  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.scarsdalenews.com/content/tncms/live/" />
<meta name="keywords" content="letters_to_the_editor" />
<meta name="news_keywords" content="letters_to_the_editor" />
<meta name="description" content="Each year, the Citizens Nominating Committee (CNC), a group of volunteer citizens elected by residents, thoroughly vets candidates who apply to serve on our village board of trustees. I&rsquo;m proud" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.scarsdalenews.com/opinion/letters_to_the_editor/choose-nonpartisan-slate-arest-crandall-and-whitestone/article_28eb73c6-677c-11ea-92b7-af2b09e92e02.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/0a5c03f0-7bc7-11e8-8010-c7661cc771ab.jpg?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Choose nonpartisan slate: Arest, Crandall and Whitestone" />
<meta property="og:description" content="Each year, the Citizens Nominating Committee (CNC), a group of volunteer citizens elected by residents, thoroughly vets candidates who apply to serve on our village board of trustees. I&rsquo;m proud" />
<meta property="og:site_name" content="scarsdalenews.com" />
<meta property="og:section" content="Letters To The Editor" />
<meta property="article:publisher" content="https://www.facebook.com/Scarsdale-Inquirer-180239761992888/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ScarsInquirer" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.768430e9d353b37c31ce1a8a206a80b5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600|Noto+Serif:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.160.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/opinion\/letters_to_the_editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":277},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"28eb73c6-677c-11ea-92b7-af2b09e92e02","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2926,2621,2778", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/ads/impressions.js?_dc=1584363926"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/ads/traffic.js?_dc=1584333325"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/ads/settings.js?_dc=1561644976"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1579610945"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1578679789"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1583913667"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1578679789"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1578679789"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Choose nonpartisan slate: Arest, Crandall and Whitestone | Letters To The Editor | scarsdalenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #35518a; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #871a34; } .fixed-nav #main-navigation { background-color: #871a34 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #871a34; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.scarsdalenews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/da468cbc-bdce-11e9-a2ff-03fcc76ec28f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Choose nonpartisan slate: Arest, Crandall and Whitestone | Letters To The Editor | scarsdalenews.com" href="http://www.scarsdalenews.com/search/?f=rss&amp;t=article&amp;c=opinion/letters_to_the_editor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.scarsdalenews.com/opinion/letters_to_the_editor/choose-nonpartisan-slate-arest-crandall-and-whitestone/article_28eb73c6-677c-11ea-92b7-af2b09e92e02.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

     $('.user-controls .btn-link.user-control-link ').html('Subscribe');
     //$('img').bind('contextmenu', function(e) {
    //return false;
}); 
</script>



<script language="javascript" type="text/javascript">
$(document).ready(function() {     

      $('.app-user #collapse-contribute .list-group-item:nth-child(2)').html('Submit news');
      $('.app-user .user-login-blox .panel-heading').html('SIGN IN');
      $('.app-user #profile-form .btn-primary').html('Submit').attr('value','Submit');
      $('.app-user #change-email-form .btn-primary').html('Submit').attr('value','Submit');
      $('.app-user #change-password-form .btn-primary').html('Submit').attr('value','Submit');
      document.querySelector("#user-controls-561066 > div.not-logged-in > ul > li:nth-child(1) > a").setAttribute("href", "https://www.scarsdalenews.com/site/forms/subscription_services/");
      //document.querySelector("[data-service-id='2926'] .service-sublink a").setAttribute("href", "https://www.scarsdalenews.com/users/signup/?referer_url=https://www.scarsdalenews.com/users/admin/service/purchase/?serviceid=2926");

       //disable right click
       $('img').bind('contextmenu', function(e) {
            return false;
        }); 
 }); 
</script>


<script>
    document.addEventListener('DOMContentLoaded', function() {
        var oRemoveYear = document.querySelectorAll(".remove-year time"), i,
            sCurrentYear = new Date().getFullYear();
        if (oRemoveYear){
            for (i = 0; i < oRemoveYear.length; ++i) {
                var sComma = ", ",
                    sFullYear = sComma + sCurrentYear,
                    oRemoveYearUpdated = oRemoveYear[i].innerHTML.replace(sFullYear, "");
                oRemoveYear[i].innerHTML= oRemoveYearUpdated;
            }
        }
    });
</script>



        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-28eb73c6-677c-11ea-92b7-af2b09e92e02 section-opinionsection-letters-to-the-editor type-article infinity-disabled" data-path="/opinion/letters_to_the_editor">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.scarsdalenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.160.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fopinion%2Fletters_to_the_editor&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=277&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=28eb73c6-677c-11ea-92b7-af2b09e92e02&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.scarsdalenews.com",
  secureDomain: "www.scarsdalenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading. 

                </h4>
                <p>Please log in or register for a new account to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            <a class="btn btn-default btn-block" href="https://www.scarsdalenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Fopinion%2Fletters_to_the_editor%2Fchoose-nonpartisan-slate-arest-crandall-and-whitestone%2Farticle_28eb73c6-677c-11ea-92b7-af2b09e92e02.html">Register</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.scarsdalenews.com/users/login/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Fopinion%2Fletters_to_the_editor%2Fchoose-nonpartisan-slate-arest-crandall-and-whitestone%2Farticle_28eb73c6-677c-11ea-92b7-af2b09e92e02.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.scarsdalenews.com/users/login/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Fopinion%2Fletters_to_the_editor%2Fchoose-nonpartisan-slate-arest-crandall-and-whitestone%2Farticle_28eb73c6-677c-11ea-92b7-af2b09e92e02.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.scarsdalenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.scarsdalenews.com%252Fopinion%252Fletters_to_the_editor%252Fchoose-nonpartisan-slate-arest-crandall-and-whitestone%252Farticle_28eb73c6-677c-11ea-92b7-af2b09e92e02.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading. 

            </h4>
            <p>Please log in or register for a new account to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        <a class="btn btn-default btn-block" href="https://www.scarsdalenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Fopinion%2Fletters_to_the_editor%2Fchoose-nonpartisan-slate-arest-crandall-and-whitestone%2Farticle_28eb73c6-677c-11ea-92b7-af2b09e92e02.html">Register</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.scarsdalenews.com/users/login/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Fopinion%2Fletters_to_the_editor%2Fchoose-nonpartisan-slate-arest-crandall-and-whitestone%2Farticle_28eb73c6-677c-11ea-92b7-af2b09e92e02.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.scarsdalenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.scarsdalenews.com%252Fopinion%252Fletters_to_the_editor%252Fchoose-nonpartisan-slate-arest-crandall-and-whitestone%252Farticle_28eb73c6-677c-11ea-92b7-af2b09e92e02.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading. 
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2926);
                
                bloxServiceIDs.push(2621);
                
                bloxServiceIDs.push(2778);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-561064" class="tncms-block padding-top padding-left text-center"><div class="follow-links-561064 default">
    
    <section id="block-561064" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Scarsdale-Inquirer-180239761992888/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/scarsinquirer" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/scarsdalenews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.scarsdalenews.com",
  "sameAs" : ["https://www.facebook.com/Scarsdale-Inquirer-180239761992888/","https://twitter.com/scarsinquirer","https://www.instagram.com/scarsdalenews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-561063" class="tncms-block"><section id="block-561063" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-561063" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-561063" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-561063-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-561063-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-561063-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-561063').submit();
        return false;
    });

    $('#site-search-561063').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-561063 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-561063 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-561063-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-561067" class="tncms-block"><div id="user-controls-561067" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.scarsdalenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Fopinion%2Fletters_to_the_editor%2Fchoose-nonpartisan-slate-arest-crandall-and-whitestone%2Farticle_28eb73c6-677c-11ea-92b7-af2b09e92e02.html" class=" user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://www.scarsdalenews.com/users/login/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Fopinion%2Fletters_to_the_editor%2Fchoose-nonpartisan-slate-arest-crandall-and-whitestone%2Farticle_28eb73c6-677c-11ea-92b7-af2b09e92e02.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.scarsdalenews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-561067').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.scarsdalenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.scarsdalenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.scarsdalenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-561067').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.scarsdalenews.com/users/logout/" id="user-logout-form-561067"><input type="hidden" name="referer_url" value="https://www.scarsdalenews.com/opinion/letters_to_the_editor/choose-nonpartisan-slate-arest-crandall-and-whitestone/article_28eb73c6-677c-11ea-92b7-af2b09e92e02.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/scarsdale/"  class="nav-link tnt-section-scarsdale">Scarsdale</a>
                                </li><li>
                                    <a href="/news/edgemont_hartsdale/"  class="nav-link tnt-section-edgemonthartsdale">Edgemont/Hartsdale</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/community/business/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a href="/community/local_life/"  class="nav-link tnt-section-local-life">Local Life</a>
                                </li><li>
                                    <a href="/community/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/schools/scarsdale/"  class="nav-link tnt-section-scarsdale">Scarsdale</a>
                                </li><li>
                                    <a href="/schools/edgemont/"  class="nav-link tnt-section-edgemont">Edgemont</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/scarsdale/"  class="nav-link tnt-section-scarsdale">Scarsdale</a>
                                </li><li>
                                    <a href="/sports/edgemont/"  class="nav-link tnt-section-edgemont">Edgemont</a>
                                </li><li>
                                    <a href="/sports/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_leisure/"  class="nav-link tnt-section-arts-and-leisure">Arts and Leisure</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_leisure/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/arts_and_leisure/event_calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_the_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/opeds/"  class="nav-link tnt-section-op-eds">Op-Eds</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/puzzles/"  class="nav-link tnt-section-puzzle-solutions">Puzzle Solutions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/magazine/"  class="nav-link tnt-section-scarsdale-living-magazine">Scarsdale Living Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/contact_us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-561059" class="tncms-block m"><div id="site-logo-561059" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/00d7d69c-74b0-11e8-aabe-570056efd58e.png?resize=200%2C22" 
            srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/00d7d69c-74b0-11e8-aabe-570056efd58e.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/00d7d69c-74b0-11e8-aabe-570056efd58e.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/00d7d69c-74b0-11e8-aabe-570056efd58e.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/00d7d69c-74b0-11e8-aabe-570056efd58e.png?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/00d7d69c-74b0-11e8-aabe-570056efd58e.png?resize=750%2C83 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/00d7d69c-74b0-11e8-aabe-570056efd58e.png?resize=1200%2C133 1200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/00d7d69c-74b0-11e8-aabe-570056efd58e.png?resize=1700%2C189 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-561062" class="tncms-block header-search clearfix"><ul id="site-search-561062-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-561062" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-561062-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-561062-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-561062-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-561062').submit();
        return false;
    });

    $('#site-search-561062').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-561062 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-561062 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-561062-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-561066" class="tncms-block pull-right"><div id="user-controls-561066" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.scarsdalenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Fopinion%2Fletters_to_the_editor%2Fchoose-nonpartisan-slate-arest-crandall-and-whitestone%2Farticle_28eb73c6-677c-11ea-92b7-af2b09e92e02.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://www.scarsdalenews.com/users/login/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Fopinion%2Fletters_to_the_editor%2Fchoose-nonpartisan-slate-arest-crandall-and-whitestone%2Farticle_28eb73c6-677c-11ea-92b7-af2b09e92e02.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.scarsdalenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-561066').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.scarsdalenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.scarsdalenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.scarsdalenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-561066').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.scarsdalenews.com/users/logout/" id="user-logout-form-561066"><input type="hidden" name="referer_url" value="https://www.scarsdalenews.com/opinion/letters_to_the_editor/choose-nonpartisan-slate-arest-crandall-and-whitestone/article_28eb73c6-677c-11ea-92b7-af2b09e92e02.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-scarsdale"  href="/news/scarsdale/" >
                    <span class="nav-label">Scarsdale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-edgemonthartsdale"  href="/news/edgemont_hartsdale/" >
                    <span class="nav-label">Edgemont/Hartsdale</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-news"  href="/community/business/" >
                    <span class="nav-label">Business News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-life"  href="/community/local_life/" >
                    <span class="nav-label">Local Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/community/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-scarsdale"  href="/schools/scarsdale/" >
                    <span class="nav-label">Scarsdale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-edgemont"  href="/schools/edgemont/" >
                    <span class="nav-label">Edgemont</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-scarsdale"  href="/sports/scarsdale/" >
                    <span class="nav-label">Scarsdale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-edgemont"  href="/sports/edgemont/" >
                    <span class="nav-label">Edgemont</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/sports/features/" >
                    <span class="nav-label">Features</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arts-and-leisure"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_leisure/" >
                    <span class="nav-label">Arts and Leisure</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-features"  href="/arts_and_leisure/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/arts_and_leisure/event_calendar/" >
                    <span class="nav-label">Event Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-op-eds"  href="/opinion/opeds/" >
                    <span class="nav-label">Op-Eds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzle-solutions"  href="/puzzles/" >
                    <span class="nav-label">Puzzle Solutions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections </span>
                </a></li><li>
                <a class="nav-link  tnt-section-scarsdale-living-magazine"  href="/magazine/" >
                    <span class="nav-label">Scarsdale Living Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/forms/contact_us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-560955" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-560956" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-28eb73c6-677c-11ea-92b7-af2b09e92e02" class="asset article-default"  data-url="https://www.scarsdalenews.com/opinion/letters_to_the_editor/choose-nonpartisan-slate-arest-crandall-and-whitestone/article_28eb73c6-677c-11ea-92b7-af2b09e92e02.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/0a5c03f0-7bc7-11e8-8010-c7661cc771ab.jpg?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="scarsdalenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.scarsdalenews.com/opinion/letters_to_the_editor/choose-nonpartisan-slate-arest-crandall-and-whitestone/article_28eb73c6-677c-11ea-92b7-af2b09e92e02.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.scarsdalenews.com\/tncms\/search\/mlt\/?origin=28eb73c6-677c-11ea-92b7-af2b09e92e02&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"28eb73c6-677c-11ea-92b7-af2b09e92e02","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-28eb73c6-677c-11ea-92b7-af2b09e92e02" class="asset-paging">
                <div id="paging-prev-28eb73c6-677c-11ea-92b7-af2b09e92e02" class="paging-link prev offset"></div>
                <div id="paging-next-28eb73c6-677c-11ea-92b7-af2b09e92e02" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Choose nonpartisan slate: Arest, Crandall and Whitestone
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-03-16T07:48:00-04:00" class="tnt-date asset-date text-muted">
            Mar 16, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-16T07:48:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/letters_to_the_editor/choose-nonpartisan-slate-arest-crandall-and-whitestone/article_28eb73c6-677c-11ea-92b7-af2b09e92e02.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-16T07:48:00-04:00">
    <meta itemprop="datePublished" content="2020-03-16T07:48:00-04:00">
    <meta itemprop="dateModified" content="2020-03-16T07:48:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scarsdalenews.com%2Fopinion%2Fletters_to_the_editor%2Fchoose-nonpartisan-slate-arest-crandall-and-whitestone%2Farticle_28eb73c6-677c-11ea-92b7-af2b09e92e02.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_the_editor/choose-nonpartisan-slate-arest-crandall-and-whitestone/article_28eb73c6-677c-11ea-92b7-af2b09e92e02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28eb73c6-677c-11ea-92b7-af2b09e92e02"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Choose%20nonpartisan%20slate%3A%20Arest%2C%20Crandall%20and%20Whitestone&via=ScarsInquirer&url=https%3A%2F%2Fwww.scarsdalenews.com%2Fopinion%2Fletters_to_the_editor%2Fchoose-nonpartisan-slate-arest-crandall-and-whitestone%2Farticle_28eb73c6-677c-11ea-92b7-af2b09e92e02.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_the_editor/choose-nonpartisan-slate-arest-crandall-and-whitestone/article_28eb73c6-677c-11ea-92b7-af2b09e92e02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28eb73c6-677c-11ea-92b7-af2b09e92e02"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.scarsdalenews.com/opinion/letters_to_the_editor/choose-nonpartisan-slate-arest-crandall-and-whitestone/article_28eb73c6-677c-11ea-92b7-af2b09e92e02.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_the_editor/choose-nonpartisan-slate-arest-crandall-and-whitestone/article_28eb73c6-677c-11ea-92b7-af2b09e92e02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28eb73c6-677c-11ea-92b7-af2b09e92e02"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scarsdalenews.com/tncms/asset/editorial/28eb73c6-677c-11ea-92b7-af2b09e92e02" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28eb73c6-677c-11ea-92b7-af2b09e92e02"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B2020%5D%20Choose%20nonpartisan%20slate%3A%20Arest%2C%20Crandall%20and%20Whitestone&body=https%3A%2F%2Fwww.scarsdalenews.com%2Fopinion%2Fletters_to_the_editor%2Fchoose-nonpartisan-slate-arest-crandall-and-whitestone%2Farticle_28eb73c6-677c-11ea-92b7-af2b09e92e02.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28eb73c6-677c-11ea-92b7-af2b09e92e02"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="28eb73c6-677c-11ea-92b7-af2b09e92e02">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scarsdalenews.com%2Fopinion%2Fletters_to_the_editor%2Fchoose-nonpartisan-slate-arest-crandall-and-whitestone%2Farticle_28eb73c6-677c-11ea-92b7-af2b09e92e02.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_the_editor/choose-nonpartisan-slate-arest-crandall-and-whitestone/article_28eb73c6-677c-11ea-92b7-af2b09e92e02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28eb73c6-677c-11ea-92b7-af2b09e92e02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Choose%20nonpartisan%20slate%3A%20Arest%2C%20Crandall%20and%20Whitestone&via=ScarsInquirer&url=https%3A%2F%2Fwww.scarsdalenews.com%2Fopinion%2Fletters_to_the_editor%2Fchoose-nonpartisan-slate-arest-crandall-and-whitestone%2Farticle_28eb73c6-677c-11ea-92b7-af2b09e92e02.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_the_editor/choose-nonpartisan-slate-arest-crandall-and-whitestone/article_28eb73c6-677c-11ea-92b7-af2b09e92e02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28eb73c6-677c-11ea-92b7-af2b09e92e02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.scarsdalenews.com/opinion/letters_to_the_editor/choose-nonpartisan-slate-arest-crandall-and-whitestone/article_28eb73c6-677c-11ea-92b7-af2b09e92e02.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_the_editor/choose-nonpartisan-slate-arest-crandall-and-whitestone/article_28eb73c6-677c-11ea-92b7-af2b09e92e02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28eb73c6-677c-11ea-92b7-af2b09e92e02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scarsdalenews.com/tncms/asset/editorial/28eb73c6-677c-11ea-92b7-af2b09e92e02" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28eb73c6-677c-11ea-92b7-af2b09e92e02"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B2020%5D%20Choose%20nonpartisan%20slate%3A%20Arest%2C%20Crandall%20and%20Whitestone&body=https%3A%2F%2Fwww.scarsdalenews.com%2Fopinion%2Fletters_to_the_editor%2Fchoose-nonpartisan-slate-arest-crandall-and-whitestone%2Farticle_28eb73c6-677c-11ea-92b7-af2b09e92e02.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28eb73c6-677c-11ea-92b7-af2b09e92e02"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_the_editor/choose-nonpartisan-slate-arest-crandall-and-whitestone/article_28eb73c6-677c-11ea-92b7-af2b09e92e02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28eb73c6-677c-11ea-92b7-af2b09e92e02"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-28eb73c6-677c-11ea-92b7-af2b09e92e02-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="28eb73c6-677c-11ea-92b7-af2b09e92e02" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="28eb73c6-677c-11ea-92b7-af2b09e92e02" class="save-list-28eb73c6-677c-11ea-92b7-af2b09e92e02-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="28eb73c6-677c-11ea-92b7-af2b09e92e02" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Each year, the Citizens Nominating Committee (CNC), a group of volunteer citizens elected by residents, thoroughly vets candidates who apply to serve on our village board of trustees. I’m proud to have served on the CNC this year. It’s a nonpartisan system, which means that we don’t look at their political affiliation and they don’t run on a specific agenda. What we look at are their qualities as citizens and people in order to determine which of the candidates will come into office with an open mind, and with no personal agenda, so that they can do what they believe is best for our community as a whole. As I look around at the partisan politics surrounding us at every level of government, I am extremely glad that we have a nonpartisan system here in Scarsdale.</p></div><div class="subscriber-preview"><p>This year, once again, the nonpartisan system is being challenged by those who claim they represent the interests of our town, but have time and again shown us that their claims are little more than words and uninformed slogans. For example, they don’t attend important budget meetings and working sessions, which are all open to the public and where much of the village’s unglamorous hard work gets done. Members of their slate sue the village rather than try to work collaboratively through concerns. And they attack and insult many volunteer residents simply because they disagree with their positions or just don’t like them. These are not the qualities of people who should be considered to lead our community.</p></div><div class="subscriber-only"><p>This year the CNC has proposed two excellent candidates who have completed two-year terms and are eligible for one more term: Justin Arest and Lena Crandall. I have had the pleasure of working with both of these trustees on several sustainability initiatives such as the implementation of our Scarsdale Food Scrap Recycling Program, our LED streetlight conversion and our ongoing project of working to ensure that our village properties are maintained organically and without toxic chemicals. Working with Trustees Crandall and Arest, I can say they are both intelligent, hardworking and thoughtful decision-makers. They always listen, consider the facts and involve our village volunteers in order to make the best decisions and get to the best results for our community.</p></div><div class="subscriber-only"><p>On the slate to replace Trustee Jane Veron, who is finishing her final term as trustee, is Randy Whitehouse, who I believe will contribute to the board with his new perspectives, communications skills and past Scarsdale volunteer experience.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters_to_the_editor","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>I’m grateful that these three highly qualified individuals have volunteered to serve our community.</p></div><div class="subscriber-only"><p>Please Vote for Row B Arest, Crandall and Whitehouse on Wednesday, March 18 at the Scarsdale Congregational Church.</p></div><div class="subscriber-only"><p>MICHELLE STERLING</p></div><div class="subscriber-only"><p>Brayton Road</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters_to_the_editor","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scarsdalenews.com%2Fopinion%2Fletters_to_the_editor%2Fchoose-nonpartisan-slate-arest-crandall-and-whitestone%2Farticle_28eb73c6-677c-11ea-92b7-af2b09e92e02.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_the_editor/choose-nonpartisan-slate-arest-crandall-and-whitestone/article_28eb73c6-677c-11ea-92b7-af2b09e92e02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28eb73c6-677c-11ea-92b7-af2b09e92e02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Choose%20nonpartisan%20slate%3A%20Arest%2C%20Crandall%20and%20Whitestone&via=ScarsInquirer&url=https%3A%2F%2Fwww.scarsdalenews.com%2Fopinion%2Fletters_to_the_editor%2Fchoose-nonpartisan-slate-arest-crandall-and-whitestone%2Farticle_28eb73c6-677c-11ea-92b7-af2b09e92e02.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_the_editor/choose-nonpartisan-slate-arest-crandall-and-whitestone/article_28eb73c6-677c-11ea-92b7-af2b09e92e02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28eb73c6-677c-11ea-92b7-af2b09e92e02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.scarsdalenews.com/opinion/letters_to_the_editor/choose-nonpartisan-slate-arest-crandall-and-whitestone/article_28eb73c6-677c-11ea-92b7-af2b09e92e02.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_the_editor/choose-nonpartisan-slate-arest-crandall-and-whitestone/article_28eb73c6-677c-11ea-92b7-af2b09e92e02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28eb73c6-677c-11ea-92b7-af2b09e92e02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scarsdalenews.com/tncms/asset/editorial/28eb73c6-677c-11ea-92b7-af2b09e92e02" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28eb73c6-677c-11ea-92b7-af2b09e92e02"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B2020%5D%20Choose%20nonpartisan%20slate%3A%20Arest%2C%20Crandall%20and%20Whitestone&body=https%3A%2F%2Fwww.scarsdalenews.com%2Fopinion%2Fletters_to_the_editor%2Fchoose-nonpartisan-slate-arest-crandall-and-whitestone%2Farticle_28eb73c6-677c-11ea-92b7-af2b09e92e02.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28eb73c6-677c-11ea-92b7-af2b09e92e02"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_the_editor/choose-nonpartisan-slate-arest-crandall-and-whitestone/article_28eb73c6-677c-11ea-92b7-af2b09e92e02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28eb73c6-677c-11ea-92b7-af2b09e92e02"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-28eb73c6-677c-11ea-92b7-af2b09e92e02-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="28eb73c6-677c-11ea-92b7-af2b09e92e02" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="28eb73c6-677c-11ea-92b7-af2b09e92e02" class="save-list-28eb73c6-677c-11ea-92b7-af2b09e92e02-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="28eb73c6-677c-11ea-92b7-af2b09e92e02" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="28eb73c6-677c-11ea-92b7-af2b09e92e02" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/letters_to_the_editor/choose-nonpartisan-slate-arest-crandall-and-whitestone/article_28eb73c6-677c-11ea-92b7-af2b09e92e02.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="28eb73c6-677c-11ea-92b7-af2b09e92e02" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.scarsdalenews.com/users/login/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Fopinion%2Fletters_to_the_editor%2Fchoose-nonpartisan-slate-arest-crandall-and-whitestone%2Farticle_28eb73c6-677c-11ea-92b7-af2b09e92e02.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters_to_the_editor","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-723065" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-768056" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-561068" class="tncms-block padding-bottom visible-lg"><div id="weather-561068" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=10583" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">33&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="10583"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-561068 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Scarsdale, NY
                                
                                 <small>(10583)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine early followed by cloudy skies this afternoon. High 44F. Winds E at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Increasing clouds with showers arriving overnight. Low 38F. Winds ESE at 5 to 10 mph. Chance of rain 70%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 16, 2020 @ 9:22 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=10583"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters_to_the_editor","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-560975" class="tncms-block hidden-xs hidden-sm hidden-md"><section id="block-560975" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-560975 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia/photo_galleries/">
                
                Photo Gallery
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-560975-19e8adb8-5e4d-11ea-bdc6-23b3b127d988" class="clearfix card summary has-image image-top inherit  tnt-section-photo-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-19e8adb8-5e4d-11ea-bdc6-23b3b127d988 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/photo_gallery/grease-preview-coming-to-edgemont-hs/collection_19e8adb8-5e4d-11ea-bdc6-23b3b127d988.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'Grease' preview: Coming to Edgemont HS 3/5-7"
                            class="img-responsive lazyload full"
                            width="1067"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/1/9e/19e8adb8-5e4d-11ea-bdc6-23b3b127d988/5e6000f3a3e7c.preview.jpg?crop=1067%2C800%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/1/9e/19e8adb8-5e4d-11ea-bdc6-23b3b127d988/5e6000f3a3e7c.preview.jpg?crop=1067%2C800%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/1/9e/19e8adb8-5e4d-11ea-bdc6-23b3b127d988/5e6000f3a3e7c.preview.jpg?crop=1067%2C800%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/1/9e/19e8adb8-5e4d-11ea-bdc6-23b3b127d988/5e6000f3a3e7c.preview.jpg?crop=1067%2C800%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/1/9e/19e8adb8-5e4d-11ea-bdc6-23b3b127d988/5e6000f3a3e7c.preview.jpg?crop=1067%2C800%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/1/9e/19e8adb8-5e4d-11ea-bdc6-23b3b127d988/5e6000f3a3e7c.preview.jpg?crop=1067%2C800%2C66%2C0&resize=1067%2C800&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/photo_gallery/grease-preview-coming-to-edgemont-hs/collection_19e8adb8-5e4d-11ea-bdc6-23b3b127d988.html" class="tnt-asset-link">
        

        
            'Grease' preview: Coming to Edgemont HS 3/5-7</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-560975-5d87d97a-5bcf-11ea-b451-3f13fe8a5772" class="clearfix card summary has-image image-top inherit  tnt-section-photo-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5d87d97a-5bcf-11ea-b451-3f13fe8a5772 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/photo_gallery/etbe-vs-mamaroneck-division-semifinal/collection_5d87d97a-5bcf-11ea-b451-3f13fe8a5772.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ETBE vs. Mamaroneck Division 1 semifinal 2/27"
                            class="img-responsive lazyload full"
                            width="1067"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/36/b36bbd84-5bcf-11ea-9730-5fea4c6ad286/5e5bd1ed776bd.image.jpg?crop=1067%2C800%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/36/b36bbd84-5bcf-11ea-9730-5fea4c6ad286/5e5bd1ed776bd.image.jpg?crop=1067%2C800%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/36/b36bbd84-5bcf-11ea-9730-5fea4c6ad286/5e5bd1ed776bd.image.jpg?crop=1067%2C800%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/36/b36bbd84-5bcf-11ea-9730-5fea4c6ad286/5e5bd1ed776bd.image.jpg?crop=1067%2C800%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/36/b36bbd84-5bcf-11ea-9730-5fea4c6ad286/5e5bd1ed776bd.image.jpg?crop=1067%2C800%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/36/b36bbd84-5bcf-11ea-9730-5fea4c6ad286/5e5bd1ed776bd.image.jpg?crop=1067%2C800%2C66%2C0&resize=1067%2C800&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/photo_gallery/etbe-vs-mamaroneck-division-semifinal/collection_5d87d97a-5bcf-11ea-b451-3f13fe8a5772.html" class="tnt-asset-link">
        

        
            ETBE vs. Mamaroneck Division 1 semifinal 2/27</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-560975-dd730094-5925-11ea-9bbb-e7d8040fd958" class="clearfix card summary has-image image-top inherit  tnt-section-photo-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dd730094-5925-11ea-9bbb-e7d8040fd958 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/photo_gallery/etbe-vs-scarsdale-ice-hockey-d-quarterfinals/collection_dd730094-5925-11ea-9bbb-e7d8040fd958.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ETBE vs. Scarsdale ice hockey D1 quarterfinals 2/25"
                            class="img-responsive lazyload full"
                            width="1067"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/4c/b4cf1b1c-5927-11ea-8eaf-07dbb4adb814/5e575d1609f70.image.jpg?crop=1067%2C800%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/4c/b4cf1b1c-5927-11ea-8eaf-07dbb4adb814/5e575d1609f70.image.jpg?crop=1067%2C800%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/4c/b4cf1b1c-5927-11ea-8eaf-07dbb4adb814/5e575d1609f70.image.jpg?crop=1067%2C800%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/4c/b4cf1b1c-5927-11ea-8eaf-07dbb4adb814/5e575d1609f70.image.jpg?crop=1067%2C800%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/4c/b4cf1b1c-5927-11ea-8eaf-07dbb4adb814/5e575d1609f70.image.jpg?crop=1067%2C800%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/4c/b4cf1b1c-5927-11ea-8eaf-07dbb4adb814/5e575d1609f70.image.jpg?crop=1067%2C800%2C66%2C0&resize=1067%2C800&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/photo_gallery/etbe-vs-scarsdale-ice-hockey-d-quarterfinals/collection_dd730094-5925-11ea-9bbb-e7d8040fd958.html" class="tnt-asset-link">
        

        
            ETBE vs. Scarsdale ice hockey D1 quarterfinals 2/25</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-560975-6c16a612-5925-11ea-977c-5fb219c2fb0f" class="clearfix card summary has-image image-top inherit  tnt-section-photo-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6c16a612-5925-11ea-977c-5fb219c2fb0f media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/photo_gallery/scarsdale-boys-basketball-vs-suffern-class-aa/collection_6c16a612-5925-11ea-977c-5fb219c2fb0f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Scarsdale boys basketball vs. Suffern Class AA 2/22"
                            class="img-responsive lazyload full"
                            width="1067"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/5d/85d37062-5925-11ea-b1d4-9b9dff8527a3/5e57596c36918.image.jpg?crop=1067%2C800%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/5d/85d37062-5925-11ea-b1d4-9b9dff8527a3/5e57596c36918.image.jpg?crop=1067%2C800%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/5d/85d37062-5925-11ea-b1d4-9b9dff8527a3/5e57596c36918.image.jpg?crop=1067%2C800%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/5d/85d37062-5925-11ea-b1d4-9b9dff8527a3/5e57596c36918.image.jpg?crop=1067%2C800%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/5d/85d37062-5925-11ea-b1d4-9b9dff8527a3/5e57596c36918.image.jpg?crop=1067%2C800%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/5d/85d37062-5925-11ea-b1d4-9b9dff8527a3/5e57596c36918.image.jpg?crop=1067%2C800%2C66%2C0&resize=1067%2C800&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/photo_gallery/scarsdale-boys-basketball-vs-suffern-class-aa/collection_6c16a612-5925-11ea-977c-5fb219c2fb0f.html" class="tnt-asset-link">
        

        
            Scarsdale boys basketball vs. Suffern Class AA 2/22</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-779752" class="tncms-block"><section id="block-779752" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-779752 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.scarsdalenews.com/puzzles/">
                
                Puzzle Solutions
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-eb930790-99b4-11e9-b428-1f0a0e37ef43" class="clearfix card showcase position-0 odd service-id-2926 premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-eb930790-99b4-11e9-b428-1f0a0e37ef43 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.scarsdalenews.com/puzzles/" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Puzzle Solutions"
                            class="img-responsive lazyload full"
                            width="1050"
                            height="591"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=1050%2C591&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.scarsdalenews.com/puzzles/" class="tnt-asset-link">
        

        
            Puzzle Solutions</a></h4></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-723066" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-768057" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-561061" class="tncms-block hide-headline hidden-xs hidden-sm hidden-md hide-title"><section id="block-561061" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-561061 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/">
                
                Weekly Paper
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-561061-68622ca2-b521-5274-b719-bd9e63fe038f" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-68622ca2-b521-5274-b719-bd9e63fe038f media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Scarsdale Inquirer"
                            class="img-responsive lazyload full"
                            width="300"
                            height="455"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/7/09/709899dd-ab6a-5f1b-b64a-4b168762d829/5e6b3b365514e.preview-300.jpg?resize=200%2C303 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/7/09/709899dd-ab6a-5f1b-b64a-4b168762d829/5e6b3b365514e.preview-300.jpg?resize=300%2C455 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/the-scarsdale-inquirer/edition_68622ca2-b521-5274-b719-bd9e63fe038f.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">The Scarsdale Inquirer</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/the-scarsdale-inquirer/edition_68622ca2-b521-5274-b719-bd9e63fe038f.html" class="tnt-asset-link">
        

        
            The Scarsdale Inquirer</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-780038" class="tncms-block hide-headline hidden-xs hidden-sm hidden-md"><section id="block-780038" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-780038 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/magazine/">
                
                Scarsdale Living
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-780038-c0e12569-d72b-567e-96e1-7074bb448958" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-magazine">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-c0e12569-d72b-567e-96e1-7074bb448958 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Scarsdale Living"
                            class="img-responsive lazyload full"
                            width="300"
                            height="401"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/d/16/d16236e3-1f8b-584f-a8da-4a4172d52387/5e4011c48bf2c.preview-300.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/d/16/d16236e3-1f8b-584f-a8da-4a4172d52387/5e4011c48bf2c.preview-300.jpg?resize=300%2C401 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/magazine/scarsdale-living/edition_c0e12569-d72b-567e-96e1-7074bb448958.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Scarsdale Living</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/magazine/scarsdale-living/edition_c0e12569-d72b-567e-96e1-7074bb448958.html" class="tnt-asset-link">
        

        
            Scarsdale Living</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-660178" class="tncms-block hide-headline hidden-xs hidden-sm hidden-md"><section id="block-660178" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-660178 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/special/">
                
                Special Sections
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-660178-48aacfe6-de5b-5e51-b38c-0ab977e2770a" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-special tnt-sub-section-education">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-48aacfe6-de5b-5e51-b38c-0ab977e2770a media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Education"
                            class="img-responsive lazyload full"
                            width="300"
                            height="455"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/2/5a/25a82ecd-5df0-5b9c-9823-25ce7761095a/5e2b31d5b13ff.preview-300.jpg?resize=200%2C303 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/2/5a/25a82ecd-5df0-5b9c-9823-25ce7761095a/5e2b31d5b13ff.preview-300.jpg?resize=300%2C455 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/special/education/education/edition_48aacfe6-de5b-5e51-b38c-0ab977e2770a.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Education</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/education/education/edition_48aacfe6-de5b-5e51-b38c-0ab977e2770a.html" class="tnt-asset-link">
        

        
            Education</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters_to_the_editor","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-723067" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-768058" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-rail-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-560957" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-560958" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-561055" class="tncms-block"><section id="block-561055" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-561055 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-and-leisure"  href="/arts_and_leisure/" >
                    <span class="nav-label">Arts and Leisure</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazine"  href="/magazine/" >
                    <span class="nav-label">Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-561006" class="tncms-block"><section id="block-561006" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-561006 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-reader-submissions"  href="/site/forms/contact_us/" >
                    <span class="nav-label">Reader Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-support"  href="https://www.scarsdalenews.com/site/forms/department_contacts/support/"  target="_blank" rel="noopener">
                    <span class="nav-label">Site Support</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-561056" class="tncms-block"><section id="block-561056" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-561056 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-561060" class="tncms-block padding-bottom"><section id="block-561060" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=750%2C83 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=1200%2C133 1200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=1700%2C189 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-664929" class="tncms-block"><address>
    <strong>scarsdalenews.com</strong><br>
   1075 Central Park Ave. Suite 305<br>
    Scarsdale, NY 10583
    <br><strong>Phone:</strong> 914-725-2500<br></address>
<a href="https://www.scarsdalenews.com/site/contact.html">Staff Directory</a></div><div id="tncms-block-561065" class="tncms-block padding-bottom"><div class="follow-links-561065 default">
    
    <section id="block-561065" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-561065 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Scarsdale-Inquirer-180239761992888/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ScarsInquirer" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/scarsdalenews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.scarsdalenews.com",
  "sameAs" : ["https://www.facebook.com/Scarsdale-Inquirer-180239761992888/","http://twitter.com/ScarsInquirer","https://www.instagram.com/scarsdalenews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


<script>
    document.addEventListener('DOMContentLoaded', function() {
        function handleStart() {
            location.href = "https://www.scarsdalenews.com/users/signup/?referer_url=https://www.scarsdalenews.com/users/admin/service/purchase/?serviceid=2926";
        }
        function handleStart2() {
            location.href = "https://www.scarsdalenews.com/users/admin/service/purchase/?serviceid=2621&referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Fsite%2Fforms%2Fsubscription_services%2F%3Fasd";
        }
        var el = document.querySelector("div.subscription-service:nth-child(2) > div:nth-child(2) > div:nth-child(2) > div:nth-child(2) > div:nth-child(1) > a:nth-child(1)"),
            la = document.querySelector("div.subscription-service:nth-child(4) > div:nth-child(2) > div:nth-child(2) > div:nth-child(2) > div:nth-child(1) > a:nth-child(1)");
            
        el.addEventListener("touchstart", handleStart, false); 
        la.addEventListener("touchstart", handleStart2, false); 
    });
</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-561010" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-561010"><div class="col-md-7"><small>© Copyright 2020 S.I. Communications, Inc. All Rights Reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/letters_to_the_editor","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("28eb73c6-677c-11ea-92b7-af2b09e92e02")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.01afe5bd25926ab7b78e19e75e4d5c7e.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_561067 = $('#user-controls-561067 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_561067.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_561067.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_561066 = $('#user-controls-561066 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_561066.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_561066.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script></body>
</html>