
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.scarsdalenews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="zack angus, zma foundation, edgemont, football, suicide prevention" />
<meta name="news_keywords" content="zack angus, zma foundation, edgemont, football, suicide prevention" />
<meta name="description" content="With the Edgemont football team leading 14-0 in front of a large homecoming crowd Friday night, Sept. 23, halftime should have been a raucous time. Instead it was a somber" />
<meta name="author" content="TODD SLISS" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.scarsdalenews.com/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/e7/5e766c7e-40b1-11ed-936c-1399e90a9ab8/6336d01da06bb.image.jpg?crop=1000%2C525%2C0%2C71&amp;resize=1000%2C525&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="525" />
<meta property="og:title" content="Edgemont community rallies after teen&rsquo;s suicide" />
<meta property="og:description" content="With the Edgemont football team leading 14-0 in front of a large homecoming crowd Friday night, Sept. 23, halftime should have been a raucous time. Instead it was a somber" />
<meta property="og:site_name" content="scarsdalenews.com" />
<meta property="og:section" content="Top Stories" />
<meta property="article:publisher" content="https://www.facebook.com/Scarsdale-Inquirer-180239761992888/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/e7/5e766c7e-40b1-11ed-936c-1399e90a9ab8/6336d01da06bb.image.jpg?crop=1000%2C525%2C0%2C71&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ScarsInquirer" />
<meta name="twitter:creator" content="@https://twitter.com/sportwritertodd" />
<meta name="twitter:image:alt" content="p1-Zach-Angus-and-paw-print.jpg" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.214f487d157f8d3739105bfac8086bac.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600|Noto+Serif:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.3"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/top_stories","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"TODD SLISS","start_hour":"17","id":"f68f1610-40b0-11ed-8378-53c7425512d8","app":"editorial","ga_page":"\/top_stories\/article_f68f1610-40b0-11ed-8378-53c7425512d8.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":358},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2621,2926,2778", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/ads/impressions.js?_dc=1664580925"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/ads/traffic.js?_dc=1664512523"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/ads/settings.js?_dc=1561644976"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1664566542"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1664265693"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Edgemont community rallies after teen’s suicide | Top Stories | scarsdalenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #35518a; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #871a34; } .fixed-nav #main-navigation { background-color: #871a34 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #871a34; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.scarsdalenews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/da468cbc-bdce-11e9-a2ff-03fcc76ec28f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Edgemont community rallies after teen’s suicide | Top Stories | scarsdalenews.com" href="http://www.scarsdalenews.com/search/?f=rss&amp;t=article&amp;c=top_stories&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.scarsdalenews.com/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            




<script language="javascript" type="text/javascript">
$(document).ready(function() {     

      $('.app-user #collapse-contribute .list-group-item:nth-child(2)').html('Submit news');
      $('.app-user .user-login-blox .panel-heading').html('SIGN IN');
      
      $('.app-user #profile-form .btn-primary').html('Submit').attr('value','Submit');
      $('.app-user #change-email-form .btn-primary').html('Submit').attr('value','Submit');
      $('.app-user #change-password-form .btn-primary').html('Submit').attr('value','Submit');
     // document.querySelector("#user-controls-561066 > div.not-logged-in > ul > li:nth-child(1) > a").setAttribute("href", "https://www.scarsdalenews.com/site/forms/subscription_services/");
      //document.querySelector("[data-service-id='2926'] .service-sublink a").setAttribute("href", "https://www.scarsdalenews.com/users/signup/?referer_url=https://www.scarsdalenews.com/users/admin/service/purchase/?serviceid=2926");

       //disable right click
       $('img').bind('contextmenu', function(e) {
            return false;
        }); 
 }); 
</script>



<script>
    document.addEventListener('DOMContentLoaded', function() {
        var oRemoveYear = document.querySelectorAll(".remove-year time"), i,
            sCurrentYear = new Date().getFullYear();
           
        if (oRemoveYear){
            for (i = 0; i < oRemoveYear.length; ++i) {
                var sComma = ", ",
                    sFullYear = sComma + sCurrentYear,
                    oRemoveYearUpdated = oRemoveYear[i].innerHTML.replace(sFullYear, "");
                oRemoveYear[i].innerHTML= oRemoveYearUpdated;
            }
        }
    });
</script>




        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-f68f1610-40b0-11ed-8378-53c7425512d8  section-top-stories type-article infinity-disabled" data-authors='[]' data-path="/top_stories">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.scarsdalenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Ftop_stories&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=TODD+SLISS&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=f68f1610-40b0-11ed-8378-53c7425512d8&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ftop_stories%2Farticle_f68f1610-40b0-11ed-8378-53c7425512d8.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=358&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.scarsdalenews.com",
  secureDomain: "scarsdalenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading. 

                </h4>
                <p>Please log in or register for a new account to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            <a class="btn btn-default btn-block" href="https://www.scarsdalenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fedgemont-community-rallies-after-teen-s-suicide%2Farticle_f68f1610-40b0-11ed-8378-53c7425512d8.html">Register</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.scarsdalenews.com/users/login/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fedgemont-community-rallies-after-teen-s-suicide%2Farticle_f68f1610-40b0-11ed-8378-53c7425512d8.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.scarsdalenews.com/users/login/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fedgemont-community-rallies-after-teen-s-suicide%2Farticle_f68f1610-40b0-11ed-8378-53c7425512d8.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.scarsdalenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.scarsdalenews.com%252Ftop_stories%252Fedgemont-community-rallies-after-teen-s-suicide%252Farticle_f68f1610-40b0-11ed-8378-53c7425512d8.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2621);
                
                bloxServiceIDs.push(2926);
                
                bloxServiceIDs.push(2778);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/top_stories","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.scarsdalenews.com/users/admin/contribute/article/?assetid=f68f1610-40b0-11ed-8378-53c7425512d8&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.scarsdalenews.com/users/admin/contribute/article/?from_section=/top_stories"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.scarsdalenews.com/tncms/admin/editorial-asset/?edit=f68f1610-40b0-11ed-8378-53c7425512d8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-561064" class="tncms-block padding-top padding-left text-center"><div class="follow-links-561064 follow-links default">
    
    <section id="block-561064" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Scarsdale-Inquirer-180239761992888/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/scarsinquirer" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/scarsdalenews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.scarsdalenews.com",
  "sameAs" : ["https://www.facebook.com/Scarsdale-Inquirer-180239761992888/","https://twitter.com/scarsinquirer","https://www.instagram.com/scarsdalenews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-561063" class="tncms-block"><section id="block-561063" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-561063" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-561063" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-561063" class="site-search-form input-group default normal form-control">
        <label for="site-search-561063-term" class="sr-only">Site search</label>
        <input id="site-search-561063-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-561063-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-561063" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-944354" class="tncms-block hamburger-user text-center"><div id="user-controls-944354" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.scarsdalenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fedgemont-community-rallies-after-teen-s-suicide%2Farticle_f68f1610-40b0-11ed-8378-53c7425512d8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.scarsdalenews.com/users/login/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fedgemont-community-rallies-after-teen-s-suicide%2Farticle_f68f1610-40b0-11ed-8378-53c7425512d8.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.scarsdalenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-944354').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.scarsdalenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.scarsdalenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.scarsdalenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-944354').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.scarsdalenews.com/users/logout/" id="user-logout-form-944354"><input type="hidden" name="referer_url" value="https://www.scarsdalenews.com/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-893618" class="tncms-block"><section id="block-893618" class="block emphasis-h3   " ><div id="promo-button-893618" class="promo-button"><a href="/users/admin/service/purchase/?serviceid=2621&referer_url=/"><button type="button" class="btn btn-block btn-lg">Subscribe</button></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/scarsdale/"  class="nav-link tnt-section-scarsdale">Scarsdale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/edgemont_hartsdale/"  class="nav-link tnt-section-edgemonthartsdale">Edgemont/Hartsdale</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/business/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/local_life/"  class="nav-link tnt-section-local-life">Local Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SCARSDALENEWS&amp;publisher_url:scarsdalenews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/schools"  class="nav-link tnt-section-schools ">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/scarsdale/"  class="nav-link tnt-section-scarsdale">Scarsdale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/edgemont/"  class="nav-link tnt-section-edgemont">Edgemont</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/scarsdale/"  class="nav-link tnt-section-scarsdale">Scarsdale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/edgemont/"  class="nav-link tnt-section-edgemont">Edgemont</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/opeds/"  class="nav-link tnt-section-op-eds">Op-Eds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_leisure/"  class="nav-link tnt-section-arts-and-leisure ">Arts and Leisure</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_leisure/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-gallery ">Photo Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/puzzles"  class="nav-link tnt-section-puzzle-solutions ">Puzzle Solutions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections ">Special Sections </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/magazine/"  class="nav-link tnt-section-scarsdale-living-magazine ">Scarsdale Living Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.scarsdalenews.com/site/forms/department_contacts/reprints_of_articles/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-article-reprints ">Purchase Article Reprints</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.scarsdalenews.com/site/forms/department_contacts/purchase_photo/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-digital-images ">Purchase Digital Images</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise ">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services ">Subscription Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/contact_us"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-561059" class="tncms-block"><div id="site-logo-561059" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=540%2C66 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=640%2C78 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=750%2C92 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=990%2C121 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=1035%2C126 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=1200%2C147 1200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=1333%2C163 1333w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=1476%2C180 1476w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=2008%2C245 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2948"
            height="360"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-561062" class="tncms-block header-search clearfix"><ul id="site-search-561062-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-561062" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-561062" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-561062-term" class="sr-only">Site search</label>
        <input id="site-search-561062-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-561062-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-561062" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-561066" class="tncms-block pull-right nav-user"><div id="user-controls-561066" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.scarsdalenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fedgemont-community-rallies-after-teen-s-suicide%2Farticle_f68f1610-40b0-11ed-8378-53c7425512d8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.scarsdalenews.com/users/login/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fedgemont-community-rallies-after-teen-s-suicide%2Farticle_f68f1610-40b0-11ed-8378-53c7425512d8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.scarsdalenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-561066').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.scarsdalenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.scarsdalenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.scarsdalenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-561066').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.scarsdalenews.com/users/logout/" id="user-logout-form-561066"><input type="hidden" name="referer_url" value="https://www.scarsdalenews.com/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-893585" class="tncms-block custom-button"><section id="block-893585" class="block emphasis-h3   " ><div id="promo-button-893585" class="promo-button"><a href="https://www.scarsdalenews.com/site/forms/subscription_services/"><button type="button" class="btn btn-block  ">Subscribe</button></a></div></section></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-scarsdale"  href="/news/scarsdale/"  tabindex="0" >
                    <span class="nav-label ">Scarsdale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-edgemonthartsdale"  href="/news/edgemont_hartsdale/"  tabindex="0" >
                    <span class="nav-label ">Edgemont/Hartsdale</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business-news"  href="/community/business/"  tabindex="0" >
                    <span class="nav-label ">Business News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-life"  href="/community/local_life/"  tabindex="0" >
                    <span class="nav-label ">Local Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-milestones"  href="/community/milestones/"  tabindex="0" >
                    <span class="nav-label ">Milestones</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SCARSDALENEWS&amp;publisher_url:scarsdalenews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/schools"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-scarsdale"  href="/schools/scarsdale/"  tabindex="0" >
                    <span class="nav-label ">Scarsdale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-edgemont"  href="/schools/edgemont/"  tabindex="0" >
                    <span class="nav-label ">Edgemont</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-scarsdale"  href="/sports/scarsdale/"  tabindex="0" >
                    <span class="nav-label ">Scarsdale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-edgemont"  href="/sports/edgemont/"  tabindex="0" >
                    <span class="nav-label ">Edgemont</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/sports/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-op-eds"  href="/opinion/opeds/"  tabindex="0" >
                    <span class="nav-label ">Op-Eds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-arts-and-leisure"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_leisure/"  tabindex="0" >
                    <span class="nav-label ">Arts and Leisure</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-features"  href="/arts_and_leisure/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-gallery"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-puzzle-solutions"  href="/puzzles"  tabindex="0" >
                    <span class="nav-label ">Puzzle Solutions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections </span>
                </a></li><li>
                <a class="nav-link    tnt-section-scarsdale-living-magazine"  href="/magazine/"  tabindex="0" >
                    <span class="nav-label ">Scarsdale Living Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-purchase-article-reprints"  href="https://www.scarsdalenews.com/site/forms/department_contacts/reprints_of_articles/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Purchase Article Reprints</span>
                </a></li><li>
                <a class="nav-link    tnt-section-purchase-digital-images"  href="https://www.scarsdalenews.com/site/forms/department_contacts/purchase_photo/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Purchase Digital Images</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/forms/contact_us"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-560955" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-560956" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f68f1610-40b0-11ed-8378-53c7425512d8" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f68f1610-40b0-11ed-8378-53c7425512d8" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal" class="carousel-inner"><div  class="item photo-5e766c7e-40b1-11ed-936c-1399e90a9ab8">
                            <div class="item-container">
                                <div data-track-object='{"title":"Edgemont community rallies after teen’s suicide","url":"/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html","uuid":"f68f1610-40b0-11ed-8378-53c7425512d8","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/e7/5e766c7e-40b1-11ed-936c-1399e90a9ab8/6336d01da06bb.image.jpg?resize=750%2C500"
                    
                    alt="p1-Zach-Angus-and-paw-print.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1000"
                    height="667"
                    data-src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/e7/5e766c7e-40b1-11ed-936c-1399e90a9ab8/6336d01da06bb.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal" data-target=".caption-inner-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Zack Angus is the first name on Edgemont’s Panther Walk.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Todd Sliss Photo/Contributed Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scarsdalenews.com%2Fp1-zach-angus-and-paw-print-jpg%2Fimage_5e766c7e-40b1-11ed-936c-1399e90a9ab8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/p1-zach-angus-and-paw-print-jpg/image_5e766c7e-40b1-11ed-936c-1399e90a9ab8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e766c7e-40b1-11ed-936c-1399e90a9ab8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=p1-Zach-Angus-and-paw-print.jpg&via=ScarsInquirer&url=https%3A%2F%2Fwww.scarsdalenews.com%2Fp1-zach-angus-and-paw-print-jpg%2Fimage_5e766c7e-40b1-11ed-936c-1399e90a9ab8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/p1-zach-angus-and-paw-print-jpg/image_5e766c7e-40b1-11ed-936c-1399e90a9ab8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e766c7e-40b1-11ed-936c-1399e90a9ab8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.scarsdalenews.com/p1-zach-angus-and-paw-print-jpg/image_5e766c7e-40b1-11ed-936c-1399e90a9ab8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/p1-zach-angus-and-paw-print-jpg/image_5e766c7e-40b1-11ed-936c-1399e90a9ab8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e766c7e-40b1-11ed-936c-1399e90a9ab8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scarsdalenews.com/tncms/asset/editorial/5e766c7e-40b1-11ed-936c-1399e90a9ab8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5e766c7e-40b1-11ed-936c-1399e90a9ab8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Scarsdale%20Inquirer%5D%20p1-Zach-Angus-and-paw-print.jpg&body=https%3A%2F%2Fwww.scarsdalenews.com%2Fp1-zach-angus-and-paw-print-jpg%2Fimage_5e766c7e-40b1-11ed-936c-1399e90a9ab8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e766c7e-40b1-11ed-936c-1399e90a9ab8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/p1-zach-angus-and-paw-print-jpg/image_5e766c7e-40b1-11ed-936c-1399e90a9ab8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e766c7e-40b1-11ed-936c-1399e90a9ab8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.scarsdalenews.com/p1-zach-angus-and-paw-print-jpg/image_5e766c7e-40b1-11ed-936c-1399e90a9ab8.html', '[data-copy-inline-5e766c7e-40b1-11ed-936c-1399e90a9ab8]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-5e766c7e-40b1-11ed-936c-1399e90a9ab8
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5e766c7e-40b1-11ed-936c-1399e90a9ab8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5e766c7e-40b1-11ed-936c-1399e90a9ab8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5e766c7e-40b1-11ed-936c-1399e90a9ab8" class="save-list-5e766c7e-40b1-11ed-936c-1399e90a9ab8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5e766c7e-40b1-11ed-936c-1399e90a9ab8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5740a8ca-40b1-11ed-a768-bbbc26306929">
                            <div class="item-container">
                                <div data-track-object='{"title":"Edgemont community rallies after teen’s suicide","url":"/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html","uuid":"f68f1610-40b0-11ed-8378-53c7425512d8","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/74/5740a8ca-40b1-11ed-a768-bbbc26306929/6336d01188d8c.image.jpg?resize=750%2C500"
                    
                    alt="p1-930-Edge-Salvatore-Puccio-1.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1000"
                    height="667"
                    data-src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/74/5740a8ca-40b1-11ed-a768-bbbc26306929/6336d01188d8c.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal" data-target=".caption-inner-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Salvatore Puccio and his teammates are wearing Zack Angus’ initials on their helmets this season.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Scarsdale Inquirer/Jim MacLean</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scarsdalenews.com%2Fp1-930-edge-salvatore-puccio-1-jpg%2Fimage_5740a8ca-40b1-11ed-a768-bbbc26306929.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/p1-930-edge-salvatore-puccio-1-jpg/image_5740a8ca-40b1-11ed-a768-bbbc26306929.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5740a8ca-40b1-11ed-a768-bbbc26306929"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=p1-930-Edge-Salvatore-Puccio-1.jpg&via=ScarsInquirer&url=https%3A%2F%2Fwww.scarsdalenews.com%2Fp1-930-edge-salvatore-puccio-1-jpg%2Fimage_5740a8ca-40b1-11ed-a768-bbbc26306929.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/p1-930-edge-salvatore-puccio-1-jpg/image_5740a8ca-40b1-11ed-a768-bbbc26306929.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5740a8ca-40b1-11ed-a768-bbbc26306929"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.scarsdalenews.com/p1-930-edge-salvatore-puccio-1-jpg/image_5740a8ca-40b1-11ed-a768-bbbc26306929.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/p1-930-edge-salvatore-puccio-1-jpg/image_5740a8ca-40b1-11ed-a768-bbbc26306929.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5740a8ca-40b1-11ed-a768-bbbc26306929"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scarsdalenews.com/tncms/asset/editorial/5740a8ca-40b1-11ed-a768-bbbc26306929" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5740a8ca-40b1-11ed-a768-bbbc26306929"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Scarsdale%20Inquirer%5D%20p1-930-Edge-Salvatore-Puccio-1.jpg&body=https%3A%2F%2Fwww.scarsdalenews.com%2Fp1-930-edge-salvatore-puccio-1-jpg%2Fimage_5740a8ca-40b1-11ed-a768-bbbc26306929.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5740a8ca-40b1-11ed-a768-bbbc26306929"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/p1-930-edge-salvatore-puccio-1-jpg/image_5740a8ca-40b1-11ed-a768-bbbc26306929.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5740a8ca-40b1-11ed-a768-bbbc26306929"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.scarsdalenews.com/p1-930-edge-salvatore-puccio-1-jpg/image_5740a8ca-40b1-11ed-a768-bbbc26306929.html', '[data-copy-inline-5740a8ca-40b1-11ed-a768-bbbc26306929]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-5740a8ca-40b1-11ed-a768-bbbc26306929
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5740a8ca-40b1-11ed-a768-bbbc26306929-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5740a8ca-40b1-11ed-a768-bbbc26306929" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5740a8ca-40b1-11ed-a768-bbbc26306929" class="save-list-5740a8ca-40b1-11ed-a768-bbbc26306929-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5740a8ca-40b1-11ed-a768-bbbc26306929" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5ebe5282-40b1-11ed-a022-771076683e8a">
                            <div class="item-container">
                                <div data-track-object='{"title":"Edgemont community rallies after teen’s suicide","url":"/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html","uuid":"f68f1610-40b0-11ed-8378-53c7425512d8","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="P1-zach-Edge-sister-4.jpg"
                    class="img-responsive owl-lazy default"
                    width="1000"
                    height="667"
                    data-src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/eb/5ebe5282-40b1-11ed-a022-771076683e8a/6336d01e1f49d.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal" data-target=".caption-inner-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Sister Alex Angus spoke during halftime at the homecoming football game on Friday. ZMA Foundation T-shirts, left, are helping raise money and awareness for suicide prevention.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Scarsdale Inquirer/Jim MacLean</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scarsdalenews.com%2Fp1-zach-edge-sister-4-jpg%2Fimage_5ebe5282-40b1-11ed-a022-771076683e8a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/p1-zach-edge-sister-4-jpg/image_5ebe5282-40b1-11ed-a022-771076683e8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ebe5282-40b1-11ed-a022-771076683e8a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=P1-zach-Edge-sister-4.jpg&via=ScarsInquirer&url=https%3A%2F%2Fwww.scarsdalenews.com%2Fp1-zach-edge-sister-4-jpg%2Fimage_5ebe5282-40b1-11ed-a022-771076683e8a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/p1-zach-edge-sister-4-jpg/image_5ebe5282-40b1-11ed-a022-771076683e8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ebe5282-40b1-11ed-a022-771076683e8a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.scarsdalenews.com/p1-zach-edge-sister-4-jpg/image_5ebe5282-40b1-11ed-a022-771076683e8a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/p1-zach-edge-sister-4-jpg/image_5ebe5282-40b1-11ed-a022-771076683e8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ebe5282-40b1-11ed-a022-771076683e8a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scarsdalenews.com/tncms/asset/editorial/5ebe5282-40b1-11ed-a022-771076683e8a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ebe5282-40b1-11ed-a022-771076683e8a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Scarsdale%20Inquirer%5D%20P1-zach-Edge-sister-4.jpg&body=https%3A%2F%2Fwww.scarsdalenews.com%2Fp1-zach-edge-sister-4-jpg%2Fimage_5ebe5282-40b1-11ed-a022-771076683e8a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ebe5282-40b1-11ed-a022-771076683e8a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/p1-zach-edge-sister-4-jpg/image_5ebe5282-40b1-11ed-a022-771076683e8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ebe5282-40b1-11ed-a022-771076683e8a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.scarsdalenews.com/p1-zach-edge-sister-4-jpg/image_5ebe5282-40b1-11ed-a022-771076683e8a.html', '[data-copy-inline-5ebe5282-40b1-11ed-a022-771076683e8a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-5ebe5282-40b1-11ed-a022-771076683e8a
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5ebe5282-40b1-11ed-a022-771076683e8a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ebe5282-40b1-11ed-a022-771076683e8a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ebe5282-40b1-11ed-a022-771076683e8a" class="save-list-5ebe5282-40b1-11ed-a022-771076683e8a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ebe5282-40b1-11ed-a022-771076683e8a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5f021364-40b1-11ed-8fab-4704468cffbb">
                            <div class="item-container">
                                <div data-track-object='{"title":"Edgemont community rallies after teen’s suicide","url":"/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html","uuid":"f68f1610-40b0-11ed-8378-53c7425512d8","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="P1-zach-shirt-20220923_185200.jpg"
                    class="img-responsive owl-lazy default"
                    width="500"
                    height="662"
                    data-src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/f0/5f021364-40b1-11ed-8fab-4704468cffbb/6336d01e8bac9.image.jpg?crop=500%2C662%2C251%2C2&resize=378%2C500&order=crop%2Cresize" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal" data-target=".caption-inner-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Todd Sliss Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scarsdalenews.com%2Fp1-zach-shirt-20220923-185200-jpg%2Fimage_5f021364-40b1-11ed-8fab-4704468cffbb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/p1-zach-shirt-20220923-185200-jpg/image_5f021364-40b1-11ed-8fab-4704468cffbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f021364-40b1-11ed-8fab-4704468cffbb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=P1-zach-shirt-20220923_185200.jpg&via=ScarsInquirer&url=https%3A%2F%2Fwww.scarsdalenews.com%2Fp1-zach-shirt-20220923-185200-jpg%2Fimage_5f021364-40b1-11ed-8fab-4704468cffbb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/p1-zach-shirt-20220923-185200-jpg/image_5f021364-40b1-11ed-8fab-4704468cffbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f021364-40b1-11ed-8fab-4704468cffbb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.scarsdalenews.com/p1-zach-shirt-20220923-185200-jpg/image_5f021364-40b1-11ed-8fab-4704468cffbb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/p1-zach-shirt-20220923-185200-jpg/image_5f021364-40b1-11ed-8fab-4704468cffbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f021364-40b1-11ed-8fab-4704468cffbb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scarsdalenews.com/tncms/asset/editorial/5f021364-40b1-11ed-8fab-4704468cffbb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f021364-40b1-11ed-8fab-4704468cffbb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Scarsdale%20Inquirer%5D%20P1-zach-shirt-20220923_185200.jpg&body=https%3A%2F%2Fwww.scarsdalenews.com%2Fp1-zach-shirt-20220923-185200-jpg%2Fimage_5f021364-40b1-11ed-8fab-4704468cffbb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f021364-40b1-11ed-8fab-4704468cffbb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/p1-zach-shirt-20220923-185200-jpg/image_5f021364-40b1-11ed-8fab-4704468cffbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f021364-40b1-11ed-8fab-4704468cffbb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.scarsdalenews.com/p1-zach-shirt-20220923-185200-jpg/image_5f021364-40b1-11ed-8fab-4704468cffbb.html', '[data-copy-inline-5f021364-40b1-11ed-8fab-4704468cffbb]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-5f021364-40b1-11ed-8fab-4704468cffbb
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5f021364-40b1-11ed-8fab-4704468cffbb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5f021364-40b1-11ed-8fab-4704468cffbb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5f021364-40b1-11ed-8fab-4704468cffbb" class="save-list-5f021364-40b1-11ed-8fab-4704468cffbb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5f021364-40b1-11ed-8fab-4704468cffbb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f68f1610-40b0-11ed-8378-53c7425512d8" class="asset article-default"  data-url="https://www.scarsdalenews.com/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="With the Edgemont football team leading 14-0 in front of a large homecoming crowd Friday night, Sept. 23, halftime should have been a raucous time. Instead it was a somber time of reflection. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/e7/5e766c7e-40b1-11ed-936c-1399e90a9ab8/6336d01da06bb.image.jpg?crop=1000%2C525%2C0%2C71&resize=1000%2C525&order=crop%2Cresize">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="525">
        </div>
        <meta itemprop="name" content="scarsdalenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.scarsdalenews.com/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.scarsdalenews.com\/tncms\/search\/mlt\/?origin=f68f1610-40b0-11ed-8378-53c7425512d8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f68f1610-40b0-11ed-8378-53c7425512d8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f68f1610-40b0-11ed-8378-53c7425512d8" class="asset-paging">
                <div id="paging-prev-f68f1610-40b0-11ed-8378-53c7425512d8" class="paging-link prev offset"></div>
                <div id="paging-next-f68f1610-40b0-11ed-8378-53c7425512d8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Edgemont community rallies after teen’s suicide
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Parents, students create ZMA Foundation in memory of Zack Angus</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c5d40f90-72ff-11e8-aaf4-073915a88049-asset-f68f1610-40b0-11ed-8378-53c7425512d8" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.scarsdalenews.com/users/profile/Todd%20Sliss">By TODD SLISS</a></span>
                
                    <div id="author-popup-c5d40f90-72ff-11e8-aaf4-073915a88049-asset-f68f1610-40b0-11ed-8378-53c7425512d8-content" class="hide">
                        <article class="clearfix card author popup-content card-author-c5d40f90-72ff-11e8-aaf4-073915a88049">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.scarsdalenews.com/users/profile/Todd%20Sliss" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Todd Sliss" src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/avatars/c/5d/40f/c5d40f90-72ff-11e8-aaf4-073915a88049.31c0f321670ec3775d7b4cda00b0cf2f.png?_dc=1559533701" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.scarsdalenews.com/users/profile/Todd%20Sliss" rel="author" class="tnt-user-profile-link tnt-user-name">Todd Sliss</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/sportwritertodd" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:tsliss@scarsdalenews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-c5d40f90-72ff-11e8-aaf4-073915a88049-asset-f68f1610-40b0-11ed-8378-53c7425512d8').popover({
                            content: $('#author-popup-c5d40f90-72ff-11e8-aaf4-073915a88049-asset-f68f1610-40b0-11ed-8378-53c7425512d8-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-30T17:00:00-04:00" class="tnt-date asset-date text-muted">
            Sep 30, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-30T17:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-30T17:00:00-04:00">
    <meta itemprop="datePublished" content="2022-09-30T17:00:00-04:00">
    <meta itemprop="dateModified" content="2022-09-30T17:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fedgemont-community-rallies-after-teen-s-suicide%2Farticle_f68f1610-40b0-11ed-8378-53c7425512d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f68f1610-40b0-11ed-8378-53c7425512d8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Edgemont%20community%20rallies%20after%20teen%E2%80%99s%20suicide&via=ScarsInquirer&url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fedgemont-community-rallies-after-teen-s-suicide%2Farticle_f68f1610-40b0-11ed-8378-53c7425512d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f68f1610-40b0-11ed-8378-53c7425512d8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.scarsdalenews.com/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f68f1610-40b0-11ed-8378-53c7425512d8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scarsdalenews.com/tncms/asset/editorial/f68f1610-40b0-11ed-8378-53c7425512d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f68f1610-40b0-11ed-8378-53c7425512d8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Scarsdale%20Inquirer%5D%20Edgemont%20community%20rallies%20after%20teen%E2%80%99s%20suicide&body=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fedgemont-community-rallies-after-teen-s-suicide%2Farticle_f68f1610-40b0-11ed-8378-53c7425512d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f68f1610-40b0-11ed-8378-53c7425512d8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-5e766c7e-40b1-11ed-936c-1399e90a9ab8" 
                    data-instance="#gallery-items-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal" 
                    data-target="#photo-carousel-f68f1610-40b0-11ed-8378-53c7425512d8">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-5e766c7e-40b1-11ed-936c-1399e90a9ab8" 
                    data-instance="#gallery-items-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal" 
                    data-target="#photo-carousel-f68f1610-40b0-11ed-8378-53c7425512d8">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="667">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/e7/5e766c7e-40b1-11ed-936c-1399e90a9ab8/6336d01da06bb.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/e7/5e766c7e-40b1-11ed-936c-1399e90a9ab8/6336d01da06bb.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/e7/5e766c7e-40b1-11ed-936c-1399e90a9ab8/6336d01da06bb.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/e7/5e766c7e-40b1-11ed-936c-1399e90a9ab8/6336d01da06bb.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/e7/5e766c7e-40b1-11ed-936c-1399e90a9ab8/6336d01da06bb.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/e7/5e766c7e-40b1-11ed-936c-1399e90a9ab8/6336d01da06bb.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/e7/5e766c7e-40b1-11ed-936c-1399e90a9ab8/6336d01da06bb.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/e7/5e766c7e-40b1-11ed-936c-1399e90a9ab8/6336d01da06bb.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/e7/5e766c7e-40b1-11ed-936c-1399e90a9ab8/6336d01da06bb.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/e7/5e766c7e-40b1-11ed-936c-1399e90a9ab8/6336d01da06bb.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/e7/5e766c7e-40b1-11ed-936c-1399e90a9ab8/6336d01da06bb.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/e7/5e766c7e-40b1-11ed-936c-1399e90a9ab8/6336d01da06bb.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/e7/5e766c7e-40b1-11ed-936c-1399e90a9ab8/6336d01da06bb.image.jpg?resize=1000%2C667 1035w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1000"
                        height="667"
                        alt="p1-Zach-Angus-and-paw-print.jpg"
                        class="img-responsive full tnt-restrict-img-5e766c7e-40b1-11ed-936c-1399e90a9ab8 default" />
            </div><style>
                .tnt-restrict-img-5e766c7e-40b1-11ed-936c-1399e90a9ab8 {
                    max-width: 1000px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Zack Angus is the first name on Edgemont’s Panther Walk.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Todd Sliss Photo/Contributed Photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f68f1610-40b0-11ed-8378-53c7425512d8">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fedgemont-community-rallies-after-teen-s-suicide%2Farticle_f68f1610-40b0-11ed-8378-53c7425512d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f68f1610-40b0-11ed-8378-53c7425512d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Edgemont%20community%20rallies%20after%20teen%E2%80%99s%20suicide&via=ScarsInquirer&url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fedgemont-community-rallies-after-teen-s-suicide%2Farticle_f68f1610-40b0-11ed-8378-53c7425512d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f68f1610-40b0-11ed-8378-53c7425512d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.scarsdalenews.com/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f68f1610-40b0-11ed-8378-53c7425512d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scarsdalenews.com/tncms/asset/editorial/f68f1610-40b0-11ed-8378-53c7425512d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f68f1610-40b0-11ed-8378-53c7425512d8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Scarsdale%20Inquirer%5D%20Edgemont%20community%20rallies%20after%20teen%E2%80%99s%20suicide&body=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fedgemont-community-rallies-after-teen-s-suicide%2Farticle_f68f1610-40b0-11ed-8378-53c7425512d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f68f1610-40b0-11ed-8378-53c7425512d8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f68f1610-40b0-11ed-8378-53c7425512d8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.scarsdalenews.com/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html', '[data-copy-inline-top-f68f1610-40b0-11ed-8378-53c7425512d8]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-f68f1610-40b0-11ed-8378-53c7425512d8
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f68f1610-40b0-11ed-8378-53c7425512d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f68f1610-40b0-11ed-8378-53c7425512d8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f68f1610-40b0-11ed-8378-53c7425512d8" class="save-list-f68f1610-40b0-11ed-8378-53c7425512d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f68f1610-40b0-11ed-8378-53c7425512d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>With the Edgemont football team leading 14-0 in front of a large homecoming crowd Friday night, Sept. 23, halftime should have been a raucous time. Instead it was a somber time of reflection.</p></div><div class="subscriber-preview"><p>On May 11, then-Edgemont sophomore Zack Angus, 16, took his own life. The lifelong Edgemont resident and student was celebrated and memorialized with an emotional speech by one of his older sisters, Alex, while on the sidelines tears streamed down the faces of several of the players who embraced each other as they remembered their former teammate during Suicide Prevention Month.</p></div><div class="subscriber-only" style="display:none"><p>Alex, one of Zack’s three siblings along with Haley and Luke, is 10 years older than Zack and lives in California. Once she returned home after the funeral, her brother’s loss was not part of her daily life as she was not used to seeing him each day anyway.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/top_stories","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>“After the blur of events of his suicide I hadn’t really processed the reality of him being gone,” she said. “I went back to California and back to work and he popped up in my mind every now and again. Sometimes I would cry, but I was generally OK. And then last week I started dreaming about him. It wasn’t bad dreams — they were really good — then something in the dream would wake me up and he’d be gone. I was left with this horrible, empty feeling of loss.”</p></div><div class="subscriber-only" style="display:none"><p>With teen suicide numbers rising, Alex refuses to accept it as becoming something that is “normal.” She called suicide “the one and only completely irreversible choice you can make when you are suffering, the one thing you can never fix or take back.” The goal for her is not normalizing suicide, but normalizing talking instead.</p></div><div class="subscriber-only" style="display:none"><p>“We need to show everyone that saying your deepest, saddest feelings out loud will help,” Alex said. “We need to show everyone that there is always love and support, that there is always a future, that there is always a choice if you don’t make a final one. There is always another way.”</p></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-5ebe5282-40b1-11ed-a022-771076683e8a" 
                    data-instance="#gallery-items-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal" 
                    data-target="#photo-carousel-f68f1610-40b0-11ed-8378-53c7425512d8">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-5ebe5282-40b1-11ed-a022-771076683e8a" 
                    data-instance="#gallery-items-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal" 
                    data-target="#photo-carousel-f68f1610-40b0-11ed-8378-53c7425512d8">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="667">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/eb/5ebe5282-40b1-11ed-a022-771076683e8a/6336d01e1f49d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/eb/5ebe5282-40b1-11ed-a022-771076683e8a/6336d01e1f49d.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="P1-zach-Edge-sister-4.jpg"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/eb/5ebe5282-40b1-11ed-a022-771076683e8a/6336d01e1f49d.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/eb/5ebe5282-40b1-11ed-a022-771076683e8a/6336d01e1f49d.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/eb/5ebe5282-40b1-11ed-a022-771076683e8a/6336d01e1f49d.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/eb/5ebe5282-40b1-11ed-a022-771076683e8a/6336d01e1f49d.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/eb/5ebe5282-40b1-11ed-a022-771076683e8a/6336d01e1f49d.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/eb/5ebe5282-40b1-11ed-a022-771076683e8a/6336d01e1f49d.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/eb/5ebe5282-40b1-11ed-a022-771076683e8a/6336d01e1f49d.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/eb/5ebe5282-40b1-11ed-a022-771076683e8a/6336d01e1f49d.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/eb/5ebe5282-40b1-11ed-a022-771076683e8a/6336d01e1f49d.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/eb/5ebe5282-40b1-11ed-a022-771076683e8a/6336d01e1f49d.image.jpg?resize=1000%2C667 1035w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Sister Alex Angus spoke during halftime at the homecoming football game on Friday. ZMA Foundation T-shirts, left, are helping raise money and awareness for suicide prevention.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Scarsdale Inquirer/Jim MacLean</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only" style="display:none"><p>Alex urged everyone to look around and see the support they have, see the large numbers who turned out for her brother that night. For anyone feeling alone, like the way she imagined Zack felt, she wanted people to know they aren’t.</p></div><div class="subscriber-only" style="display:none"><p>“If you can remember anything from what’s happened, please remember that just the fact that you were born on this Earth gives you value and power,” Alex said. “You were born with it. You don’t need to earn it and you don’t need to take it from anyone.”</p></div><div class="subscriber-only" style="display:none"><p>Salvatore Puccio, a junior, said in the 4.5 months since losing his best friend of 10 years he has made “little progress” in healing. Zack is on Salvatore’s mind daily.</p></div><div class="subscriber-only" style="display:none"><p>“It’s hard to see him gone,” he said. “It hurt to see him not reach out. I’d give anything to have him here for just one more day. I don’t want anyone else to feel how I’m feeling. I don’t want anyone else to feel how he was feeling. You never know how big your impact is. You never know.”</p></div><div class="subscriber-only" style="display:none"><p>In spite of the sadness, Salvatore called it “a great day to be a Panther,” after seeing the Angus family, the captive audience during Alex’s “beautiful, very moving” speech. In the second half, the team “played a little harder” and came away with an inspired 42-0 win.</p></div><div class="subscriber-only" style="display:none"><p>“My team is like my second family,” Salvatore said. “They really support me with everything. When Alex was giving her speech I broke down. I got hugs from literally everyone on the team, and pats on the back, just letting me know that they are there for me. The continued support helps.”</p></div><div class="subscriber-only" style="display:none"><p>Zack and Sal were practically inseparable, always at each other’s houses.</p></div><div class="subscriber-only" style="display:none"><p>“It was something that none of us saw coming,” mom Dina Puccio-D’Amico said. “He was a happy, social kid and it was heartbreaking to get a call from Heidi asking, ‘Does Sal know where Zach is?’ I was like, ‘What do you mean?’ It just went from bad to worse. He went from missing in the morning to finding out late afternoon that he had passed.”</p></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-5740a8ca-40b1-11ed-a768-bbbc26306929" 
                    data-instance="#gallery-items-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal" 
                    data-target="#photo-carousel-f68f1610-40b0-11ed-8378-53c7425512d8">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-5740a8ca-40b1-11ed-a768-bbbc26306929" 
                    data-instance="#gallery-items-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal" 
                    data-target="#photo-carousel-f68f1610-40b0-11ed-8378-53c7425512d8">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="667">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/74/5740a8ca-40b1-11ed-a768-bbbc26306929/6336d01188d8c.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/74/5740a8ca-40b1-11ed-a768-bbbc26306929/6336d01188d8c.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="p1-930-Edge-Salvatore-Puccio-1.jpg"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/74/5740a8ca-40b1-11ed-a768-bbbc26306929/6336d01188d8c.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/74/5740a8ca-40b1-11ed-a768-bbbc26306929/6336d01188d8c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/74/5740a8ca-40b1-11ed-a768-bbbc26306929/6336d01188d8c.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/74/5740a8ca-40b1-11ed-a768-bbbc26306929/6336d01188d8c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/74/5740a8ca-40b1-11ed-a768-bbbc26306929/6336d01188d8c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/74/5740a8ca-40b1-11ed-a768-bbbc26306929/6336d01188d8c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/74/5740a8ca-40b1-11ed-a768-bbbc26306929/6336d01188d8c.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/74/5740a8ca-40b1-11ed-a768-bbbc26306929/6336d01188d8c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/74/5740a8ca-40b1-11ed-a768-bbbc26306929/6336d01188d8c.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/74/5740a8ca-40b1-11ed-a768-bbbc26306929/6336d01188d8c.image.jpg?resize=1000%2C667 1035w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Salvatore Puccio and his teammates are wearing Zack Angus’ initials on their helmets this season.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Scarsdale Inquirer/Jim MacLean</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only" style="display:none"><p>Dina posted in an Edgemont families group online that Zack was missing and she was shocked at the number of people who reached out.</p></div><div class="subscriber-only" style="display:none"><p>“I had a community of people whom I never met reach out to me about helping,” she said. “It was overwhelming for me and it restored my faith in humanity at a time when people are so pitted against one another … this was a time that everybody came together and said, ‘How can I help? What can I do?’ It was a beautiful outpouring from this community of support and love.”</p></div><div class="subscriber-only" style="display:none"><p>Junior Michael Capcioppo has “great memories” of playing football with Zack. “We started our football journey with him and tonight is just a continuation of that,” he said. “It meant something special to us because Zack’s favorite game was always homecoming. He loved homecoming. We were doing this for Zack. We all felt like Zack was here with us cheering us on.”</p></div><div class="subscriber-only" style="display:none"><p>Michael called Zack “the best kid,” who was “nice to everybody, respectful, hilarious.” Celebrating Zack’s life and bringing awareness to suicide prevention was important to the entire team.</p></div><div class="subscriber-only" style="display:none"><p>“I think it’s extremely important to let everyone know that your voice is going to be heard, that if you have any type of emotions in you that you don’t know how to handle, you can go to somebody,” Michael said. “You can go to anyone in the community. That’s the best part about Edgemont. Everyone here is so compassionate and caring that you can talk to anyone. It’s a shame that it took a loss for us to realize that, but now I feel like we realize we’re all here for each other.”</p></div><div class="subscriber-only" style="display:none"><p>Due to the COVID-19 pandemic, varsity head coach James Pape didn’t get to know Zack personally, but feels like he knows him based on everything his players have told him. Putting stickers with the initials “Z.A.” on the back of everyone’s helmets was a simple gesture, but Pape is making sure his players know he’s there for them whenever they need him.</p></div><div class="subscriber-only" style="display:none"><p>“Every time there’s a down time I tell the guys, ‘Listen, if you ever need anything just come talk to me. My door is always open, my phone is always on,’” Pape said.</p></div><div class="subscriber-only" style="display:none"><p>Zack was always seen as full of life. He played football, liked being outdoors, loved bikes and skiing, was a fan of Star Wars and the Minnesota Vikings, a member of The Church of Jesus Christ of Latter-day Saints in Scarsdale, worked at Jersey Mike’s Subs in Hartsdale, and enjoyed spending time with family and friends.</p></div><div class="subscriber-only" style="display:none"><p>Zack came home after a normal day at school and work, went to bed like any other night on May 10. The next morning, his parents, Wade Angus and Heidi Harker, woke to find him gone. They figured he was meeting some of his friends early. When they realized no one had heard from Zack, search parties began and later that day his body was found.</p></div><div class="subscriber-only" style="display:none"><p>“It really hit us out of left field, nothing we really saw coming,” Wade said. “I think there’s normal kind of teenage stuff and then part of it is just trying to figure out what’s normal kind of teenage stuff … we’d reached out and we scheduled someone for him to talk to. He had a lot of friends to talk to about a lot of things — and then just took his own life. It was obviously awful, but we literally felt like it came out of nowhere, nothing we would have imagined.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/top_stories","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>Zack was social and outgoing, and had a great network of support from friends and family. Wade wonders if the impacts of the pandemic had anything to do with the suicide, but as Zack didn’t confide in anyone or leave a note, family and friends will always be left wondering.</p></div><div class="subscriber-only" style="display:none"><p>“It’s like it’s not even real,” Wade said. “Even now sometimes it seems real, sometimes it seems very surreal — like any minute he’s going to walk around the corner, be there, do stuff. It will never be the same and it’s still devastating. It’s trying to move on and part of what we’re trying to do with the ZMA Foundation is to make something good out of a tragedy and to try to get kids, especially, to be able to feel they can open up and talk about these things. Whatever they’re feeling, ending their life is not the right answer. There’s no time in life where you’re irredeemable or things can’t change.”</p></div><div class="subscriber-only" style="display:none"><p>Families from Edgemont rallied together to form the ZMA Foundation (Zack Made us Aware). Through an initial GoFundMe (<a href="https://gofund.me/98318393">https://gofund.me/98318393</a>) they have already raised over $13,000 and between funds and awareness they hope to make a difference in the lives of families in Edgemont and beyond.</p></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-5f021364-40b1-11ed-8fab-4704468cffbb" 
                    data-instance="#gallery-items-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal" 
                    data-target="#photo-carousel-f68f1610-40b0-11ed-8378-53c7425512d8">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-5f021364-40b1-11ed-8fab-4704468cffbb" 
                    data-instance="#gallery-items-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal" 
                    data-target="#photo-carousel-f68f1610-40b0-11ed-8378-53c7425512d8">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="662">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/f0/5f021364-40b1-11ed-8fab-4704468cffbb/6336d01e8bac9.image.jpg?crop=500%2C662%2C251%2C2">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/f0/5f021364-40b1-11ed-8fab-4704468cffbb/6336d01e8bac9.image.jpg?crop=500%2C662%2C251%2C2">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="P1-zach-shirt-20220923_185200.jpg"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="662"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/f0/5f021364-40b1-11ed-8fab-4704468cffbb/6336d01e8bac9.image.jpg?crop=500%2C662%2C251%2C2&resize=150%2C199&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/f0/5f021364-40b1-11ed-8fab-4704468cffbb/6336d01e8bac9.image.jpg?crop=500%2C662%2C251%2C2&resize=200%2C265&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/f0/5f021364-40b1-11ed-8fab-4704468cffbb/6336d01e8bac9.image.jpg?crop=500%2C662%2C251%2C2&resize=225%2C298&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/f0/5f021364-40b1-11ed-8fab-4704468cffbb/6336d01e8bac9.image.jpg?crop=500%2C662%2C251%2C2&resize=300%2C397&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/f0/5f021364-40b1-11ed-8fab-4704468cffbb/6336d01e8bac9.image.jpg?crop=500%2C662%2C251%2C2&resize=400%2C530&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/f0/5f021364-40b1-11ed-8fab-4704468cffbb/6336d01e8bac9.image.jpg?crop=500%2C662%2C251%2C2&resize=500%2C662&order=crop%2Cresize 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Todd Sliss Photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only" style="display:none"><p>Wade credited Salvatore, Dina and another community member/friend of the family Jen Young for spearheading the effort, which will be an Edgemont branch of the Break the Hold program, which was established in Pleasantville in 2018.</p></div><div class="subscriber-only" style="display:none"><p>“It’s something so hard and so devastating, and yet there’s always good if you look for it,” Wade said. “There’s always that response to a tragedy in a community, and it’s really encouraging when people try to come together and not only console those who are suffering but also try to make something out of this so we save lives and save people from doing this.”</p></div><div class="subscriber-only" style="display:none"><p>The ZMA Foundation is raising awareness about youth suicide prevention, self-harm and depression. Starting in Edgemont, the goal is to supplement existing programs and resources within the junior-senior high school. Wade wants to see a mentoring/counseling program and/or club develop.</p></div><div class="subscriber-only" style="display:none"><p>“We didn’t see this coming,” Wade said. “I don’t know if you always can. Maybe there’s things you can see, maybe there’s things you can’t, but at least for kids to feel like if they are thinking these things they can talk to somebody about it. It’s not totally abnormal, it’s not totally weird that people feel overwhelmed at times, people feel alone, people feel alienated.”</p></div><div class="subscriber-only" style="display:none"><p>Some of the statistics the ZMA founders learned were staggering:</p></div><div class="subscriber-only" style="display:none"><p>• In the past 10 years, suicide rates among young people ages 10–17 have increased by more than 70%.</p></div><div class="subscriber-only" style="display:none"><p>• Suicide is the second leading cause of death in the United States among ages 15–24.</p></div><div class="subscriber-only" style="display:none"><p>• Current teen suicidal stats show that 17% of high school students have seriously considered suicide, and 8% have made failed suicide attempts.</p></div><div class="subscriber-only" style="display:none"><p>• More than half of the teens who try to commit suicide have never been given a mental health diagnosis.</p></div><div class="subscriber-only" style="display:none"><p>Starting local is important to the Angus family, especially after the amount of outreach they have received from the community.</p></div><div class="subscriber-only" style="display:none"><p>“It’s not a great club to be a part of, but it’s an ever-growing club,” Wade said. “It seems like there’s adult and youth suicides just right and left. It’s increasing and there’s all kinds of reasons for that … As a teen or a youth there’s so much thrown at you about what you can talk about, what you can’t, what you get slammed for on social media. There’s all this stuff. I understand a little, but I’m not of this generation where I even get it all.”</p></div><div class="subscriber-only" style="display:none"><p>Wade called the outpouring and involvement since the spring “a testament to how great Zack was and how many friends he had.” The family has been honored to see the involvement of the students in impacting the mission, the name of the foundation and things like the T-shirt design.</p></div><div class="subscriber-only" style="display:none"><p>“Anyone who thinks the world has gone to hell and there’s no hope, well all they’ve got to do is come here and talk to some of these kids,” Wade said. “They’ll have a change of attitude real quick. They’re good kids ... A lot of his friends, the kids on the football team and elsewhere in Edgemont, they wanted to do something. They want to be part of this.”</p></div><div class="subscriber-only" style="display:none"><p>Dina has been trying to help her family, the Angus family and the entire community to find that “silver lining” by helping others.</p></div><div class="subscriber-only" style="display:none"><p>“The mental health crisis in this country is at an all-time high,” she said. “To know that these kids have these thoughts and don’t have an avenue to really feel comfortable speaking of the thoughts that they might have, and understanding that even though their problems are bad and tremendous to them, if they speak to someone, we can figure out a way to make it better. Unfortunately some kids understand that and some kids don’t get it in time. That’s what we’re hoping we can change.”</p></div><div class="subscriber-only" style="display:none"><p>Sal and a large group of friends have rallied together to sell bracelets to keep their friend’s memory alive. Bracelets, shirts and the homecoming celebration are just the beginning, as larger events will develop over time to increase ZMA Foundation’s ability to have a bigger impact.</p></div><div class="subscriber-only" style="display:none"><p>“My hope is that it’s helping,” Dina said. “I tried to explain this to my son because he was upset with some people his age who didn’t get it. They knew Zach, but they weren’t friends with Zach and he was upset because they don’t feel the way he feels. It doesn’t hurt the way he hurts.”</p></div><div class="subscriber-only" style="display:none"><p>Dina knows sometimes it’s hard to understand someone else’s pain unless you’ve gone through that type of loss yourself, which she said Sal has experienced too much of over the years.</p></div><div class="subscriber-only" style="display:none"><p>“I told him, ‘You have more empathy, more compassion, more experience, unfortunately, with loss, than the average person. You have to understand that not everybody gets it. You have to have compassion for them to explain it.’” “Grief is a process and I think that’s what a lot of people don’t realize,” Dina said. “It takes the time it’s going to take.”</p></div><div class="subscriber-only" style="display:none"><p>Homecoming was one thing, but soon enough it will be junior prom, college applications, prom and graduation, all without Zack. Dina and Salvatore want to make sure the Angus family is included in those milestones.</p></div><div class="subscriber-only" style="display:none"><p>“To see how these boys banded together was impressive,” Dina said. “They’re hurting together, but they’re trying to heal together.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/top_stories","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fedgemont-community-rallies-after-teen-s-suicide%2Farticle_f68f1610-40b0-11ed-8378-53c7425512d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f68f1610-40b0-11ed-8378-53c7425512d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Edgemont%20community%20rallies%20after%20teen%E2%80%99s%20suicide&via=ScarsInquirer&url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fedgemont-community-rallies-after-teen-s-suicide%2Farticle_f68f1610-40b0-11ed-8378-53c7425512d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f68f1610-40b0-11ed-8378-53c7425512d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.scarsdalenews.com/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f68f1610-40b0-11ed-8378-53c7425512d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scarsdalenews.com/tncms/asset/editorial/f68f1610-40b0-11ed-8378-53c7425512d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f68f1610-40b0-11ed-8378-53c7425512d8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Scarsdale%20Inquirer%5D%20Edgemont%20community%20rallies%20after%20teen%E2%80%99s%20suicide&body=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fedgemont-community-rallies-after-teen-s-suicide%2Farticle_f68f1610-40b0-11ed-8378-53c7425512d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f68f1610-40b0-11ed-8378-53c7425512d8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f68f1610-40b0-11ed-8378-53c7425512d8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.scarsdalenews.com/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html', '[data-copy-inline-f68f1610-40b0-11ed-8378-53c7425512d8]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-f68f1610-40b0-11ed-8378-53c7425512d8
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f68f1610-40b0-11ed-8378-53c7425512d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f68f1610-40b0-11ed-8378-53c7425512d8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f68f1610-40b0-11ed-8378-53c7425512d8" class="save-list-f68f1610-40b0-11ed-8378-53c7425512d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f68f1610-40b0-11ed-8378-53c7425512d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-fact related-wrapper">
                                                <h4>Suicide and crisis hotlines </h4>
                                                <p>New York State has designated 988 as the three-digit number to call or text to be connected to the National Suicide Prevention Lifeline. Anyone with a New York area code contacting 988 will be connected to one of New York’s 988 crisis centers.</p><p>Calling 988 provides a direct connection to compassionate, accessible care and support for anyone experiencing mental health or substance abuse-related distress. A chat feature is also available through the lifeline’s website, <a href="http://988lifeline.org" target="_blank">988lifeline.org</a>.</p><p>If you need mental health resources, in-person support groups or education classes, call the National Alliance on Mental Illness helpline, Monday to Friday from 9 a.m. to 3 p.m. at 914-592-5458.</p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22zack%20angus%22#tncms-source=keyword" class="tag-zack-angus label label-default"  rel="nofollow">Zack Angus</a>
                </li> <li>
                    <a href="/search/?k=%22zma%20foundation%22#tncms-source=keyword" class="tag-zma-foundation label label-default"  rel="nofollow">Zma Foundation</a>
                </li> <li>
                    <a href="/search/?k=%22edgemont%22#tncms-source=keyword" class="tag-edgemont label label-default"  rel="nofollow">Edgemont</a>
                </li> <li>
                    <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default"  rel="nofollow">Football</a>
                </li> <li>
                    <a href="/search/?k=%22suicide%20prevention%22#tncms-source=keyword" class="tag-suicide-prevention label label-default"  rel="nofollow">Suicide Prevention</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c5d40f90-72ff-11e8-aaf4-073915a88049">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.scarsdalenews.com/users/profile/Todd%20Sliss" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Todd Sliss" src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/avatars/c/5d/40f/c5d40f90-72ff-11e8-aaf4-073915a88049.31c0f321670ec3775d7b4cda00b0cf2f.png?_dc=1559533701" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.scarsdalenews.com/users/profile/Todd%20Sliss" rel="author" class="tnt-user-profile-link tnt-user-name">Todd Sliss</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/sportwritertodd" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:tsliss@scarsdalenews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-c5d40f90-72ff-11e8-aaf4-073915a88049" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c5d40f90-72ff-11e8-aaf4-073915a88049&amp;s=start_time&amp;sd=desc" data-subject="Todd Sliss" data-description="Whenever Todd Sliss posts new content, you'll get an email delivered to your inbox with a link." data-name="Todd Sliss notification" data-author-id="c5d40f90-72ff-11e8-aaf4-073915a88049" data-user-url="https://www.scarsdalenews.com/users/">
        <i class="fas tnt-star"></i> Follow Todd Sliss
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.scarsdalenews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.scarsdalenews.com/users/login/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fedgemont-community-rallies-after-teen-s-suicide%2Farticle_f68f1610-40b0-11ed-8378-53c7425512d8.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.scarsdalenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fedgemont-community-rallies-after-teen-s-suicide%2Farticle_f68f1610-40b0-11ed-8378-53c7425512d8.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f68f1610-40b0-11ed-8378-53c7425512d8" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/top_stories/edgemont-community-rallies-after-teen-s-suicide/article_f68f1610-40b0-11ed-8378-53c7425512d8.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f68f1610-40b0-11ed-8378-53c7425512d8" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.scarsdalenews.com/users/login/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fedgemont-community-rallies-after-teen-s-suicide%2Farticle_f68f1610-40b0-11ed-8378-53c7425512d8.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/top_stories","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-723065" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-768056" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-757262" class="tncms-block">
        <div id="blox-ad-position-above-weather-widget1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"above-weather-widget","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-561068" class="tncms-block padding-bottom visible-lg"><div id="weather-561068" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=10583" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">57&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="10583">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_561068" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Scarsdale, NY
                                
                                <small>(10583)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy with occasional rain late. Low 51F. Winds NE at 10 to 15 mph. Chance of rain 90%. Rainfall near a quarter of an inch..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy with occasional rain late. Low 51F. Winds NE at 10 to 15 mph. Chance of rain 90%. Rainfall near a quarter of an inch.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 30, 2022 @ 7:39 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=10583"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/top_stories","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-560975" class="tncms-block hidden-xs hidden-sm hidden-md"><section id="block-560975" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-560975 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia/photo_galleries/">
                
                Photo Gallery
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-560975-b7d15adc-40b0-11ed-a49b-e35ff476ba4d" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-photo-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b7d15adc-40b0-11ed-a49b-e35ff476ba4d media-preview collection-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/photo_gallery/edgemont-girls-soccer-homecoming-9-24/collection_b7d15adc-40b0-11ed-a49b-e35ff476ba4d.html" class="tnt-asset-link"  aria-label="Edgemont girls soccer homecoming 9/24">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Edgemont girls soccer homecoming 9/24"
                            class="img-responsive lazyload full default"
                            width="1067"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/c/ad/cad39c80-40b0-11ed-9aaf-9f0496ec1562/6336cf25ebeed.image.jpg?crop=1067%2C800%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/c/ad/cad39c80-40b0-11ed-9aaf-9f0496ec1562/6336cf25ebeed.image.jpg?crop=1067%2C800%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/c/ad/cad39c80-40b0-11ed-9aaf-9f0496ec1562/6336cf25ebeed.image.jpg?crop=1067%2C800%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/c/ad/cad39c80-40b0-11ed-9aaf-9f0496ec1562/6336cf25ebeed.image.jpg?crop=1067%2C800%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/c/ad/cad39c80-40b0-11ed-9aaf-9f0496ec1562/6336cf25ebeed.image.jpg?crop=1067%2C800%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/c/ad/cad39c80-40b0-11ed-9aaf-9f0496ec1562/6336cf25ebeed.image.jpg?crop=1067%2C800%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/c/ad/cad39c80-40b0-11ed-9aaf-9f0496ec1562/6336cf25ebeed.image.jpg?crop=1067%2C800%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/c/ad/cad39c80-40b0-11ed-9aaf-9f0496ec1562/6336cf25ebeed.image.jpg?crop=1067%2C800%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/c/ad/cad39c80-40b0-11ed-9aaf-9f0496ec1562/6336cf25ebeed.image.jpg?crop=1067%2C800%2C66%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/c/ad/cad39c80-40b0-11ed-9aaf-9f0496ec1562/6336cf25ebeed.image.jpg?crop=1067%2C800%2C66%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/c/ad/cad39c80-40b0-11ed-9aaf-9f0496ec1562/6336cf25ebeed.image.jpg?crop=1067%2C800%2C66%2C0&resize=1067%2C800&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/photo_gallery/edgemont-girls-soccer-homecoming-9-24/collection_b7d15adc-40b0-11ed-a49b-e35ff476ba4d.html" class="tnt-asset-link" aria-label="Edgemont girls soccer homecoming 9/24">
        

        
            Edgemont girls soccer homecoming 9/24</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-560975-5e094b04-40b0-11ed-8baa-5f01071529f9" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-photo-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5e094b04-40b0-11ed-8baa-5f01071529f9 media-preview collection-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/photo_gallery/scarsdale-field-hockey-vs-mamo-9-21/collection_5e094b04-40b0-11ed-8baa-5f01071529f9.html" class="tnt-asset-link"  aria-label="Scarsdale field hockey vs. Mamo 9/21">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Scarsdale field hockey vs. Mamo 9/21"
                            class="img-responsive lazyload full default"
                            width="1067"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/7/89/789a3596-40b0-11ed-b250-eb74d322e361/6336ce9c042f1.image.jpg?crop=1067%2C800%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/7/89/789a3596-40b0-11ed-b250-eb74d322e361/6336ce9c042f1.image.jpg?crop=1067%2C800%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/7/89/789a3596-40b0-11ed-b250-eb74d322e361/6336ce9c042f1.image.jpg?crop=1067%2C800%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/7/89/789a3596-40b0-11ed-b250-eb74d322e361/6336ce9c042f1.image.jpg?crop=1067%2C800%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/7/89/789a3596-40b0-11ed-b250-eb74d322e361/6336ce9c042f1.image.jpg?crop=1067%2C800%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/7/89/789a3596-40b0-11ed-b250-eb74d322e361/6336ce9c042f1.image.jpg?crop=1067%2C800%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/7/89/789a3596-40b0-11ed-b250-eb74d322e361/6336ce9c042f1.image.jpg?crop=1067%2C800%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/7/89/789a3596-40b0-11ed-b250-eb74d322e361/6336ce9c042f1.image.jpg?crop=1067%2C800%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/7/89/789a3596-40b0-11ed-b250-eb74d322e361/6336ce9c042f1.image.jpg?crop=1067%2C800%2C66%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/7/89/789a3596-40b0-11ed-b250-eb74d322e361/6336ce9c042f1.image.jpg?crop=1067%2C800%2C66%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/7/89/789a3596-40b0-11ed-b250-eb74d322e361/6336ce9c042f1.image.jpg?crop=1067%2C800%2C66%2C0&resize=1067%2C800&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/photo_gallery/scarsdale-field-hockey-vs-mamo-9-21/collection_5e094b04-40b0-11ed-8baa-5f01071529f9.html" class="tnt-asset-link" aria-label="Scarsdale field hockey vs. Mamo 9/21">
        

        
            Scarsdale field hockey vs. Mamo 9/21</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-560975-43de1e70-3c06-11ed-9bbe-d7c5aa382239" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-photo-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-43de1e70-3c06-11ed-9bbe-d7c5aa382239 media-preview collection-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/photo_gallery/edgemont-girls-tennis-vs-irvington-9-16/collection_43de1e70-3c06-11ed-9bbe-d7c5aa382239.html" class="tnt-asset-link"  aria-label="Edgemont girls tennis vs. Irvington 9/16">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Edgemont girls tennis vs. Irvington 9/16"
                            class="img-responsive lazyload full default"
                            width="1067"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/42/54270a80-3c06-11ed-a875-ef6b54cbc3d3/632efb2bbba6c.image.jpg?crop=1067%2C800%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/42/54270a80-3c06-11ed-a875-ef6b54cbc3d3/632efb2bbba6c.image.jpg?crop=1067%2C800%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/42/54270a80-3c06-11ed-a875-ef6b54cbc3d3/632efb2bbba6c.image.jpg?crop=1067%2C800%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/42/54270a80-3c06-11ed-a875-ef6b54cbc3d3/632efb2bbba6c.image.jpg?crop=1067%2C800%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/42/54270a80-3c06-11ed-a875-ef6b54cbc3d3/632efb2bbba6c.image.jpg?crop=1067%2C800%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/42/54270a80-3c06-11ed-a875-ef6b54cbc3d3/632efb2bbba6c.image.jpg?crop=1067%2C800%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/42/54270a80-3c06-11ed-a875-ef6b54cbc3d3/632efb2bbba6c.image.jpg?crop=1067%2C800%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/42/54270a80-3c06-11ed-a875-ef6b54cbc3d3/632efb2bbba6c.image.jpg?crop=1067%2C800%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/42/54270a80-3c06-11ed-a875-ef6b54cbc3d3/632efb2bbba6c.image.jpg?crop=1067%2C800%2C66%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/42/54270a80-3c06-11ed-a875-ef6b54cbc3d3/632efb2bbba6c.image.jpg?crop=1067%2C800%2C66%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/5/42/54270a80-3c06-11ed-a875-ef6b54cbc3d3/632efb2bbba6c.image.jpg?crop=1067%2C800%2C66%2C0&resize=1067%2C800&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/photo_gallery/edgemont-girls-tennis-vs-irvington-9-16/collection_43de1e70-3c06-11ed-9bbe-d7c5aa382239.html" class="tnt-asset-link" aria-label="Edgemont girls tennis vs. Irvington 9/16">
        

        
            Edgemont girls tennis vs. Irvington 9/16</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-560975-0a940896-3c06-11ed-b764-a39d88aa93d7" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-photo-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0a940896-3c06-11ed-b764-a39d88aa93d7 media-preview collection-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/photo_gallery/edgemont-volleyball-vs-brewster-9-16/collection_0a940896-3c06-11ed-b764-a39d88aa93d7.html" class="tnt-asset-link"  aria-label="Edgemont volleyball vs. Brewster 9/16">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Edgemont volleyball vs. Brewster 9/16"
                            class="img-responsive lazyload full default"
                            width="1067"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/2/c6/2c64ae8a-3c06-11ed-ad83-87750447d5fc/632efae90fb27.image.jpg?crop=1067%2C800%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/2/c6/2c64ae8a-3c06-11ed-ad83-87750447d5fc/632efae90fb27.image.jpg?crop=1067%2C800%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/2/c6/2c64ae8a-3c06-11ed-ad83-87750447d5fc/632efae90fb27.image.jpg?crop=1067%2C800%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/2/c6/2c64ae8a-3c06-11ed-ad83-87750447d5fc/632efae90fb27.image.jpg?crop=1067%2C800%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/2/c6/2c64ae8a-3c06-11ed-ad83-87750447d5fc/632efae90fb27.image.jpg?crop=1067%2C800%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/2/c6/2c64ae8a-3c06-11ed-ad83-87750447d5fc/632efae90fb27.image.jpg?crop=1067%2C800%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/2/c6/2c64ae8a-3c06-11ed-ad83-87750447d5fc/632efae90fb27.image.jpg?crop=1067%2C800%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/2/c6/2c64ae8a-3c06-11ed-ad83-87750447d5fc/632efae90fb27.image.jpg?crop=1067%2C800%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/2/c6/2c64ae8a-3c06-11ed-ad83-87750447d5fc/632efae90fb27.image.jpg?crop=1067%2C800%2C66%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/2/c6/2c64ae8a-3c06-11ed-ad83-87750447d5fc/632efae90fb27.image.jpg?crop=1067%2C800%2C66%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/2/c6/2c64ae8a-3c06-11ed-ad83-87750447d5fc/632efae90fb27.image.jpg?crop=1067%2C800%2C66%2C0&resize=1067%2C800&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/photo_gallery/edgemont-volleyball-vs-brewster-9-16/collection_0a940896-3c06-11ed-b764-a39d88aa93d7.html" class="tnt-asset-link" aria-label="Edgemont volleyball vs. Brewster 9/16">
        

        
            Edgemont volleyball vs. Brewster 9/16</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-779752" class="tncms-block"><section id="block-779752" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-779752 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.scarsdalenews.com/puzzles/">
                
                Puzzle Solutions
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-eb930790-99b4-11e9-b428-1f0a0e37ef43" class="clearfix tnt-asset-type-link card showcase position-0 odd service-id-2621 premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-eb930790-99b4-11e9-b428-1f0a0e37ef43 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.scarsdalenews.com/puzzles/" class="tnt-asset-link"  aria-label="Puzzle Solutions">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Puzzle Solutions"
                            class="img-responsive lazyload full default"
                            width="1050"
                            height="591"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=1050%2C591&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.scarsdalenews.com/puzzles/" class="tnt-asset-link" aria-label="Puzzle Solutions">
        

        
            Puzzle Solutions</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-723066" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-768057" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-561061" class="tncms-block hide-headline hidden-xs hidden-sm hidden-md hide-title"><section id="block-561061" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-561061 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/">
                
                Weekly Paper
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-561061-ce4f6c40-3811-54ad-9af7-82f072a32b09" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-ce4f6c40-3811-54ad-9af7-82f072a32b09 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-scarsdale-inquirer/edition_ce4f6c40-3811-54ad-9af7-82f072a32b09.html" class="tnt-asset-link"  aria-label="The Scarsdale Inquirer">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Scarsdale Inquirer"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="455"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/5/1e/51e835aa-c8ec-59ac-a1fa-bfc1d8deec87/6336871a0347c.preview-300.jpg?resize=150%2C228 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/5/1e/51e835aa-c8ec-59ac-a1fa-bfc1d8deec87/6336871a0347c.preview-300.jpg?resize=200%2C303 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/5/1e/51e835aa-c8ec-59ac-a1fa-bfc1d8deec87/6336871a0347c.preview-300.jpg?resize=225%2C341 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/5/1e/51e835aa-c8ec-59ac-a1fa-bfc1d8deec87/6336871a0347c.preview-300.jpg?resize=300%2C455 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/the-scarsdale-inquirer/edition_ce4f6c40-3811-54ad-9af7-82f072a32b09.html"  class="centered-content-link content-overlay" aria-label="The Scarsdale Inquirer">
                            <span class="sr-only">The Scarsdale Inquirer</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/the-scarsdale-inquirer/edition_ce4f6c40-3811-54ad-9af7-82f072a32b09.html" class="tnt-asset-link" aria-label="The Scarsdale Inquirer">
        

        
            The Scarsdale Inquirer</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-780038" class="tncms-block hide-headline hidden-xs hidden-sm hidden-md"><section id="block-780038" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-780038 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/magazine/">
                
                Scarsdale Living
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-780038-3d70a94b-4eb0-5c77-9ce0-4d8ed870f6c9" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-magazine">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-3d70a94b-4eb0-5c77-9ce0-4d8ed870f6c9 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/magazine/scarsdale-living/edition_3d70a94b-4eb0-5c77-9ce0-4d8ed870f6c9.html" class="tnt-asset-link"  aria-label="Scarsdale Living">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Scarsdale Living"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="401"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/2/6b/26b6b644-b8a5-5c4f-86cb-fc030172f4f8/6318c842c12d0.preview-300.jpg?resize=150%2C201 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/2/6b/26b6b644-b8a5-5c4f-86cb-fc030172f4f8/6318c842c12d0.preview-300.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/2/6b/26b6b644-b8a5-5c4f-86cb-fc030172f4f8/6318c842c12d0.preview-300.jpg?resize=225%2C301 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/2/6b/26b6b644-b8a5-5c4f-86cb-fc030172f4f8/6318c842c12d0.preview-300.jpg?resize=300%2C401 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/magazine/scarsdale-living/edition_3d70a94b-4eb0-5c77-9ce0-4d8ed870f6c9.html"  class="centered-content-link content-overlay" aria-label="Scarsdale Living">
                            <span class="sr-only">Scarsdale Living</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/magazine/scarsdale-living/edition_3d70a94b-4eb0-5c77-9ce0-4d8ed870f6c9.html" class="tnt-asset-link" aria-label="Scarsdale Living">
        

        
            Scarsdale Living</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-660178" class="tncms-block hide-headline hidden-xs hidden-sm hidden-md"><section id="block-660178" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-660178 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/special/">
                
                Special Sections
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-660178-6fbea522-3f46-531d-9fae-951a6c50efb1" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special tnt-sub-section-back-to-school">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-6fbea522-3f46-531d-9fae-951a6c50efb1 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/back_to_school/back-to-school/edition_6fbea522-3f46-531d-9fae-951a6c50efb1.html" class="tnt-asset-link"  aria-label="Back to School">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Back to School"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="402"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/5/b9/5b9536be-fb53-5efe-8cbd-4d6d8f8c9322/62fd4c821f8b7.preview-300.jpg?resize=150%2C201 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/5/b9/5b9536be-fb53-5efe-8cbd-4d6d8f8c9322/62fd4c821f8b7.preview-300.jpg?resize=200%2C268 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/5/b9/5b9536be-fb53-5efe-8cbd-4d6d8f8c9322/62fd4c821f8b7.preview-300.jpg?resize=225%2C302 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/5/b9/5b9536be-fb53-5efe-8cbd-4d6d8f8c9322/62fd4c821f8b7.preview-300.jpg?resize=300%2C402 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/special/back_to_school/back-to-school/edition_6fbea522-3f46-531d-9fae-951a6c50efb1.html"  class="centered-content-link content-overlay" aria-label="Back to School">
                            <span class="sr-only">Back to School</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/back_to_school/back-to-school/edition_6fbea522-3f46-531d-9fae-951a6c50efb1.html" class="tnt-asset-link" aria-label="Back to School">
        

        
            Back to School</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/top_stories","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-723067" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-768058" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-rail-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-560957" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-560958" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-561055" class="tncms-block"><section id="block-561055" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-561055 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-and-leisure"  href="/arts_and_leisure/"  tabindex="0" >
                    <span class="nav-label ">Arts and Leisure</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-magazine"  href="/magazine/"  tabindex="0" >
                    <span class="nav-label ">Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-gallery"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schools"  href="/schools"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-561006" class="tncms-block"><section id="block-561006" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-561006 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertise"  href="https://www.scarsdalenews.com/site/advertise.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-article-reprints"  href="https://www.scarsdalenews.com/site/forms/department_contacts/reprints_of_articles/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Article Reprints</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="https://www.scarsdalenews.com/site/forms/classifieds/classified_ad/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SCARSDALENEWS&amp;publisher_url:scarsdalenews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reader-submissions"  href="/site/forms/contact_us"  tabindex="0" >
                    <span class="nav-label ">Reader Submissions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-site-support"  href="https://www.scarsdalenews.com/site/forms/department_contacts/support/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Site Support</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="https://www.scarsdalenews.com/site/forms/subscription_services/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-561056" class="tncms-block"><section id="block-561056" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-561056 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-561060" class="tncms-block padding-bottom"><section id="block-561060" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=640%2C71 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=750%2C83 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=990%2C110 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=1035%2C115 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=1200%2C133 1200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=1333%2C148 1333w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=1476%2C164 1476w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1883"
                height="209"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-664929" class="tncms-block"><address>
    <strong>scarsdalenews.com</strong><br>
   1075 Central Park Ave. Suite 101<br>
    Scarsdale, NY 10583
    <br><strong>Phone:</strong> 914-725-2500<br></address>
<a href="https://www.scarsdalenews.com/site/contact.html">Staff Directory</a></div><div id="tncms-block-561065" class="tncms-block padding-bottom"><div class="follow-links-561065 follow-links default">
    
    <section id="block-561065" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-561065 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Scarsdale-Inquirer-180239761992888/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ScarsInquirer" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/scarsdalenews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.scarsdalenews.com",
  "sameAs" : ["https://www.facebook.com/Scarsdale-Inquirer-180239761992888/","http://twitter.com/ScarsInquirer","https://www.instagram.com/scarsdalenews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                





<script>
    document.addEventListener('DOMContentLoaded', function() {
        function handleStart() {
            location.href = "https://www.scarsdalenews.com/users/signup/?referer_url=https://www.scarsdalenews.com/users/admin/service/purchase/?serviceid=2926";
        }
        function handleStart2() {
            location.href = "https://www.scarsdalenews.com/users/admin/service/purchase/?serviceid=2621&referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Fsite%2Fforms%2Fsubscription_services%2F%3Fasd";
        }
        var el = document.querySelector("div.subscription-service:nth-child(2) > div:nth-child(2) > div:nth-child(2) > div:nth-child(2) > div:nth-child(1) > a:nth-child(1)"),
            la = document.querySelector("div.subscription-service:nth-child(4) > div:nth-child(2) > div:nth-child(2) > div:nth-child(2) > div:nth-child(1) > a:nth-child(1)");
            
           
            
        el.addEventListener("touchstart", handleStart, false); 
        la.addEventListener("touchstart", handleStart2, false); 
    });
</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-561010" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-561010"><div class="col-md-7"><small>© Copyright 2022 S.I. Communications, Inc. All Rights Reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/top_stories","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f68f1610-40b0-11ed-8378-53c7425512d8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["top_stories"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["zack angus", "zma foundation", "edgemont", "football", "suicide prevention"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-561063'),
            query_input = d.getElementById('site-search-561063-term'),
            search_dropdown = d.getElementById('site-search-561063-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-561063 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_944354 = $('#user-controls-944354 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_944354.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_944354.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-561062'),
            query_input = d.getElementById('site-search-561062-term'),
            search_dropdown = d.getElementById('site-search-561062-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-561062 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_561066 = $('#user-controls-561066 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_561066.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_561066.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_f68f1610_40b0_11ed_8378_53c7425512d8_photo_modal();
                        });
                    }  else {
                        carouselInit_f68f1610_40b0_11ed_8378_53c7425512d8_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_f68f1610_40b0_11ed_8378_53c7425512d8_photo_modal() {
                var gallery_ad_f68f1610_40b0_11ed_8378_53c7425512d8_photo_modal = false;
                var gallery_changed_f68f1610_40b0_11ed_8378_53c7425512d8_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal .owl-stage-outer").height( $('#carousel-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_f68f1610_40b0_11ed_8378_53c7425512d8_photo_modal = $('#gallery-items-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal').data('owlCarousel');
                $('#carousel-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f68f1610_40b0_11ed_8378_53c7425512d8_photo_modal.prev();
                });
                $('#carousel-f68f1610-40b0-11ed-8378-53c7425512d8-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f68f1610_40b0_11ed_8378_53c7425512d8_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_561068').click(function(e){
                                        $('#weather-561068 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script></body>
</html>