
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.scarsdalenews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="scarsdale police, blotter, june 2022" />
<meta name="news_keywords" content="scarsdale police, blotter, june 2022" />
<meta name="description" content="A man wearing only a bathing suit was reported June 6 on Freightway Road singing to himself on the pedestrian bridge. Valet staff in the area told police the man" />
<meta name="author" content="EVE MARX" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.scarsdalenews.com/top_stories/pedestrian-accused-of-singing-while-wearing-a-bathing-suit/article_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg?crop=800%2C420%2C0%2C56&amp;resize=800%2C420&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<meta property="og:title" content="Pedestrian accused of singing while wearing a bathing suit" />
<meta property="og:description" content="A man wearing only a bathing suit was reported June 6 on Freightway Road singing to himself on the pedestrian bridge. Valet staff in the area told police the man" />
<meta property="og:site_name" content="scarsdalenews.com" />
<meta property="og:section" content="Top Stories" />
<meta property="article:publisher" content="https://www.facebook.com/Scarsdale-Inquirer-180239761992888/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg?crop=800%2C420%2C0%2C56&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ScarsInquirer" />
<meta name="twitter:image:alt" content="Scarsdale Police blotter logo" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600|Noto+Serif:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/top_stories","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"EVE MARX","start_hour":"10","id":"e20dfb2c-ecb7-11ec-bebe-030bd882f755","app":"editorial","ga_page":"\/top_stories\/article_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":323},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2621,2926,2778", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/ads/impressions.js?_dc=1655321719"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/ads/traffic.js?_dc=1655267717"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/ads/settings.js?_dc=1561644976"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1654879931"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1654329692"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Pedestrian accused of singing while wearing a bathing suit | Top Stories | scarsdalenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #35518a; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #871a34; } .fixed-nav #main-navigation { background-color: #871a34 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #871a34; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.scarsdalenews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/da468cbc-bdce-11e9-a2ff-03fcc76ec28f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Pedestrian accused of singing while wearing a bathing suit | Top Stories | scarsdalenews.com" href="http://www.scarsdalenews.com/search/?f=rss&amp;t=article&amp;c=top_stories&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.scarsdalenews.com/top_stories/pedestrian-accused-of-singing-while-wearing-a-bathing-suit/article_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            




<script language="javascript" type="text/javascript">
$(document).ready(function() {     

      $('.app-user #collapse-contribute .list-group-item:nth-child(2)').html('Submit news');
      $('.app-user .user-login-blox .panel-heading').html('SIGN IN');
      
      $('.app-user #profile-form .btn-primary').html('Submit').attr('value','Submit');
      $('.app-user #change-email-form .btn-primary').html('Submit').attr('value','Submit');
      $('.app-user #change-password-form .btn-primary').html('Submit').attr('value','Submit');
     // document.querySelector("#user-controls-561066 > div.not-logged-in > ul > li:nth-child(1) > a").setAttribute("href", "https://www.scarsdalenews.com/site/forms/subscription_services/");
      //document.querySelector("[data-service-id='2926'] .service-sublink a").setAttribute("href", "https://www.scarsdalenews.com/users/signup/?referer_url=https://www.scarsdalenews.com/users/admin/service/purchase/?serviceid=2926");

       //disable right click
       $('img').bind('contextmenu', function(e) {
            return false;
        }); 
 }); 
</script>



<script>
    document.addEventListener('DOMContentLoaded', function() {
        var oRemoveYear = document.querySelectorAll(".remove-year time"), i,
            sCurrentYear = new Date().getFullYear();
           
        if (oRemoveYear){
            for (i = 0; i < oRemoveYear.length; ++i) {
                var sComma = ", ",
                    sFullYear = sComma + sCurrentYear,
                    oRemoveYearUpdated = oRemoveYear[i].innerHTML.replace(sFullYear, "");
                oRemoveYear[i].innerHTML= oRemoveYearUpdated;
            }
        }
    });
</script>




        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-e20dfb2c-ecb7-11ec-bebe-030bd882f755  section-top-stories type-article infinity-disabled" data-path="/top_stories">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.scarsdalenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Ftop_stories&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=EVE+MARX&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=e20dfb2c-ecb7-11ec-bebe-030bd882f755&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ftop_stories%2Farticle_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=323&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.scarsdalenews.com",
  secureDomain: "scarsdalenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading. 

                </h4>
                <p>Please log in or register for a new account to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            <a class="btn btn-default btn-block" href="https://www.scarsdalenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fpedestrian-accused-of-singing-while-wearing-a-bathing-suit%2Farticle_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html">Register</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.scarsdalenews.com/users/login/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fpedestrian-accused-of-singing-while-wearing-a-bathing-suit%2Farticle_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.scarsdalenews.com/users/login/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fpedestrian-accused-of-singing-while-wearing-a-bathing-suit%2Farticle_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.scarsdalenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.scarsdalenews.com%252Ftop_stories%252Fpedestrian-accused-of-singing-while-wearing-a-bathing-suit%252Farticle_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2621);
                
                bloxServiceIDs.push(2926);
                
                bloxServiceIDs.push(2778);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/top_stories","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.scarsdalenews.com/tncms/admin/editorial-asset/?edit=e20dfb2c-ecb7-11ec-bebe-030bd882f755"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-561064" class="tncms-block padding-top padding-left text-center"><div id="follow-links-561064" class="follow-links display-squares default">
    
    <section id="block-561064" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/Scarsdale-Inquirer-180239761992888/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://twitter.com/scarsinquirer" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/scarsdalenews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.scarsdalenews.com",
  "sameAs" : ["https://www.facebook.com/Scarsdale-Inquirer-180239761992888/","https://twitter.com/scarsinquirer","https://www.instagram.com/scarsdalenews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-561063" class="tncms-block"><section id="block-561063" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-561063" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-561063" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-561063" class="site-search-form input-group default normal form-control">
        <label for="site-search-561063-term" class="sr-only">Site search</label>
        <input id="site-search-561063-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-561063-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-561063" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-944354" class="tncms-block hamburger-user text-center"><div id="user-controls-944354" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.scarsdalenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fpedestrian-accused-of-singing-while-wearing-a-bathing-suit%2Farticle_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.scarsdalenews.com/users/login/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fpedestrian-accused-of-singing-while-wearing-a-bathing-suit%2Farticle_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.scarsdalenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-944354').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.scarsdalenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.scarsdalenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.scarsdalenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-944354').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.scarsdalenews.com/users/logout/" id="user-logout-form-944354"><input type="hidden" name="referer_url" value="https://www.scarsdalenews.com/top_stories/pedestrian-accused-of-singing-while-wearing-a-bathing-suit/article_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-893618" class="tncms-block"><section id="block-893618" class="block emphasis-h3   " ><div id="promo-button-893618" class="promo-button"><a href="/users/admin/service/purchase/?serviceid=2621&referer_url=/"><button type="button" class="btn btn-block btn-lg">Subscribe</button></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/scarsdale/"  class="nav-link tnt-section-scarsdale">Scarsdale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/edgemont_hartsdale/"  class="nav-link tnt-section-edgemonthartsdale">Edgemont/Hartsdale</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/business/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/local_life/"  class="nav-link tnt-section-local-life">Local Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SCARSDALENEWS&amp;publisher_url:scarsdalenews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/schools/"  class="nav-link tnt-section-schools ">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/scarsdale/"  class="nav-link tnt-section-scarsdale">Scarsdale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/edgemont/"  class="nav-link tnt-section-edgemont">Edgemont</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/scarsdale/"  class="nav-link tnt-section-scarsdale">Scarsdale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/edgemont/"  class="nav-link tnt-section-edgemont">Edgemont</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/opeds/"  class="nav-link tnt-section-op-eds">Op-Eds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_leisure/"  class="nav-link tnt-section-arts-and-leisure ">Arts and Leisure</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_leisure/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-gallery ">Photo Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/puzzles"  class="nav-link tnt-section-puzzle-solutions ">Puzzle Solutions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections ">Special Sections </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/magazine/"  class="nav-link tnt-section-scarsdale-living-magazine ">Scarsdale Living Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.scarsdalenews.com/site/forms/department_contacts/reprints_of_articles/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-article-reprints ">Purchase Article Reprints</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.scarsdalenews.com/site/forms/department_contacts/purchase_photo/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-digital-images ">Purchase Digital Images</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise ">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services ">Subscription Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/contact_us"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-561059" class="tncms-block"><div id="site-logo-561059" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=540%2C66 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=640%2C78 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=750%2C92 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=990%2C121 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=1035%2C126 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=1200%2C147 1200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=1333%2C163 1333w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=1476%2C180 1476w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3f96858e-cf94-11ec-a279-6f62790fa24a.png?resize=2008%2C245 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2948"
            height="360"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-561062" class="tncms-block header-search clearfix"><ul id="site-search-561062-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-561062" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-561062" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-561062-term" class="sr-only">Site search</label>
        <input id="site-search-561062-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-561062-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-561062" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-561066" class="tncms-block pull-right nav-user"><div id="user-controls-561066" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.scarsdalenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fpedestrian-accused-of-singing-while-wearing-a-bathing-suit%2Farticle_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.scarsdalenews.com/users/login/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fpedestrian-accused-of-singing-while-wearing-a-bathing-suit%2Farticle_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.scarsdalenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-561066').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.scarsdalenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.scarsdalenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.scarsdalenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-561066').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.scarsdalenews.com/users/logout/" id="user-logout-form-561066"><input type="hidden" name="referer_url" value="https://www.scarsdalenews.com/top_stories/pedestrian-accused-of-singing-while-wearing-a-bathing-suit/article_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-893585" class="tncms-block custom-button"><section id="block-893585" class="block emphasis-h3   " ><div id="promo-button-893585" class="promo-button"><a href="https://www.scarsdalenews.com/site/forms/subscription_services/"><button type="button" class="btn btn-block  ">Subscribe</button></a></div></section></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-scarsdale"  href="/news/scarsdale/"  tabindex="0" >
                    <span class="nav-label ">Scarsdale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-edgemonthartsdale"  href="/news/edgemont_hartsdale/"  tabindex="0" >
                    <span class="nav-label ">Edgemont/Hartsdale</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business-news"  href="/community/business/"  tabindex="0" >
                    <span class="nav-label ">Business News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-life"  href="/community/local_life/"  tabindex="0" >
                    <span class="nav-label ">Local Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-milestones"  href="/community/milestones/"  tabindex="0" >
                    <span class="nav-label ">Milestones</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SCARSDALENEWS&amp;publisher_url:scarsdalenews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/schools/"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-scarsdale"  href="/schools/scarsdale/"  tabindex="0" >
                    <span class="nav-label ">Scarsdale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-edgemont"  href="/schools/edgemont/"  tabindex="0" >
                    <span class="nav-label ">Edgemont</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-scarsdale"  href="/sports/scarsdale/"  tabindex="0" >
                    <span class="nav-label ">Scarsdale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-edgemont"  href="/sports/edgemont/"  tabindex="0" >
                    <span class="nav-label ">Edgemont</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/sports/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-op-eds"  href="/opinion/opeds/"  tabindex="0" >
                    <span class="nav-label ">Op-Eds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-arts-and-leisure"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_leisure/"  tabindex="0" >
                    <span class="nav-label ">Arts and Leisure</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-features"  href="/arts_and_leisure/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-gallery"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-puzzle-solutions"  href="/puzzles"  tabindex="0" >
                    <span class="nav-label ">Puzzle Solutions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections </span>
                </a></li><li>
                <a class="nav-link    tnt-section-scarsdale-living-magazine"  href="/magazine/"  tabindex="0" >
                    <span class="nav-label ">Scarsdale Living Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-purchase-article-reprints"  href="https://www.scarsdalenews.com/site/forms/department_contacts/reprints_of_articles/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Purchase Article Reprints</span>
                </a></li><li>
                <a class="nav-link    tnt-section-purchase-digital-images"  href="https://www.scarsdalenews.com/site/forms/department_contacts/purchase_photo/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Purchase Digital Images</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/forms/contact_us"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-560955" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-560956" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4" class="modal fullscreen in modal-image image-default modal-f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg?resize=800%2C533 990w"
                        sizes="100vw"
                        
                        width="800"
                        height="533"
                        alt="Scarsdale Police blotter logo"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4" data-target=".caption-inner-modal-image-f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scarsdalenews.com%2Fscarsdale-police-blotter-logo%2Fimage_f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/scarsdale-police-blotter-logo/image_f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scarsdale%20Police%20blotter%20logo&via=ScarsInquirer&url=https%3A%2F%2Fwww.scarsdalenews.com%2Fscarsdale-police-blotter-logo%2Fimage_f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/scarsdale-police-blotter-logo/image_f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.scarsdalenews.com/scarsdale-police-blotter-logo/image_f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/scarsdale-police-blotter-logo/image_f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scarsdalenews.com/tncms/asset/editorial/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Scarsdale%20Inquirer%5D%20Scarsdale%20Police%20blotter%20logo&body=https%3A%2F%2Fwww.scarsdalenews.com%2Fscarsdale-police-blotter-logo%2Fimage_f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/scarsdale-police-blotter-logo/image_f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4" class="save-list-f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4 img { max-height: 533px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e20dfb2c-ecb7-11ec-bebe-030bd882f755" class="asset article-default"  data-url="https://www.scarsdalenews.com/top_stories/pedestrian-accused-of-singing-while-wearing-a-bathing-suit/article_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A man wearing only a bathing suit was reported June 6 on Freightway Road singing to himself on the pedestrian bridge. Valet staff in the area told police the man left the area 15 minutes prior to their arrival; they said they recognize him and he exercises there daily. No further action was taken. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg?crop=800%2C420%2C0%2C56&resize=800%2C420&order=crop%2Cresize">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="420">
        </div>
        <meta itemprop="name" content="scarsdalenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.scarsdalenews.com/top_stories/pedestrian-accused-of-singing-while-wearing-a-bathing-suit/article_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.scarsdalenews.com\/tncms\/search\/mlt\/?origin=e20dfb2c-ecb7-11ec-bebe-030bd882f755&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e20dfb2c-ecb7-11ec-bebe-030bd882f755","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e20dfb2c-ecb7-11ec-bebe-030bd882f755" class="asset-paging">
                <div id="paging-prev-e20dfb2c-ecb7-11ec-bebe-030bd882f755" class="paging-link prev offset"></div>
                <div id="paging-next-e20dfb2c-ecb7-11ec-bebe-030bd882f755" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Pedestrian accused of singing while wearing a bathing suit
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By EVE MARX</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-15T10:32:00-04:00" class="tnt-date asset-date text-muted">
            Jun 15, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-15T10:32:00-04:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/top_stories/pedestrian-accused-of-singing-while-wearing-a-bathing-suit/article_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-15T10:32:00-04:00">
    <meta itemprop="datePublished" content="2022-06-15T10:32:00-04:00">
    <meta itemprop="dateModified" content="2022-06-15T10:32:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fpedestrian-accused-of-singing-while-wearing-a-bathing-suit%2Farticle_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/top_stories/pedestrian-accused-of-singing-while-wearing-a-bathing-suit/article_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e20dfb2c-ecb7-11ec-bebe-030bd882f755"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pedestrian%20accused%20of%20singing%20while%20wearing%20a%20bathing%20suit&via=ScarsInquirer&url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fpedestrian-accused-of-singing-while-wearing-a-bathing-suit%2Farticle_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/top_stories/pedestrian-accused-of-singing-while-wearing-a-bathing-suit/article_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e20dfb2c-ecb7-11ec-bebe-030bd882f755"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.scarsdalenews.com/top_stories/pedestrian-accused-of-singing-while-wearing-a-bathing-suit/article_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/top_stories/pedestrian-accused-of-singing-while-wearing-a-bathing-suit/article_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e20dfb2c-ecb7-11ec-bebe-030bd882f755"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scarsdalenews.com/tncms/asset/editorial/e20dfb2c-ecb7-11ec-bebe-030bd882f755" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e20dfb2c-ecb7-11ec-bebe-030bd882f755"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Scarsdale%20Inquirer%5D%20Pedestrian%20accused%20of%20singing%20while%20wearing%20a%20bathing%20suit&body=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fpedestrian-accused-of-singing-while-wearing-a-bathing-suit%2Farticle_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e20dfb2c-ecb7-11ec-bebe-030bd882f755"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="533">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/f/3f/f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4/5d44dfe0927a8.image.jpg?resize=800%2C533 990w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="800"
                        height="533"
                        alt="Scarsdale Police blotter logo"
                        class="img-responsive full tnt-restrict-img-f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4 default" />
            </div><style>
                .tnt-restrict-img-f3f1beca-b58b-11e9-9ce0-bf7f4a2aa2e4 {
                    max-width: 800px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e20dfb2c-ecb7-11ec-bebe-030bd882f755">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fpedestrian-accused-of-singing-while-wearing-a-bathing-suit%2Farticle_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/top_stories/pedestrian-accused-of-singing-while-wearing-a-bathing-suit/article_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e20dfb2c-ecb7-11ec-bebe-030bd882f755"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pedestrian%20accused%20of%20singing%20while%20wearing%20a%20bathing%20suit&via=ScarsInquirer&url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fpedestrian-accused-of-singing-while-wearing-a-bathing-suit%2Farticle_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/top_stories/pedestrian-accused-of-singing-while-wearing-a-bathing-suit/article_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e20dfb2c-ecb7-11ec-bebe-030bd882f755"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.scarsdalenews.com/top_stories/pedestrian-accused-of-singing-while-wearing-a-bathing-suit/article_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/top_stories/pedestrian-accused-of-singing-while-wearing-a-bathing-suit/article_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e20dfb2c-ecb7-11ec-bebe-030bd882f755"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scarsdalenews.com/tncms/asset/editorial/e20dfb2c-ecb7-11ec-bebe-030bd882f755" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e20dfb2c-ecb7-11ec-bebe-030bd882f755"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Scarsdale%20Inquirer%5D%20Pedestrian%20accused%20of%20singing%20while%20wearing%20a%20bathing%20suit&body=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fpedestrian-accused-of-singing-while-wearing-a-bathing-suit%2Farticle_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e20dfb2c-ecb7-11ec-bebe-030bd882f755"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/top_stories/pedestrian-accused-of-singing-while-wearing-a-bathing-suit/article_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e20dfb2c-ecb7-11ec-bebe-030bd882f755"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e20dfb2c-ecb7-11ec-bebe-030bd882f755-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e20dfb2c-ecb7-11ec-bebe-030bd882f755" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e20dfb2c-ecb7-11ec-bebe-030bd882f755" class="save-list-e20dfb2c-ecb7-11ec-bebe-030bd882f755-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e20dfb2c-ecb7-11ec-bebe-030bd882f755" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>A man wearing only a bathing suit was reported June 6 on Freightway Road singing to himself on the pedestrian bridge. Valet staff in the area told police the man left the area 15 minutes prior to their arrival; they said they recognize him and he exercises there daily. No further action was taken.</p></div><div class="subscriber-preview"><p><strong>Car hits house</strong></p></div><div class="subscriber-only"><p>A Chevy Suburban traveling north on Fox Meadow Road arrived at the intersection of Wayside Lane and attempted to make a left turn; the driver lost control and drove over the curb and onto someone’s property, striking a house on Wayside Lane on June 6. The Scarsdale Fire Department, building department and Con Edison responded. The building department thought structural damage to the house unlikely. Pictures were taken. No one was injured. The car was removed by tow.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/top_stories","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><strong>Arrested for DUI</strong></p></div><div class="subscriber-only"><p>A 52-year-old from Scarsdale was arrested June 12 on East Parkway and Popham Road, charged with driving while under the influence of drugs. Police were notified of a woman sleeping in her car. On arrival, she was still sleeping; they saw the transmission was in drive mode and her right foot was on the brake pedal. After she was awakened, she appeared impaired. She was placed under arrest, brought to headquarters for processing and issued a June 29 court date.</p></div><div class="subscriber-only"><p><strong>Diverted driver</strong></p></div><div class="subscriber-only"><p>One person was reported injured on June 6 in a two-car collision on Fenimore Road. One car was traveling west when the car in front of it stopped in the vicinity of Oak Way. The second driver said he wasn’t paying attention and was looking at something on the side of the road, failed to stop in time and rear-ended the car in front. A 35-year-old man was transported by Scarsdale Ambulance to the hospital.</p></div><div class="subscriber-only"><p><strong>Wildlife</strong></p></div><div class="subscriber-only"><p>A caller reported a coyote in the vicinity of Post Road on June 6. On arrival, the coyote was gone.</p></div><div class="subscriber-only"><p>A coyote was reported the next day in the area of Cooper and Reimer roads. Officers searching the area didn’t see the animal.</p></div><div class="subscriber-only"><p>On June 8, a caller reported she was out walking her dog when they were charged by a coyote. Police couldn’t locate the wild animal.</p></div><div class="subscriber-only"><p>That same day, a caller reported an animal stuck in netting on her property on Montrose Road. On arrival, police saw it was a juvenile opossum tangled in a net. The net was cut and the baby freed. No further action was taken.</p></div><div class="subscriber-only"><p>An officer on patrol June 8 saw a snapping turtle in the eastbound lane of Mamaroneck Road. The animal control officer was summoned and the two officers were able to coax the turtle out of the roadway and guide it back into the woods.</p></div><div class="subscriber-only"><p>Another turtle was reported the next day obstructing traffic on Oxford Road. Prior to police arrival, the turtle crawled to George Field.</p></div><div class="subscriber-only"><p>A caller reported a crocodile in the pond on Tisdale Road on June 12. Police searched but found no crocodiles in the water or in the area.</p></div><div class="subscriber-only"><p><strong>Car and keys stolen</strong></p></div><div class="subscriber-only"><p>Police are investigating a car theft and burglary on Willow Lane reported June 7. The caller said a 2020 BMW was stolen. Inside the car were golf clubs valued at $2,000. Investigation revealed someone also unlawfully entered the house and took three car key fobs, one of the fobs also holding a key to the house.</p></div><div class="subscriber-only"><p><strong>Mail found on sidewalk</strong></p></div><div class="subscriber-only"><p>An elderly Post Road resident came to police headquarters June 7 with mail addressed to a Brite Avenue woman she found on the sidewalk on Brewster Road at Kingston Road. Police took possession and notified the Brite Avenue woman. The postal inspector was also notified.</p></div><div class="subscriber-only"><p><strong>Objects to parked cars</strong></p></div><div class="subscriber-only"><p>A Sheldrake Road caller reported cars parked on both sides of the street on June 7, creating a hazard. Police responding learned there was a religious ceremony taking place that had just concluded and the cars would be moving.</p></div><div class="subscriber-only"><p><strong>Woman making obscene gestures</strong></p></div><div class="subscriber-only"><p>A caller reported June 7 he was being followed by a car with a female driver making obscene gestures at him as he drove northbound on Post Road from Eastchester. He was advised to come to police headquarters. On arrival, he said the woman stopped following him in the vicinity of Popham Road. He didn’t get a plate number and had no idea why she was giving him obscene gestures.</p></div><div class="subscriber-only"><p><strong>Dog reported attacking another dog</strong></p></div><div class="subscriber-only"><p>Police went to a home on Springdale Road June 7 for a reported attack of a dog on another dog. They spoke to the homeowner who said her dog was attacked five times by a neighbor’s dog. That neighbor was not home and, at the request of the reporting party, police did not attempt contact. An animal bite form and dangerous dog form were completed and provided to the animal control officer for follow-up.</p></div><div class="subscriber-only"><p><strong>Loose dogs</strong></p></div><div class="subscriber-only"><p>Two dogs at large were reported June 8 in the vicinity of Ridgecrest North and East. Police said the dogs were returned to their owner prior to their arrival.</p></div><div class="subscriber-only"><p><strong>That’s somebody’s car</strong></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/top_stories","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>A Wayside Lane caller reported a vehicle parked in their lot with plastic bags over the windows and a significant dent in the hood on June 8. On arrival, the caller said the car had been there since early morning. Multiple parties on scene said the car belonged to an employee working in the area and no further action was taken.</p></div><div class="subscriber-only"><p><strong>Not yelling or smoking</strong></p></div><div class="subscriber-only"><p>An unidentified caller reported women yelling and smoking in a public place on Garth Road June 8. On arrival, police didn’t see or hear anyone yelling or smoking. One woman holding an unlit cigarette was advised of the no smoking code in effect and disposed of her cigarette.</p></div><div class="subscriber-only"><p><strong>Failed to stop and fled the scene</strong></p></div><div class="subscriber-only"><p>A driver was traveling west on Fenimore Road near the Bronx River Parkway when another driver was exiting the parkway’s northbound ramp June 9. The exiting driver, who failed to yield, struck the first driver’s side. The failure-to-yield driver then drove around the struck car and fled. A report was made. The reporting party said she wasn’t injured.</p></div><div class="subscriber-only"><p><strong>Loud alarm</strong></p></div><div class="subscriber-only"><p>An activated car alarm brought police, having received several calls, to Gorham Road June 9. On arrival they saw a Honda Odyssey parked near the intersection of Valley Road. The car registration came back to an address in White Plains. Meanwhile, as the alarm continued sounding, firefighters were summoned to use a lockout kit to enter the car to disconnect the battery. During this process, the driver’s side door was slightly damaged and photos were taken for documentation. Police said the Odyssey already had numerous dents, scratches and cracks. Along with various code summonses, a note was left on the driver’s seat that the battery was disconnected.</p></div><div class="subscriber-only"><p><strong>Found keys</strong></p></div><div class="subscriber-only"><p>Keys found on the sidewalk on Rodney Road were brought to police headquarters and vouchered for safekeeping on June 9.</p></div><div class="subscriber-only"><p><strong>Delivery truck damages lawn</strong></p></div><div class="subscriber-only"><p>Police went to Reimer Road and spoke with a FedEx driver, who said the rear of his truck was stuck on someone’s lawn, on June 9. He successfully moved the truck, but a section of the lawn was damaged. The homeowner was notified and issued paperwork.</p></div><div class="subscriber-only"><p><strong>Stolen bike</strong></p></div><div class="subscriber-only"><p>A caller said his bicycle and helmet were stolen after having been locked on Depot Place June 9. He said he left them around 6:15 a.m. that morning and when he returned at 7 p.m., they weren’t there.</p></div><div class="subscriber-only"><p><strong>Car entered, items taken</strong></p></div><div class="subscriber-only"><p>A Graham Road caller June 10 reported their car was illegally entered and two pairs of eyeglasses were stolen. The car wasn’t locked. A report was made.</p></div><div class="subscriber-only"><p><strong>Couple disagrees</strong></p></div><div class="subscriber-only"><p>An Edgewood Road caller June 10 told police her husband threw out her food and she wanted assistance. Police went to the house and spoke with both parties, who said they argued over groceries purchased in the past and how much it would cost to replace the tossed items. They agreed to leave each other alone for the rest of the evening.</p></div><div class="subscriber-only"><p><strong>Not paid for work performed</strong></p></div><div class="subscriber-only"><p>A cleaner doing work for a resident on Black Birch Lane called police June 11 to say she didn’t feel comfortable doing her work while the resident was in the room with her. The cleaner said they’d argued and the resident left the house. Police spoke with the resident, who said the cleaner arrived late and he felt she wasn’t being careful enough with his property. He told her to leave and she left without payment. Police advised this was a civil matter and each of them could file a complaint on the webpage of the cleaner’s employer or in small claims court.</p></div><div class="subscriber-only"><p><strong>Fire</strong></p></div><div class="subscriber-only"><p>A minor gas leak was discovered June 8 in the basement of a house on Gilmore Court. When Con Ed arrived, firefighters left.</p></div><div class="subscriber-only"><p>A June 8 three-car collision on the Hutchinson River Parkway northbound resulted in one person being transported to the hospital by ambulance. Two sedans and an SUV were involved; the driver of the SUV refused medical attention and drove away. Both sedans were towed.</p></div><div class="subscriber-only"><p>An activated carbon monoxide alarm brought firefighters to Bradford Road June 9. Workers soldering in a first-floor bathroom and creating smoke appears to have caused the activation. Levels were detected in the affected area and the home was ventilated. The alarm was reset by the resident.</p></div><div class="subscriber-only"><p>An unattended pot left on a stove brought firefighters to a residence on Spier Road June 10. Police were alerted to the situation by a caller, who said the stove was left on at her parents’ house for an unknown amount of time. Entry was gained through a second-floor unlocked window via a ladder with no damage to the house. The scorched pot was removed from the stovetop flame and cooled with water. The homeowner arrived and the situation was deemed under control and no further action was taken.</p></div><div class="subscriber-only"><p>A kitten was reported stuck in a drain pipe June 11 on Cornell Street. Firefighters lowered a rope with a knot ball tied at the end. The kitten climbed on top of the ball and was raised up the lead pipe. It was placed in a box and a resident of the street said they would bring it to the Humane Society in New Rochelle.</p></div><div class="subscriber-only"><p>A grease fire in an outdoor grill brought firefighters to Corell Road June 12. The resident met fire responders in his backyard and said the fire was extinguished. They determined the fire was caused by the grease trap being full. The fire was contained to the grill, which wasn’t damaged. The resident was advised to clean the grill before trying to use it.</p></div><div class="subscriber-only"><p><em>This report, covering Scarsdale police and fire activity from June 6 to June 12, was made from official reports.</p></div><div class="subscriber-only"><p></em></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/top_stories","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fpedestrian-accused-of-singing-while-wearing-a-bathing-suit%2Farticle_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/top_stories/pedestrian-accused-of-singing-while-wearing-a-bathing-suit/article_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e20dfb2c-ecb7-11ec-bebe-030bd882f755"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pedestrian%20accused%20of%20singing%20while%20wearing%20a%20bathing%20suit&via=ScarsInquirer&url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fpedestrian-accused-of-singing-while-wearing-a-bathing-suit%2Farticle_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/top_stories/pedestrian-accused-of-singing-while-wearing-a-bathing-suit/article_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e20dfb2c-ecb7-11ec-bebe-030bd882f755"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.scarsdalenews.com/top_stories/pedestrian-accused-of-singing-while-wearing-a-bathing-suit/article_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/top_stories/pedestrian-accused-of-singing-while-wearing-a-bathing-suit/article_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e20dfb2c-ecb7-11ec-bebe-030bd882f755"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scarsdalenews.com/tncms/asset/editorial/e20dfb2c-ecb7-11ec-bebe-030bd882f755" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e20dfb2c-ecb7-11ec-bebe-030bd882f755"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Scarsdale%20Inquirer%5D%20Pedestrian%20accused%20of%20singing%20while%20wearing%20a%20bathing%20suit&body=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fpedestrian-accused-of-singing-while-wearing-a-bathing-suit%2Farticle_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e20dfb2c-ecb7-11ec-bebe-030bd882f755"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/top_stories/pedestrian-accused-of-singing-while-wearing-a-bathing-suit/article_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e20dfb2c-ecb7-11ec-bebe-030bd882f755"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e20dfb2c-ecb7-11ec-bebe-030bd882f755-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e20dfb2c-ecb7-11ec-bebe-030bd882f755" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e20dfb2c-ecb7-11ec-bebe-030bd882f755" class="save-list-e20dfb2c-ecb7-11ec-bebe-030bd882f755-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e20dfb2c-ecb7-11ec-bebe-030bd882f755" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22scarsdale%20police%22#tncms-source=keyword" class="tag-scarsdale-police label label-default"  rel="nofollow">Scarsdale Police</a>
                </li> <li>
                    <a href="/search/?k=%22blotter%22#tncms-source=keyword" class="tag-blotter label label-default"  rel="nofollow">Blotter</a>
                </li> <li>
                    <a href="/search/?k=%22june%202022%22#tncms-source=keyword" class="tag-june-2022 label label-default"  rel="nofollow">June 2022</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e20dfb2c-ecb7-11ec-bebe-030bd882f755" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/top_stories/pedestrian-accused-of-singing-while-wearing-a-bathing-suit/article_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e20dfb2c-ecb7-11ec-bebe-030bd882f755" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.scarsdalenews.com/users/login/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Fpedestrian-accused-of-singing-while-wearing-a-bathing-suit%2Farticle_e20dfb2c-ecb7-11ec-bebe-030bd882f755.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/top_stories","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-723065" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-768056" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-757262" class="tncms-block">
        <div id="blox-ad-position-above-weather-widget1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"above-weather-widget","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-561068" class="tncms-block padding-bottom visible-lg"><div id="weather-561068" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=10583" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">80&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="10583">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_561068" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Scarsdale, NY
                                
                                <small>(10583)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies this evening. A few showers developing late. Low 64F. Winds SSE at 10 to 15 mph. Chance of rain 30%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies this evening. A few showers developing late. Low 64F. Winds SSE at 10 to 15 mph. Chance of rain 30%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 15, 2022 @ 3:45 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=10583"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/top_stories","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-560975" class="tncms-block hidden-xs hidden-sm hidden-md"><section id="block-560975" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-560975 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia/photo_galleries/">
                
                Photo Gallery
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-560975-75128650-e839-11ec-9678-830b6fbb03e8" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-photo-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-75128650-e839-11ec-9678-830b6fbb03e8 media-preview collection-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/photo_gallery/seely-place-100th-anniversary-6-3/collection_75128650-e839-11ec-9678-830b6fbb03e8.html" class="tnt-asset-link"  aria-label="Seely Place 100th anniversary 6/3">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Seely Place 100th anniversary 6/3"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/e0/8e01ab0a-e839-11ec-aa0d-77c080054853/62a2636378246.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/e0/8e01ab0a-e839-11ec-aa0d-77c080054853/62a2636378246.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/e0/8e01ab0a-e839-11ec-aa0d-77c080054853/62a2636378246.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/e0/8e01ab0a-e839-11ec-aa0d-77c080054853/62a2636378246.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/e0/8e01ab0a-e839-11ec-aa0d-77c080054853/62a2636378246.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/e0/8e01ab0a-e839-11ec-aa0d-77c080054853/62a2636378246.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/e0/8e01ab0a-e839-11ec-aa0d-77c080054853/62a2636378246.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/e0/8e01ab0a-e839-11ec-aa0d-77c080054853/62a2636378246.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/e0/8e01ab0a-e839-11ec-aa0d-77c080054853/62a2636378246.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/e0/8e01ab0a-e839-11ec-aa0d-77c080054853/62a2636378246.image.jpg?resize=1035%2C776 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/e0/8e01ab0a-e839-11ec-aa0d-77c080054853/62a2636378246.image.jpg?resize=1200%2C900 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/photo_gallery/seely-place-100th-anniversary-6-3/collection_75128650-e839-11ec-9678-830b6fbb03e8.html" class="tnt-asset-link" aria-label="Seely Place 100th anniversary 6/3">
        

        
            Seely Place 100th anniversary 6/3</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-560975-8363b47a-e336-11ec-8409-b375ea778bec" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-photo-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8363b47a-e336-11ec-8409-b375ea778bec media-preview collection-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/photo_gallery/memorial-day-2022/collection_8363b47a-e336-11ec-8409-b375ea778bec.html" class="tnt-asset-link"  aria-label="Memorial Day 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Memorial Day 2022"
                            class="img-responsive lazyload full default"
                            width="1067"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/0e/b0ede50a-e336-11ec-aba1-cf1567fc2d04/6299fb19be143.image.jpg?crop=1067%2C800%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/0e/b0ede50a-e336-11ec-aba1-cf1567fc2d04/6299fb19be143.image.jpg?crop=1067%2C800%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/0e/b0ede50a-e336-11ec-aba1-cf1567fc2d04/6299fb19be143.image.jpg?crop=1067%2C800%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/0e/b0ede50a-e336-11ec-aba1-cf1567fc2d04/6299fb19be143.image.jpg?crop=1067%2C800%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/0e/b0ede50a-e336-11ec-aba1-cf1567fc2d04/6299fb19be143.image.jpg?crop=1067%2C800%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/0e/b0ede50a-e336-11ec-aba1-cf1567fc2d04/6299fb19be143.image.jpg?crop=1067%2C800%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/0e/b0ede50a-e336-11ec-aba1-cf1567fc2d04/6299fb19be143.image.jpg?crop=1067%2C800%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/0e/b0ede50a-e336-11ec-aba1-cf1567fc2d04/6299fb19be143.image.jpg?crop=1067%2C800%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/0e/b0ede50a-e336-11ec-aba1-cf1567fc2d04/6299fb19be143.image.jpg?crop=1067%2C800%2C66%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/0e/b0ede50a-e336-11ec-aba1-cf1567fc2d04/6299fb19be143.image.jpg?crop=1067%2C800%2C66%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/0e/b0ede50a-e336-11ec-aba1-cf1567fc2d04/6299fb19be143.image.jpg?crop=1067%2C800%2C66%2C0&resize=1067%2C800&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/photo_gallery/memorial-day-2022/collection_8363b47a-e336-11ec-8409-b375ea778bec.html" class="tnt-asset-link" aria-label="Memorial Day 2022">
        

        
            Memorial Day 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-560975-298cc9dc-e336-11ec-a3ee-47f36a3f8335" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-photo-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-298cc9dc-e336-11ec-a3ee-47f36a3f8335 media-preview collection-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/photo_gallery/scarsdale-track-class-aa-meet/collection_298cc9dc-e336-11ec-a3ee-47f36a3f8335.html" class="tnt-asset-link"  aria-label="Scarsdale track Class AA meet">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Scarsdale track Class AA meet"
                            class="img-responsive lazyload full default"
                            width="1067"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/3/fc/3fcf1e2a-e336-11ec-82db-9bff01207417/6299fa5bf2d5e.image.jpg?crop=1067%2C800%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/3/fc/3fcf1e2a-e336-11ec-82db-9bff01207417/6299fa5bf2d5e.image.jpg?crop=1067%2C800%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/3/fc/3fcf1e2a-e336-11ec-82db-9bff01207417/6299fa5bf2d5e.image.jpg?crop=1067%2C800%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/3/fc/3fcf1e2a-e336-11ec-82db-9bff01207417/6299fa5bf2d5e.image.jpg?crop=1067%2C800%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/3/fc/3fcf1e2a-e336-11ec-82db-9bff01207417/6299fa5bf2d5e.image.jpg?crop=1067%2C800%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/3/fc/3fcf1e2a-e336-11ec-82db-9bff01207417/6299fa5bf2d5e.image.jpg?crop=1067%2C800%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/3/fc/3fcf1e2a-e336-11ec-82db-9bff01207417/6299fa5bf2d5e.image.jpg?crop=1067%2C800%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/3/fc/3fcf1e2a-e336-11ec-82db-9bff01207417/6299fa5bf2d5e.image.jpg?crop=1067%2C800%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/3/fc/3fcf1e2a-e336-11ec-82db-9bff01207417/6299fa5bf2d5e.image.jpg?crop=1067%2C800%2C66%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/3/fc/3fcf1e2a-e336-11ec-82db-9bff01207417/6299fa5bf2d5e.image.jpg?crop=1067%2C800%2C66%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/3/fc/3fcf1e2a-e336-11ec-82db-9bff01207417/6299fa5bf2d5e.image.jpg?crop=1067%2C800%2C66%2C0&resize=1067%2C800&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/photo_gallery/scarsdale-track-class-aa-meet/collection_298cc9dc-e336-11ec-a3ee-47f36a3f8335.html" class="tnt-asset-link" aria-label="Scarsdale track Class AA meet">
        

        
            Scarsdale track Class AA meet</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-560975-7a521860-e2b2-11ec-b58c-bfe74063aa89" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-photo-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7a521860-e2b2-11ec-b58c-bfe74063aa89 media-preview collection-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/photo_gallery/willy-wonka-dress-rehearsal/collection_7a521860-e2b2-11ec-b58c-bfe74063aa89.html" class="tnt-asset-link"  aria-label="Willy Wonka dress rehearsal">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Willy Wonka dress rehearsal"
                            class="img-responsive lazyload full default"
                            width="1067"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/45/845f2a46-e2b2-11ec-b5c8-abbdea77f38e/62991d596f326.image.jpg?crop=1067%2C800%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/45/845f2a46-e2b2-11ec-b5c8-abbdea77f38e/62991d596f326.image.jpg?crop=1067%2C800%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/45/845f2a46-e2b2-11ec-b5c8-abbdea77f38e/62991d596f326.image.jpg?crop=1067%2C800%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/45/845f2a46-e2b2-11ec-b5c8-abbdea77f38e/62991d596f326.image.jpg?crop=1067%2C800%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/45/845f2a46-e2b2-11ec-b5c8-abbdea77f38e/62991d596f326.image.jpg?crop=1067%2C800%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/45/845f2a46-e2b2-11ec-b5c8-abbdea77f38e/62991d596f326.image.jpg?crop=1067%2C800%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/45/845f2a46-e2b2-11ec-b5c8-abbdea77f38e/62991d596f326.image.jpg?crop=1067%2C800%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/45/845f2a46-e2b2-11ec-b5c8-abbdea77f38e/62991d596f326.image.jpg?crop=1067%2C800%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/45/845f2a46-e2b2-11ec-b5c8-abbdea77f38e/62991d596f326.image.jpg?crop=1067%2C800%2C66%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/45/845f2a46-e2b2-11ec-b5c8-abbdea77f38e/62991d596f326.image.jpg?crop=1067%2C800%2C66%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/8/45/845f2a46-e2b2-11ec-b5c8-abbdea77f38e/62991d596f326.image.jpg?crop=1067%2C800%2C66%2C0&resize=1067%2C800&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/photo_gallery/willy-wonka-dress-rehearsal/collection_7a521860-e2b2-11ec-b58c-bfe74063aa89.html" class="tnt-asset-link" aria-label="Willy Wonka dress rehearsal">
        

        
            Willy Wonka dress rehearsal</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-779752" class="tncms-block"><section id="block-779752" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-779752 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.scarsdalenews.com/puzzles/">
                
                Puzzle Solutions
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-eb930790-99b4-11e9-b428-1f0a0e37ef43" class="clearfix tnt-asset-type-link card showcase position-0 odd service-id-2621 premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-eb930790-99b4-11e9-b428-1f0a0e37ef43 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.scarsdalenews.com/puzzles/" class="tnt-asset-link"  aria-label="Puzzle Solutions">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Puzzle Solutions"
                            class="img-responsive lazyload full default"
                            width="1050"
                            height="591"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=1050%2C591&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.scarsdalenews.com/puzzles/" class="tnt-asset-link" aria-label="Puzzle Solutions">
        

        
            Puzzle Solutions</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-723066" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-768057" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-561061" class="tncms-block hide-headline hidden-xs hidden-sm hidden-md hide-title"><section id="block-561061" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-561061 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/">
                
                Weekly Paper
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-561061-66d87a28-cb5c-5b0d-b178-e55827a1a4e2" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-66d87a28-cb5c-5b0d-b178-e55827a1a4e2 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-scarsdale-inquirer/edition_66d87a28-cb5c-5b0d-b178-e55827a1a4e2.html" class="tnt-asset-link"  aria-label="The Scarsdale Inquirer">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Scarsdale Inquirer"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="455"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/3/a2/3a2e8711-5f95-54f3-85c8-14e44350c991/62a2d48f62b1b.preview-300.jpg?resize=150%2C228 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/3/a2/3a2e8711-5f95-54f3-85c8-14e44350c991/62a2d48f62b1b.preview-300.jpg?resize=200%2C303 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/3/a2/3a2e8711-5f95-54f3-85c8-14e44350c991/62a2d48f62b1b.preview-300.jpg?resize=225%2C341 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/3/a2/3a2e8711-5f95-54f3-85c8-14e44350c991/62a2d48f62b1b.preview-300.jpg?resize=300%2C455 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/the-scarsdale-inquirer/edition_66d87a28-cb5c-5b0d-b178-e55827a1a4e2.html"  class="centered-content-link content-overlay" aria-label="The Scarsdale Inquirer">
                            <span class="sr-only">The Scarsdale Inquirer</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/the-scarsdale-inquirer/edition_66d87a28-cb5c-5b0d-b178-e55827a1a4e2.html" class="tnt-asset-link" aria-label="The Scarsdale Inquirer">
        

        
            The Scarsdale Inquirer</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-780038" class="tncms-block hide-headline hidden-xs hidden-sm hidden-md"><section id="block-780038" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-780038 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/magazine/">
                
                Scarsdale Living
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-780038-c1cede02-3b06-522e-af81-d88a2b7e08f0" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-magazine">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-c1cede02-3b06-522e-af81-d88a2b7e08f0 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/magazine/scarsdale-living/edition_c1cede02-3b06-522e-af81-d88a2b7e08f0.html" class="tnt-asset-link"  aria-label="Scarsdale Living">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Scarsdale Living"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="401"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/b/54/b54070d9-8fc4-55e4-9c84-2201e06b998b/627bf0536f45a.preview-300.jpg?resize=150%2C201 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/b/54/b54070d9-8fc4-55e4-9c84-2201e06b998b/627bf0536f45a.preview-300.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/b/54/b54070d9-8fc4-55e4-9c84-2201e06b998b/627bf0536f45a.preview-300.jpg?resize=225%2C301 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/b/54/b54070d9-8fc4-55e4-9c84-2201e06b998b/627bf0536f45a.preview-300.jpg?resize=300%2C401 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/magazine/scarsdale-living/edition_c1cede02-3b06-522e-af81-d88a2b7e08f0.html"  class="centered-content-link content-overlay" aria-label="Scarsdale Living">
                            <span class="sr-only">Scarsdale Living</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/magazine/scarsdale-living/edition_c1cede02-3b06-522e-af81-d88a2b7e08f0.html" class="tnt-asset-link" aria-label="Scarsdale Living">
        

        
            Scarsdale Living</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-660178" class="tncms-block hide-headline hidden-xs hidden-sm hidden-md"><section id="block-660178" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-660178 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/special/">
                
                Special Sections
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-660178-f0ac7596-e827-51bd-8e11-cc7e826df3e4" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special tnt-sub-section-kids">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-f0ac7596-e827-51bd-8e11-cc7e826df3e4 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/kids/kids/edition_f0ac7596-e827-51bd-8e11-cc7e826df3e4.html" class="tnt-asset-link"  aria-label="Kids">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kids"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="402"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/7/9c/79c93a75-a5a9-5bf3-b123-fe485d8e623e/62348833c2950.preview-300.jpg?resize=150%2C201 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/7/9c/79c93a75-a5a9-5bf3-b123-fe485d8e623e/62348833c2950.preview-300.jpg?resize=200%2C268 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/7/9c/79c93a75-a5a9-5bf3-b123-fe485d8e623e/62348833c2950.preview-300.jpg?resize=225%2C302 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/7/9c/79c93a75-a5a9-5bf3-b123-fe485d8e623e/62348833c2950.preview-300.jpg?resize=300%2C402 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/special/kids/kids/edition_f0ac7596-e827-51bd-8e11-cc7e826df3e4.html"  class="centered-content-link content-overlay" aria-label="Kids">
                            <span class="sr-only">Kids</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/kids/kids/edition_f0ac7596-e827-51bd-8e11-cc7e826df3e4.html" class="tnt-asset-link" aria-label="Kids">
        

        
            Kids</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/top_stories","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-723067" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-768058" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-rail-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-560957" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-560958" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-561055" class="tncms-block"><section id="block-561055" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-561055 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-and-leisure"  href="/arts_and_leisure/"  tabindex="0" >
                    <span class="nav-label ">Arts and Leisure</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-magazine"  href="/magazine/"  tabindex="0" >
                    <span class="nav-label ">Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-gallery"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schools"  href="/schools/"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-561006" class="tncms-block"><section id="block-561006" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-561006 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertise"  href="https://www.scarsdalenews.com/site/advertise.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-article-reprints"  href="https://www.scarsdalenews.com/site/forms/department_contacts/reprints_of_articles/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Article Reprints</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="https://www.scarsdalenews.com/site/forms/classifieds/classified_ad/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SCARSDALENEWS&amp;publisher_url:scarsdalenews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reader-submissions"  href="/site/forms/contact_us"  tabindex="0" >
                    <span class="nav-label ">Reader Submissions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-site-support"  href="https://www.scarsdalenews.com/site/forms/department_contacts/support/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Site Support</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="https://www.scarsdalenews.com/site/forms/subscription_services/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-561056" class="tncms-block"><section id="block-561056" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-561056 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-561060" class="tncms-block padding-bottom"><section id="block-561060" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=640%2C71 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=750%2C83 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=990%2C110 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=1035%2C115 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=1200%2C133 1200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=1333%2C148 1333w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=1476%2C164 1476w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1883"
                height="209"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-664929" class="tncms-block"><address>
    <strong>scarsdalenews.com</strong><br>
   1075 Central Park Ave. Suite 101<br>
    Scarsdale, NY 10583
    <br><strong>Phone:</strong> 914-725-2500<br></address>
<a href="https://www.scarsdalenews.com/site/contact.html">Staff Directory</a></div><div id="tncms-block-561065" class="tncms-block padding-bottom"><div id="follow-links-561065" class="follow-links display-circles default">
    
    <section id="block-561065" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-561065 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/Scarsdale-Inquirer-180239761992888/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="http://twitter.com/ScarsInquirer" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/scarsdalenews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.scarsdalenews.com",
  "sameAs" : ["https://www.facebook.com/Scarsdale-Inquirer-180239761992888/","http://twitter.com/ScarsInquirer","https://www.instagram.com/scarsdalenews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                





<script>
    document.addEventListener('DOMContentLoaded', function() {
        function handleStart() {
            location.href = "https://www.scarsdalenews.com/users/signup/?referer_url=https://www.scarsdalenews.com/users/admin/service/purchase/?serviceid=2926";
        }
        function handleStart2() {
            location.href = "https://www.scarsdalenews.com/users/admin/service/purchase/?serviceid=2621&referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Fsite%2Fforms%2Fsubscription_services%2F%3Fasd";
        }
        var el = document.querySelector("div.subscription-service:nth-child(2) > div:nth-child(2) > div:nth-child(2) > div:nth-child(2) > div:nth-child(1) > a:nth-child(1)"),
            la = document.querySelector("div.subscription-service:nth-child(4) > div:nth-child(2) > div:nth-child(2) > div:nth-child(2) > div:nth-child(1) > a:nth-child(1)");
            
           
            
        el.addEventListener("touchstart", handleStart, false); 
        la.addEventListener("touchstart", handleStart2, false); 
    });
</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-561010" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-561010"><div class="col-md-7"><small>© Copyright 2022 S.I. Communications, Inc. All Rights Reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/top_stories","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e20dfb2c-ecb7-11ec-bebe-030bd882f755")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["top_stories"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["scarsdale police", "blotter", "june 2022"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-561063'),
            query_input = d.getElementById('site-search-561063-term'),
            search_dropdown = d.getElementById('site-search-561063-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-561063 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_944354 = $('#user-controls-944354 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_944354.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_944354.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-561062'),
            query_input = d.getElementById('site-search-561062-term'),
            search_dropdown = d.getElementById('site-search-561062-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-561062 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_561066 = $('#user-controls-561066 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_561066.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_561066.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_561068').click(function(e){
                                        $('#weather-561068 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script></body>
</html>