
  











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.scarsdalenews.com/content/tncms/live/" />
<meta name="keywords" content="edgemont, coaches, james pape, football, kelli kinlen, volleyball, tori lettieri, girls soccer, brendan connolly" />
<meta name="news_keywords" content="edgemont, coaches, james pape, football, kelli kinlen, volleyball, tori lettieri, girls soccer, brendan connolly" />
<meta name="description" content="Three familiar faces were chosen to take over the football, girls soccer and volleyball programs at Edgemont this fall. With two of the openings coming late in the summer, athletic" />
<meta name="author" content="TODD SLISS" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.scarsdalenews.com/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/84/b84ac5e8-0984-11ec-9955-4bcf5bf8d26d/612cbfb960aca.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Trio of Edgemont assistants move into head coaching jobs" />
<meta property="og:description" content="Three familiar faces were chosen to take over the football, girls soccer and volleyball programs at Edgemont this fall. With two of the openings coming late in the summer, athletic" />
<meta property="og:site_name" content="scarsdalenews.com" />
<meta property="og:section" content="Top Stories" />
<meta property="article:publisher" content="https://www.facebook.com/Scarsdale-Inquirer-180239761992888/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ScarsInquirer" />
<meta name="twitter:creator" content="@https://twitter.com/sportwritertodd" />
<meta name="twitter:image:alt" content="Edge FB coach James Pape 6.jpg" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600|Noto+Serif:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/top_stories","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"TODD SLISS","presentation":null,"start_hour":"17","id":"7b12b37a-0984-11ec-a1ea-dbe794384e22","app":"editorial","ga_page":"\/top_stories\/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":306},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2621,2926,2778", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/ads/impressions.js?_dc=1630470920"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/ads/traffic.js?_dc=1630470920"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/ads/settings.js?_dc=1561644976"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1624895689"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://widget.fotomoto.com/stores/script/f57533dea7ef79cd550040bce8ba3d829b3a2099.js?api=true"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1629306097"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Trio of Edgemont assistants move into head coaching jobs | Top Stories | scarsdalenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #35518a; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #871a34; } .fixed-nav #main-navigation { background-color: #871a34 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #871a34; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.scarsdalenews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/da468cbc-bdce-11e9-a2ff-03fcc76ec28f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Trio of Edgemont assistants move into head coaching jobs | Top Stories | scarsdalenews.com" href="http://www.scarsdalenews.com/search/?f=rss&amp;t=article&amp;c=top_stories&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.scarsdalenews.com/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            




<script language="javascript" type="text/javascript">
$(document).ready(function() {     

      $('.app-user #collapse-contribute .list-group-item:nth-child(2)').html('Submit news');
      $('.app-user .user-login-blox .panel-heading').html('SIGN IN');
      
      $('.app-user #profile-form .btn-primary').html('Submit').attr('value','Submit');
      $('.app-user #change-email-form .btn-primary').html('Submit').attr('value','Submit');
      $('.app-user #change-password-form .btn-primary').html('Submit').attr('value','Submit');
     // document.querySelector("#user-controls-561066 > div.not-logged-in > ul > li:nth-child(1) > a").setAttribute("href", "https://www.scarsdalenews.com/site/forms/subscription_services/");
      //document.querySelector("[data-service-id='2926'] .service-sublink a").setAttribute("href", "https://www.scarsdalenews.com/users/signup/?referer_url=https://www.scarsdalenews.com/users/admin/service/purchase/?serviceid=2926");

       //disable right click
       $('img').bind('contextmenu', function(e) {
            return false;
        }); 
 }); 
</script>



<script>
    document.addEventListener('DOMContentLoaded', function() {
        var oRemoveYear = document.querySelectorAll(".remove-year time"), i,
            sCurrentYear = new Date().getFullYear();
           
        if (oRemoveYear){
            for (i = 0; i < oRemoveYear.length; ++i) {
                var sComma = ", ",
                    sFullYear = sComma + sCurrentYear,
                    oRemoveYearUpdated = oRemoveYear[i].innerHTML.replace(sFullYear, "");
                oRemoveYear[i].innerHTML= oRemoveYearUpdated;
            }
        }
    });
</script>




        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-7b12b37a-0984-11ec-a1ea-dbe794384e22  section-top-stories type-article infinity-disabled" data-authors='[]' data-path="/top_stories">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.scarsdalenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Ftop_stories&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=TODD+SLISS&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=7b12b37a-0984-11ec-a1ea-dbe794384e22&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ftop_stories%2Farticle_7b12b37a-0984-11ec-a1ea-dbe794384e22.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=306&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.scarsdalenews.com",
  secureDomain: "scarsdalenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading. 

                </h4>
                <p>Please log in or register for a new account to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            <a class="btn btn-default btn-block" href="https://www.scarsdalenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Ftrio-of-edgemont-assistants-move-into-head-coaching-jobs%2Farticle_7b12b37a-0984-11ec-a1ea-dbe794384e22.html">Register</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.scarsdalenews.com/users/login/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Ftrio-of-edgemont-assistants-move-into-head-coaching-jobs%2Farticle_7b12b37a-0984-11ec-a1ea-dbe794384e22.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.scarsdalenews.com/users/login/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Ftrio-of-edgemont-assistants-move-into-head-coaching-jobs%2Farticle_7b12b37a-0984-11ec-a1ea-dbe794384e22.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.scarsdalenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.scarsdalenews.com%252Ftop_stories%252Ftrio-of-edgemont-assistants-move-into-head-coaching-jobs%252Farticle_7b12b37a-0984-11ec-a1ea-dbe794384e22.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2621);
                
                bloxServiceIDs.push(2926);
                
                bloxServiceIDs.push(2778);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/top_stories","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.scarsdalenews.com/users/admin/contribute/article/?assetid=7b12b37a-0984-11ec-a1ea-dbe794384e22&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.scarsdalenews.com/users/admin/contribute/article/?from_section=/top_stories"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.scarsdalenews.com/tncms/admin/editorial-asset/?edit=7b12b37a-0984-11ec-a1ea-dbe794384e22"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-561064" class="tncms-block padding-top padding-left text-center"><div class="follow-links-561064 default">
    
    <section id="block-561064" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Scarsdale-Inquirer-180239761992888/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/scarsinquirer" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/scarsdalenews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.scarsdalenews.com",
  "sameAs" : ["https://www.facebook.com/Scarsdale-Inquirer-180239761992888/","https://twitter.com/scarsinquirer","https://www.instagram.com/scarsdalenews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-561063" class="tncms-block"><section id="block-561063" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-561063" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-561063" aria-labelledby="site-search-button-561063" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-561063-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-561063-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-561063-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-561063').submit();
        return false;
    });

    $('#site-search-561063').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-561063 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-561063 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-561063-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-944354" class="tncms-block hamburger-user text-center"><div id="user-controls-944354" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.scarsdalenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Ftrio-of-edgemont-assistants-move-into-head-coaching-jobs%2Farticle_7b12b37a-0984-11ec-a1ea-dbe794384e22.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.scarsdalenews.com/users/login/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Ftrio-of-edgemont-assistants-move-into-head-coaching-jobs%2Farticle_7b12b37a-0984-11ec-a1ea-dbe794384e22.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.scarsdalenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-944354').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.scarsdalenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.scarsdalenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.scarsdalenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-944354').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.scarsdalenews.com/users/logout/" id="user-logout-form-944354"><input type="hidden" name="referer_url" value="https://www.scarsdalenews.com/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-893618" class="tncms-block"><section id="block-893618" class="block emphasis-h3   " ><div id="promo-button-893618" class="promo-button"><a href="/users/admin/service/purchase/?serviceid=2621&referer_url=/"><button type="button" class="btn btn-block btn-lg">Subscribe</button></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/scarsdale/"  class="nav-link tnt-section-scarsdale">Scarsdale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/edgemont_hartsdale/"  class="nav-link tnt-section-edgemonthartsdale">Edgemont/Hartsdale</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/business/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/local_life/"  class="nav-link tnt-section-local-life">Local Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SCARSDALENEWS&amp;publisher_url:scarsdalenews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/scarsdale/"  class="nav-link tnt-section-scarsdale">Scarsdale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/edgemont/"  class="nav-link tnt-section-edgemont">Edgemont</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/scarsdale/"  class="nav-link tnt-section-scarsdale">Scarsdale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/edgemont/"  class="nav-link tnt-section-edgemont">Edgemont</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/opeds/"  class="nav-link tnt-section-op-eds">Op-Eds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/arts_and_leisure/"  class="nav-link tnt-section-arts-and-leisure">Arts and Leisure</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_leisure/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_leisure/event_calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/puzzles/"  class="nav-link tnt-section-puzzle-solutions">Puzzle Solutions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/magazine/"  class="nav-link tnt-section-scarsdale-living-magazine">Scarsdale Living Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/contact_us"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-561059" class="tncms-block"><div id="site-logo-561059" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/00d7d69c-74b0-11e8-aabe-570056efd58e.png?resize=200%2C22" 
            srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/00d7d69c-74b0-11e8-aabe-570056efd58e.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/00d7d69c-74b0-11e8-aabe-570056efd58e.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/00d7d69c-74b0-11e8-aabe-570056efd58e.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/00d7d69c-74b0-11e8-aabe-570056efd58e.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/00d7d69c-74b0-11e8-aabe-570056efd58e.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/00d7d69c-74b0-11e8-aabe-570056efd58e.png?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/00d7d69c-74b0-11e8-aabe-570056efd58e.png?resize=640%2C71 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/00d7d69c-74b0-11e8-aabe-570056efd58e.png?resize=750%2C83 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/00d7d69c-74b0-11e8-aabe-570056efd58e.png?resize=990%2C110 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/00d7d69c-74b0-11e8-aabe-570056efd58e.png?resize=1035%2C115 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/00d7d69c-74b0-11e8-aabe-570056efd58e.png?resize=1200%2C133 1200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/00d7d69c-74b0-11e8-aabe-570056efd58e.png?resize=1333%2C148 1333w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/00d7d69c-74b0-11e8-aabe-570056efd58e.png?resize=1476%2C164 1476w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/00d7d69c-74b0-11e8-aabe-570056efd58e.png 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1883"
            height="209"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-561062" class="tncms-block header-search clearfix"><ul id="site-search-561062-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-561062" aria-labelledby="site-search-button-561062" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-561062-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-561062-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-561062" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-561062-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-561062').submit();
        return false;
    });

    $('#site-search-561062').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-561062 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-561062 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-561062-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-561066" class="tncms-block pull-right nav-user"><div id="user-controls-561066" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.scarsdalenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Ftrio-of-edgemont-assistants-move-into-head-coaching-jobs%2Farticle_7b12b37a-0984-11ec-a1ea-dbe794384e22.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.scarsdalenews.com/users/login/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Ftrio-of-edgemont-assistants-move-into-head-coaching-jobs%2Farticle_7b12b37a-0984-11ec-a1ea-dbe794384e22.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.scarsdalenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-561066').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.scarsdalenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.scarsdalenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.scarsdalenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-561066').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.scarsdalenews.com/users/logout/" id="user-logout-form-561066"><input type="hidden" name="referer_url" value="https://www.scarsdalenews.com/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-893585" class="tncms-block custom-button"><section id="block-893585" class="block emphasis-h3   " ><div id="promo-button-893585" class="promo-button"><a href="https://www.scarsdalenews.com/site/forms/subscription_services/"><button type="button" class="btn btn-block  ">Subscribe</button></a></div></section></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-scarsdale"  href="/news/scarsdale/"  tabindex="0">
                    <span class="nav-label">Scarsdale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-edgemonthartsdale"  href="/news/edgemont_hartsdale/"  tabindex="0">
                    <span class="nav-label">Edgemont/Hartsdale</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business-news"  href="/community/business/"  tabindex="0">
                    <span class="nav-label">Business News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-life"  href="/community/local_life/"  tabindex="0">
                    <span class="nav-label">Local Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-milestones"  href="/community/milestones/"  tabindex="0">
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SCARSDALENEWS&amp;publisher_url:scarsdalenews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-scarsdale"  href="/schools/scarsdale/"  tabindex="0">
                    <span class="nav-label">Scarsdale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-edgemont"  href="/schools/edgemont/"  tabindex="0">
                    <span class="nav-label">Edgemont</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-scarsdale"  href="/sports/scarsdale/"  tabindex="0">
                    <span class="nav-label">Scarsdale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-edgemont"  href="/sports/edgemont/"  tabindex="0">
                    <span class="nav-label">Edgemont</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/sports/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-op-eds"  href="/opinion/opeds/"  tabindex="0">
                    <span class="nav-label">Op-Eds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-arts-and-leisure"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_leisure/"  tabindex="0">
                    <span class="nav-label">Arts and Leisure</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-features"  href="/arts_and_leisure/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-event-calendar"  href="/arts_and_leisure/event_calendar/"  tabindex="0">
                    <span class="nav-label">Event Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-puzzle-solutions"  href="/puzzles/"  tabindex="0">
                    <span class="nav-label">Puzzle Solutions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections </span>
                </a></li><li>
                <a class="nav-link   tnt-section-scarsdale-living-magazine"  href="/magazine/"  tabindex="0">
                    <span class="nav-label">Scarsdale Living Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/forms/contact_us"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-560955" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-560956" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-7b12b37a-0984-11ec-a1ea-dbe794384e22" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-7b12b37a-0984-11ec-a1ea-dbe794384e22" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal" class="carousel-inner"><div  class="item photo-b84ac5e8-0984-11ec-9955-4bcf5bf8d26d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Trio of Edgemont assistants move into head coaching jobs","url":"/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html","uuid":"7b12b37a-0984-11ec-a1ea-dbe794384e22","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/84/b84ac5e8-0984-11ec-9955-4bcf5bf8d26d/612cbfb960aca.image.jpg"
                    
                    alt="Edge FB coach James Pape 6.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1200"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/84/b84ac5e8-0984-11ec-9955-4bcf5bf8d26d/612cbfb960aca.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal" data-target=".caption-inner-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/84/b84ac5e8-0984-11ec-9955-4bcf5bf8d26d/612cbfb962295.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/84/b84ac5e8-0984-11ec-9955-4bcf5bf8d26d/612cbfb960aca.image.jpg?resize=1200%2C800')">Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>James Pape</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Scarsdale Inquirer/Jim MacLean</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scarsdalenews.com%2Fedge-fb-coach-james-pape-6-jpg%2Fimage_b84ac5e8-0984-11ec-9955-4bcf5bf8d26d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/edge-fb-coach-james-pape-6-jpg/image_b84ac5e8-0984-11ec-9955-4bcf5bf8d26d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b84ac5e8-0984-11ec-9955-4bcf5bf8d26d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Edge%20FB%20coach%20James%20Pape%206.jpg&via=ScarsInquirer&url=https%3A%2F%2Fwww.scarsdalenews.com%2Fedge-fb-coach-james-pape-6-jpg%2Fimage_b84ac5e8-0984-11ec-9955-4bcf5bf8d26d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/edge-fb-coach-james-pape-6-jpg/image_b84ac5e8-0984-11ec-9955-4bcf5bf8d26d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b84ac5e8-0984-11ec-9955-4bcf5bf8d26d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.scarsdalenews.com/edge-fb-coach-james-pape-6-jpg/image_b84ac5e8-0984-11ec-9955-4bcf5bf8d26d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/edge-fb-coach-james-pape-6-jpg/image_b84ac5e8-0984-11ec-9955-4bcf5bf8d26d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b84ac5e8-0984-11ec-9955-4bcf5bf8d26d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scarsdalenews.com/tncms/asset/editorial/b84ac5e8-0984-11ec-9955-4bcf5bf8d26d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b84ac5e8-0984-11ec-9955-4bcf5bf8d26d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Scarsdale%20Inquirer%5D%20Edge%20FB%20coach%20James%20Pape%206.jpg&body=https%3A%2F%2Fwww.scarsdalenews.com%2Fedge-fb-coach-james-pape-6-jpg%2Fimage_b84ac5e8-0984-11ec-9955-4bcf5bf8d26d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b84ac5e8-0984-11ec-9955-4bcf5bf8d26d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/edge-fb-coach-james-pape-6-jpg/image_b84ac5e8-0984-11ec-9955-4bcf5bf8d26d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b84ac5e8-0984-11ec-9955-4bcf5bf8d26d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b84ac5e8-0984-11ec-9955-4bcf5bf8d26d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b84ac5e8-0984-11ec-9955-4bcf5bf8d26d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b84ac5e8-0984-11ec-9955-4bcf5bf8d26d" class="save-list-b84ac5e8-0984-11ec-9955-4bcf5bf8d26d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b84ac5e8-0984-11ec-9955-4bcf5bf8d26d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b99593c4-0984-11ec-ab61-8f843d4eb2f4">
                            <div class="item-container">
                                <div data-track-object='{"title":"Trio of Edgemont assistants move into head coaching jobs","url":"/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html","uuid":"7b12b37a-0984-11ec-a1ea-dbe794384e22","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/99/b99593c4-0984-11ec-ab61-8f843d4eb2f4/612cbfbb8a008.image.jpg"
                    
                    alt="Edge girls soc Tori Lettieri 2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/99/b99593c4-0984-11ec-ab61-8f843d4eb2f4/612cbfbb8a008.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal" data-target=".caption-inner-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/99/b99593c4-0984-11ec-ab61-8f843d4eb2f4/612cbfbb8bd79.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/99/b99593c4-0984-11ec-ab61-8f843d4eb2f4/612cbfbb8a008.image.jpg?resize=1175%2C1763')">Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Tori Lettieri</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Scarsdale Inquirer/Jim MacLean</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scarsdalenews.com%2Fedge-girls-soc-tori-lettieri-2-jpg%2Fimage_b99593c4-0984-11ec-ab61-8f843d4eb2f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/edge-girls-soc-tori-lettieri-2-jpg/image_b99593c4-0984-11ec-ab61-8f843d4eb2f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b99593c4-0984-11ec-ab61-8f843d4eb2f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Edge%20girls%20soc%20Tori%20Lettieri%202.jpg&via=ScarsInquirer&url=https%3A%2F%2Fwww.scarsdalenews.com%2Fedge-girls-soc-tori-lettieri-2-jpg%2Fimage_b99593c4-0984-11ec-ab61-8f843d4eb2f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/edge-girls-soc-tori-lettieri-2-jpg/image_b99593c4-0984-11ec-ab61-8f843d4eb2f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b99593c4-0984-11ec-ab61-8f843d4eb2f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.scarsdalenews.com/edge-girls-soc-tori-lettieri-2-jpg/image_b99593c4-0984-11ec-ab61-8f843d4eb2f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/edge-girls-soc-tori-lettieri-2-jpg/image_b99593c4-0984-11ec-ab61-8f843d4eb2f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b99593c4-0984-11ec-ab61-8f843d4eb2f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scarsdalenews.com/tncms/asset/editorial/b99593c4-0984-11ec-ab61-8f843d4eb2f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b99593c4-0984-11ec-ab61-8f843d4eb2f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Scarsdale%20Inquirer%5D%20Edge%20girls%20soc%20Tori%20Lettieri%202.jpg&body=https%3A%2F%2Fwww.scarsdalenews.com%2Fedge-girls-soc-tori-lettieri-2-jpg%2Fimage_b99593c4-0984-11ec-ab61-8f843d4eb2f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b99593c4-0984-11ec-ab61-8f843d4eb2f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/edge-girls-soc-tori-lettieri-2-jpg/image_b99593c4-0984-11ec-ab61-8f843d4eb2f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b99593c4-0984-11ec-ab61-8f843d4eb2f4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b99593c4-0984-11ec-ab61-8f843d4eb2f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b99593c4-0984-11ec-ab61-8f843d4eb2f4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b99593c4-0984-11ec-ab61-8f843d4eb2f4" class="save-list-b99593c4-0984-11ec-ab61-8f843d4eb2f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b99593c4-0984-11ec-ab61-8f843d4eb2f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ba61ac70-0984-11ec-8f33-07e4775c2a89">
                            <div class="item-container">
                                <div data-track-object='{"title":"Trio of Edgemont assistants move into head coaching jobs","url":"/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html","uuid":"7b12b37a-0984-11ec-a1ea-dbe794384e22","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Edgemont VB coach Keli Kinlen 1.jpg"
                    class="img-responsive owl-lazy default"
                    width="1200"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/a6/ba61ac70-0984-11ec-8f33-07e4775c2a89/612cbfbcdc1c2.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal" data-target=".caption-inner-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/a6/ba61ac70-0984-11ec-8f33-07e4775c2a89/612cbfbcdda58.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/a6/ba61ac70-0984-11ec-8f33-07e4775c2a89/612cbfbcdc1c2.image.jpg?resize=1200%2C800')">Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Kelli Kinlen</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Scarsdale Inquirer/Jim MacLean</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scarsdalenews.com%2Fedgemont-vb-coach-keli-kinlen-1-jpg%2Fimage_ba61ac70-0984-11ec-8f33-07e4775c2a89.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/edgemont-vb-coach-keli-kinlen-1-jpg/image_ba61ac70-0984-11ec-8f33-07e4775c2a89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba61ac70-0984-11ec-8f33-07e4775c2a89"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Edgemont%20VB%20coach%20Keli%20Kinlen%201.jpg&via=ScarsInquirer&url=https%3A%2F%2Fwww.scarsdalenews.com%2Fedgemont-vb-coach-keli-kinlen-1-jpg%2Fimage_ba61ac70-0984-11ec-8f33-07e4775c2a89.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/edgemont-vb-coach-keli-kinlen-1-jpg/image_ba61ac70-0984-11ec-8f33-07e4775c2a89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba61ac70-0984-11ec-8f33-07e4775c2a89"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.scarsdalenews.com/edgemont-vb-coach-keli-kinlen-1-jpg/image_ba61ac70-0984-11ec-8f33-07e4775c2a89.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/edgemont-vb-coach-keli-kinlen-1-jpg/image_ba61ac70-0984-11ec-8f33-07e4775c2a89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba61ac70-0984-11ec-8f33-07e4775c2a89"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scarsdalenews.com/tncms/asset/editorial/ba61ac70-0984-11ec-8f33-07e4775c2a89" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ba61ac70-0984-11ec-8f33-07e4775c2a89"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Scarsdale%20Inquirer%5D%20Edgemont%20VB%20coach%20Keli%20Kinlen%201.jpg&body=https%3A%2F%2Fwww.scarsdalenews.com%2Fedgemont-vb-coach-keli-kinlen-1-jpg%2Fimage_ba61ac70-0984-11ec-8f33-07e4775c2a89.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ba61ac70-0984-11ec-8f33-07e4775c2a89"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/edgemont-vb-coach-keli-kinlen-1-jpg/image_ba61ac70-0984-11ec-8f33-07e4775c2a89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba61ac70-0984-11ec-8f33-07e4775c2a89"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ba61ac70-0984-11ec-8f33-07e4775c2a89-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ba61ac70-0984-11ec-8f33-07e4775c2a89" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ba61ac70-0984-11ec-8f33-07e4775c2a89" class="save-list-ba61ac70-0984-11ec-8f33-07e4775c2a89-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ba61ac70-0984-11ec-8f33-07e4775c2a89" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7b12b37a-0984-11ec-a1ea-dbe794384e22" class="asset article-default"  data-url="https://www.scarsdalenews.com/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Three familiar faces were chosen to take over the football, girls soccer and volleyball programs at Edgemont this fall. With two of the openings coming late in the summer, athletic director Anthony DeRosa acted quickly to fill the vacancies with assistant coaches. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/84/b84ac5e8-0984-11ec-9955-4bcf5bf8d26d/612cbfb960aca.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="scarsdalenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.scarsdalenews.com/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.scarsdalenews.com\/tncms\/search\/mlt\/?origin=7b12b37a-0984-11ec-a1ea-dbe794384e22&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7b12b37a-0984-11ec-a1ea-dbe794384e22","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7b12b37a-0984-11ec-a1ea-dbe794384e22" class="asset-paging">
                <div id="paging-prev-7b12b37a-0984-11ec-a1ea-dbe794384e22" class="paging-link prev offset"></div>
                <div id="paging-next-7b12b37a-0984-11ec-a1ea-dbe794384e22" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Trio of Edgemont assistants move into head coaching jobs
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c5d40f90-72ff-11e8-aaf4-073915a88049-asset-7b12b37a-0984-11ec-a1ea-dbe794384e22" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.scarsdalenews.com/users/profile/Todd%20Sliss">By TODD SLISS</a></span>
                
                    <div id="author-popup-c5d40f90-72ff-11e8-aaf4-073915a88049-asset-7b12b37a-0984-11ec-a1ea-dbe794384e22-content" class="hide">
                        <article class="clearfix card author popup-content card-author-c5d40f90-72ff-11e8-aaf4-073915a88049">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.scarsdalenews.com/users/profile/Todd%20Sliss" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Todd Sliss"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/avatars/c/5d/40f/c5d40f90-72ff-11e8-aaf4-073915a88049.31c0f321670ec3775d7b4cda00b0cf2f.png?_dc=1559533701"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.scarsdalenews.com/users/profile/Todd%20Sliss" rel="author" class="tnt-user-profile-link tnt-user-name">Todd Sliss</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/sportwritertodd" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:tsliss@scarsdalenews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-c5d40f90-72ff-11e8-aaf4-073915a88049-asset-7b12b37a-0984-11ec-a1ea-dbe794384e22').popover({
                            content: $('#author-popup-c5d40f90-72ff-11e8-aaf4-073915a88049-asset-7b12b37a-0984-11ec-a1ea-dbe794384e22-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-31T17:00:00-04:00" class="tnt-date asset-date text-muted">
            Aug 31, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-31T17:00:00-04:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-31T17:00:00-04:00">
    <meta itemprop="datePublished" content="2021-08-31T17:00:00-04:00">
    <meta itemprop="dateModified" content="2021-08-31T17:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Ftrio-of-edgemont-assistants-move-into-head-coaching-jobs%2Farticle_7b12b37a-0984-11ec-a1ea-dbe794384e22.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b12b37a-0984-11ec-a1ea-dbe794384e22"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trio%20of%20Edgemont%20assistants%20move%20into%20head%20coaching%20jobs&via=ScarsInquirer&url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Ftrio-of-edgemont-assistants-move-into-head-coaching-jobs%2Farticle_7b12b37a-0984-11ec-a1ea-dbe794384e22.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b12b37a-0984-11ec-a1ea-dbe794384e22"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.scarsdalenews.com/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b12b37a-0984-11ec-a1ea-dbe794384e22"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scarsdalenews.com/tncms/asset/editorial/7b12b37a-0984-11ec-a1ea-dbe794384e22" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7b12b37a-0984-11ec-a1ea-dbe794384e22"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Scarsdale%20Inquirer%5D%20Trio%20of%20Edgemont%20assistants%20move%20into%20head%20coaching%20jobs&body=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Ftrio-of-edgemont-assistants-move-into-head-coaching-jobs%2Farticle_7b12b37a-0984-11ec-a1ea-dbe794384e22.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7b12b37a-0984-11ec-a1ea-dbe794384e22"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-b84ac5e8-0984-11ec-9955-4bcf5bf8d26d" 
                    data-instance="#gallery-items-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal" 
                    data-target="#photo-carousel-7b12b37a-0984-11ec-a1ea-dbe794384e22">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b84ac5e8-0984-11ec-9955-4bcf5bf8d26d" 
                    data-instance="#gallery-items-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal" 
                    data-target="#photo-carousel-7b12b37a-0984-11ec-a1ea-dbe794384e22">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/84/b84ac5e8-0984-11ec-9955-4bcf5bf8d26d/612cbfb960aca.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/84/b84ac5e8-0984-11ec-9955-4bcf5bf8d26d/612cbfb960aca.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/84/b84ac5e8-0984-11ec-9955-4bcf5bf8d26d/612cbfb960aca.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/84/b84ac5e8-0984-11ec-9955-4bcf5bf8d26d/612cbfb960aca.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/84/b84ac5e8-0984-11ec-9955-4bcf5bf8d26d/612cbfb960aca.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/84/b84ac5e8-0984-11ec-9955-4bcf5bf8d26d/612cbfb960aca.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/84/b84ac5e8-0984-11ec-9955-4bcf5bf8d26d/612cbfb960aca.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/84/b84ac5e8-0984-11ec-9955-4bcf5bf8d26d/612cbfb960aca.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/84/b84ac5e8-0984-11ec-9955-4bcf5bf8d26d/612cbfb960aca.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/84/b84ac5e8-0984-11ec-9955-4bcf5bf8d26d/612cbfb960aca.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/84/b84ac5e8-0984-11ec-9955-4bcf5bf8d26d/612cbfb960aca.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/84/b84ac5e8-0984-11ec-9955-4bcf5bf8d26d/612cbfb960aca.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/84/b84ac5e8-0984-11ec-9955-4bcf5bf8d26d/612cbfb960aca.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/84/b84ac5e8-0984-11ec-9955-4bcf5bf8d26d/612cbfb960aca.image.jpg?resize=1200%2C800 1200w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1200"
                    height="800"
                    alt="Edge FB coach James Pape 6.jpg"
                    class="img-responsive full tnt-restrict-img-b84ac5e8-0984-11ec-9955-4bcf5bf8d26d default" />
            </div><style>
                .tnt-restrict-img-b84ac5e8-0984-11ec-9955-4bcf5bf8d26d {
                    max-width: 1200px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/84/b84ac5e8-0984-11ec-9955-4bcf5bf8d26d/612cbfb962295.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/84/b84ac5e8-0984-11ec-9955-4bcf5bf8d26d/612cbfb960aca.image.jpg?resize=1200%2C800')">Buy Now</a>
        </div>
                            
                                <span class="caption-text">
                                    <p>James Pape</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Scarsdale Inquirer/Jim MacLean</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7b12b37a-0984-11ec-a1ea-dbe794384e22">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Ftrio-of-edgemont-assistants-move-into-head-coaching-jobs%2Farticle_7b12b37a-0984-11ec-a1ea-dbe794384e22.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b12b37a-0984-11ec-a1ea-dbe794384e22"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trio%20of%20Edgemont%20assistants%20move%20into%20head%20coaching%20jobs&via=ScarsInquirer&url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Ftrio-of-edgemont-assistants-move-into-head-coaching-jobs%2Farticle_7b12b37a-0984-11ec-a1ea-dbe794384e22.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b12b37a-0984-11ec-a1ea-dbe794384e22"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.scarsdalenews.com/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b12b37a-0984-11ec-a1ea-dbe794384e22"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scarsdalenews.com/tncms/asset/editorial/7b12b37a-0984-11ec-a1ea-dbe794384e22" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7b12b37a-0984-11ec-a1ea-dbe794384e22"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Scarsdale%20Inquirer%5D%20Trio%20of%20Edgemont%20assistants%20move%20into%20head%20coaching%20jobs&body=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Ftrio-of-edgemont-assistants-move-into-head-coaching-jobs%2Farticle_7b12b37a-0984-11ec-a1ea-dbe794384e22.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7b12b37a-0984-11ec-a1ea-dbe794384e22"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b12b37a-0984-11ec-a1ea-dbe794384e22"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7b12b37a-0984-11ec-a1ea-dbe794384e22-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7b12b37a-0984-11ec-a1ea-dbe794384e22" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7b12b37a-0984-11ec-a1ea-dbe794384e22" class="save-list-7b12b37a-0984-11ec-a1ea-dbe794384e22-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7b12b37a-0984-11ec-a1ea-dbe794384e22" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Three familiar faces were chosen to take over the football, girls soccer and volleyball programs at Edgemont this fall. With two of the openings coming late in the summer, athletic director Anthony DeRosa acted quickly to fill the vacancies with assistant coaches.</p></div><div class="subscriber-preview"><p>James Pape takes over for Brendan Connolly for football, Tori Lettieri for Eric Brand with girls soccer and Kelli Kinlen for Eddie Olivares for volleyball.</p></div><div class="subscriber-only"><p>Connolly, a 2011 Edgemont grad, was an assistant coach for three years and the head coach for three years. Connolly stepped down in late July. He will be the head coach at Riverdale.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/top_stories","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“Brendan is a great young man,” DeRosa said. “I have a lot of respect for Brendan. I appreciate the time and effort he put in here. He had other opportunities he needed to explore and I’m happy to support him in that as he was trying to get a physical education job. Unfortunately we weren’t able to get him one here as we didn’t have anything available.</p></div><div class="subscriber-only"><p>“He really put our program in a good place, we’re very grateful to him for his time here and we wish him well. I’m confident that what he has done here and the relationships he built with the coaches allow them to grow and flourish as coaches and will help us as we move forward.”</p></div><div class="subscriber-only"><p>The Panthers were a force in the independent league the past three years, including winning the league title game in 2019. Pape coached one year at the modified level and then was the head assistant to Connolly the last three seasons.</p></div><div class="subscriber-only"><p>“We opened it up and had an interview process, but James really shined and his connection with the team, knowing the players, knowing the systems, not wanting to rip everything apart and redo everything is going to be beneficial,” DeRosa said. “One of the things I feel James can help us with is to put in place some sort of youth program. We lost our youth program probably four years ago now and I think he gives us the best shot to put something in place because of his ties to Edgemont Rec. We’re looking to put something, most likely flag football, together, just to get kids interested and involved in football again to try to keep the program going.”</p></div><div class="subscriber-only"><p>Providing the program with “consistency and continuity” was important to DeRosa and Pape is able to provide that. He had the kids in the weight room all summer in small groups and with the normal start date for football, the team is already ahead of where it was in the fall 2 season, which was essentially held last spring.</p></div><div class="subscriber-only"><p>“Even being together in person is way ahead of last year,” Pape said. “Last year a shortened season and being right after basketball it was just one big cluster. It feels normal, it feels nice, it feels exciting. It’s a different feeling. When you get out here the energy you get just walking on the field as opposed to getting on a Zoom call and trying to work through the playbook.”</p></div><div class="subscriber-only"><p>Pape, a middle school special education teacher in the Bronx, grew up in Eastchester playing for Eastchester Little League and Pop Warner for the Blue Devils. He graduated from Eastchester High School in 2003 and played junior varsity baseball at Sacred Heart. For the last eight years he’s been working for Edgemont Rec’s day camp and took over as director this past summer. He also coaches basketball and baseball at Edgemont.</p></div><div class="subscriber-only"><p>As for football, Pape likes the swagger that both coaches and players need in order to succeed. It’s what helps set it apart from other sports.</p></div><div class="subscriber-only"><p>“My goal for us is to get out there, teach them the game, teach them the right way to play, give them opportunities to be successful and also learn something about themselves,” Pape said. “Football allows them to learn how to adapt to other social settings as they get older in college and the real world, how to be organized, how to manage certain things, how to do the research and fundamentals you don’t always learn in the classrooms. The fundamentals of life are what you learn on the football field.”</p></div><div class="subscriber-only"><p>Long term — or as quickly as possible — Pape would like to get Edgemont back to playing within the section. While Edgemont will be in an independent league again this year, it is a much different league as Edgemont and Irvington will move up to a league with Class A teams Horace Greeley, Ramapo, Peekskill and Poughkeepsie. The teams they had been playing with moved down to Class C and are more comfortable playing within the section once again.</p></div><div class="subscriber-only"><p>“The A schools still have the same problems that we face with the B independent teams, which is low numbers, lack of a JV team, so we should still be on relatively equal footing with those schools, which is good,” DeRosa said.</p></div><div class="subscriber-only"><p>With a late hire and a changing league, Pape and the Panthers will be put through “the gauntlet,” and they are excited for the challenge and what the future holds.</p></div><div class="subscriber-only"><p>“For us to try to get back into B, I want to help the community get those kids in the younger grades,” Pape said. “Soccer is the predominant sport in Edgemont, but we just want a little piece of that pie. It’s going to be a big process and a big hurdle and we’re going to do the best we can.”</p></div><div class="subscriber-only"><h4><strong>Girls soccer</strong></h4></div><div class="subscriber-only"><p>Brand spent two years as the girls soccer coach at Edgemont — only the third coach in school history for the program — but he had two opportunities he couldn’t pass up in taking the boys soccer job at Blind Brook: 1) He had always been a boys coach prior to coming to Edgemont and 2) he wanted to coach at one school.</p></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-b99593c4-0984-11ec-ab61-8f843d4eb2f4" 
                    data-instance="#gallery-items-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal" 
                    data-target="#photo-carousel-7b12b37a-0984-11ec-a1ea-dbe794384e22">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b99593c4-0984-11ec-ab61-8f843d4eb2f4" 
                    data-instance="#gallery-items-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal" 
                    data-target="#photo-carousel-7b12b37a-0984-11ec-a1ea-dbe794384e22">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/99/b99593c4-0984-11ec-ab61-8f843d4eb2f4/612cbfbb8a008.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/99/b99593c4-0984-11ec-ab61-8f843d4eb2f4/612cbfbb8a008.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Edge girls soc Tori Lettieri 2.jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1763"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/99/b99593c4-0984-11ec-ab61-8f843d4eb2f4/612cbfbb8a008.image.jpg?resize=150%2C225 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/99/b99593c4-0984-11ec-ab61-8f843d4eb2f4/612cbfbb8a008.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/99/b99593c4-0984-11ec-ab61-8f843d4eb2f4/612cbfbb8a008.image.jpg?resize=225%2C338 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/99/b99593c4-0984-11ec-ab61-8f843d4eb2f4/612cbfbb8a008.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/99/b99593c4-0984-11ec-ab61-8f843d4eb2f4/612cbfbb8a008.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/99/b99593c4-0984-11ec-ab61-8f843d4eb2f4/612cbfbb8a008.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/99/b99593c4-0984-11ec-ab61-8f843d4eb2f4/612cbfbb8a008.image.jpg?resize=640%2C960 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/99/b99593c4-0984-11ec-ab61-8f843d4eb2f4/612cbfbb8a008.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/99/b99593c4-0984-11ec-ab61-8f843d4eb2f4/612cbfbb8a008.image.jpg?resize=990%2C1485 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/99/b99593c4-0984-11ec-ab61-8f843d4eb2f4/612cbfbb8a008.image.jpg?resize=1035%2C1553 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/99/b99593c4-0984-11ec-ab61-8f843d4eb2f4/612cbfbb8a008.image.jpg?resize=1175%2C1763 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/99/b99593c4-0984-11ec-ab61-8f843d4eb2f4/612cbfbb8bd79.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/99/b99593c4-0984-11ec-ab61-8f843d4eb2f4/612cbfbb8a008.image.jpg?resize=1175%2C1763')">Buy Now</a>
        </div>
                            
                                <span class="caption-text">
                                    <p>Tori Lettieri</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Scarsdale Inquirer/Jim MacLean</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>Victoria “Tori” Lettieri was another finalist when Brand was hired at Edgemont and she was named assistant coach. She’s now the fourth coach in program history.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/top_stories","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“In terms of her transition to becoming the head coach she has familiarity with the players, familiarity with the program, with the community,” DeRosa said. “Those were all factors. In her second year as an assistant she became much more involved in strategy and the game flow and getting kids to be in the right positions. Her taking over this role is going to be good for the kids and good for her because she will be able to grow.”</p></div><div class="subscriber-only"><p>Lettieri graduated from Smithtown East High School on Long Island and in her senior season in 2010 she helped lead the team to the Suffolk County championship. She played collegiately at C.W. Post and Manhattanville, graduating in 2015.</p></div><div class="subscriber-only"><p>“One of the big things is her playing in college,” DeRosa said. “She’s played at a high level, so she has the background to be able to implement some things to get the kids where we need to be and playing at a high level here.”</p></div><div class="subscriber-only"><p>While the team struggled the last few years, DeRosa said Brand and Lettieri began to put in a solid foundation, especially with so many young players on the team when there hasn’t been a junior varsity program. Those girls are now veterans ready to learn from their new head coach back down in Class B this fall.</p></div><div class="subscriber-only"><p>“The Edgemont Soccer Club has put in a lot of work offering the kids opportunities to play at a higher level and we’ve had a number of kids test up to play on JV and that’s transitioned to varsity,” DeRosa said. “We’ve also gotten some girls to come back and play for the high school that had been playing club only, and that helps the team a lot. That helps make us a competitive force in the section.”</p></div><div class="subscriber-only"><h4><strong>Volleyball</strong></h4></div><div class="subscriber-only"><p>With Olivares stepping down due to personal reasons, DeRosa turned to two-year junior varsity volleyball coach Kinlen, who also served as varsity assistant at matches, to step up. Olivares had been the junior varsity coach for one year and then varsity coach for three, where the team was competitive, still trying to get to the next level and win a league title.</p></div><div class="subscriber-only"><p>“He had to resign abruptly recently for personal reasons, which is unfortunate,” DeRosa said. “He wasn’t able to give the full commitment and I do appreciate that when someone can’t make the commitment that they step aside. Eddie was able to improve the skill of the team and the tenacity of the team. One of the things I’ve seen in the time he was here is the tremendous effort keeping points alive, the never-say-die attitude. On the defensive end we were tough to score against because we would keep the points alive and really force teams to have to execute really well to score points on us and I think that’s going to continue with Kelli.”</p></div><div class="subscriber-only"><p>DeRosa was impressed with Kinlen’s coaching between volleyball and girls lacrosse and has full confidence in her as a young coach.</p></div><div class="subscriber-only"><p>“She’s done a tremendous job and gotten a lot of great feedback with what she’s done with the girls at the JV level,” DeRosa said. “A lot of the girls on varsity now played for her and she was very involved assisting the varsity in their games and being involved in the flow of the match. She’s another one I’m very excited about being able to offer a head coaching position because I think she will do a tremendous job.”</p></div><div class="subscriber-only"><p>Kinlen graduated from Westlake in 2017 and once she knew her playing days were over she went into coaching club volleyball with the Warriors in Briarcliff and now at Downstate.</p></div><div class="subscriber-only"><p>“I’ve always known I wanted to teach, so all my jobs in high school had always been working with kids,” Kinlen said. “I coached gymnastics when I was in high school for a little while and when I decided I wasn’t going to play volleyball anymore I knew I wanted to keep it in my life. I knew coaching was the next step.”</p></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-ba61ac70-0984-11ec-8f33-07e4775c2a89" 
                    data-instance="#gallery-items-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal" 
                    data-target="#photo-carousel-7b12b37a-0984-11ec-a1ea-dbe794384e22">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-ba61ac70-0984-11ec-8f33-07e4775c2a89" 
                    data-instance="#gallery-items-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal" 
                    data-target="#photo-carousel-7b12b37a-0984-11ec-a1ea-dbe794384e22">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/a6/ba61ac70-0984-11ec-8f33-07e4775c2a89/612cbfbcdc1c2.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/a6/ba61ac70-0984-11ec-8f33-07e4775c2a89/612cbfbcdc1c2.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Edgemont VB coach Keli Kinlen 1.jpg"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/a6/ba61ac70-0984-11ec-8f33-07e4775c2a89/612cbfbcdc1c2.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/a6/ba61ac70-0984-11ec-8f33-07e4775c2a89/612cbfbcdc1c2.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/a6/ba61ac70-0984-11ec-8f33-07e4775c2a89/612cbfbcdc1c2.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/a6/ba61ac70-0984-11ec-8f33-07e4775c2a89/612cbfbcdc1c2.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/a6/ba61ac70-0984-11ec-8f33-07e4775c2a89/612cbfbcdc1c2.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/a6/ba61ac70-0984-11ec-8f33-07e4775c2a89/612cbfbcdc1c2.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/a6/ba61ac70-0984-11ec-8f33-07e4775c2a89/612cbfbcdc1c2.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/a6/ba61ac70-0984-11ec-8f33-07e4775c2a89/612cbfbcdc1c2.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/a6/ba61ac70-0984-11ec-8f33-07e4775c2a89/612cbfbcdc1c2.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/a6/ba61ac70-0984-11ec-8f33-07e4775c2a89/612cbfbcdc1c2.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/a6/ba61ac70-0984-11ec-8f33-07e4775c2a89/612cbfbcdc1c2.image.jpg?resize=1200%2C800 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/a6/ba61ac70-0984-11ec-8f33-07e4775c2a89/612cbfbcdda58.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/a6/ba61ac70-0984-11ec-8f33-07e4775c2a89/612cbfbcdc1c2.image.jpg?resize=1200%2C800')">Buy Now</a>
        </div>
                            
                                <span class="caption-text">
                                    <p>Kelli Kinlen</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Scarsdale Inquirer/Jim MacLean</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>For Kinlen, coaching goes beyond Xs and Os and stretches beyond the courts and fields. “One of the best things I’ve learned is that I’m coaching kids, not just volleyball players,” she said. “I focus on their happiness and making sure they love the game more than just making sure they’re winning. If you do that, their skills will flourish and winning will come.”</p></div><div class="subscriber-only"><p>Having worked with many of this year’s varsity players since they were underclassmen makes the transition easier and it takes away that introductory period. “It is a one-of-a-kind experience,” Kinlen said. “These are my first sophomores that are now going to be graduating seniors. They know what’s expected of them, they know my coaching style, I know them as players so we can really just tackle this season head on.”</p></div><div class="subscriber-only"><p>Olivares didn’t step down until late last week, so it’s been a whirlwind for Kinlen, though nothing she doesn’t feel prepared for.</p></div><div class="subscriber-only"><p>“Ed has been a mentor for me and it was great getting to work with him, but getting the opportunity to be the head coach of varsity and work at that level and be the head person of the entire program is such an exciting opportunity,” she said. “There’s so many new and exciting things ahead that I am excited to embark on.”</p></div><div class="subscriber-only"><p>Kinlen will run a defense-minded team whose goal will be to get every ball possible and make the other team make the error.</p></div><div class="subscriber-only"><p>“If we can keep the ball off the floor, then the other team is more likely to lose the point,” she said. “That’s my mentality. I’d also like to play the game a little more strategically than it has been in the past. It’s more than just athleticism and skill.”</p></div><div class="subscriber-only"><p>The girls asked her on the first day what her goal was for the season: “I want them to be the best that they can be,” she said. “I only want to compare my team to how they have been last week, the week before, the week after. I want them to be the strongest players they can be individually and as a team. If that means we can get past the first round of playoffs great — the more games won the better — but my goal is to get them to be the best players and team that they can be.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/top_stories","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Ftrio-of-edgemont-assistants-move-into-head-coaching-jobs%2Farticle_7b12b37a-0984-11ec-a1ea-dbe794384e22.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b12b37a-0984-11ec-a1ea-dbe794384e22"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trio%20of%20Edgemont%20assistants%20move%20into%20head%20coaching%20jobs&via=ScarsInquirer&url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Ftrio-of-edgemont-assistants-move-into-head-coaching-jobs%2Farticle_7b12b37a-0984-11ec-a1ea-dbe794384e22.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b12b37a-0984-11ec-a1ea-dbe794384e22"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.scarsdalenews.com/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b12b37a-0984-11ec-a1ea-dbe794384e22"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scarsdalenews.com/tncms/asset/editorial/7b12b37a-0984-11ec-a1ea-dbe794384e22" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7b12b37a-0984-11ec-a1ea-dbe794384e22"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Scarsdale%20Inquirer%5D%20Trio%20of%20Edgemont%20assistants%20move%20into%20head%20coaching%20jobs&body=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Ftrio-of-edgemont-assistants-move-into-head-coaching-jobs%2Farticle_7b12b37a-0984-11ec-a1ea-dbe794384e22.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7b12b37a-0984-11ec-a1ea-dbe794384e22"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b12b37a-0984-11ec-a1ea-dbe794384e22"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7b12b37a-0984-11ec-a1ea-dbe794384e22-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7b12b37a-0984-11ec-a1ea-dbe794384e22" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7b12b37a-0984-11ec-a1ea-dbe794384e22" class="save-list-7b12b37a-0984-11ec-a1ea-dbe794384e22-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7b12b37a-0984-11ec-a1ea-dbe794384e22" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22edgemont%22#tncms-source=keyword" class="tag-edgemont label label-default" >Edgemont</a>
            </li> <li>
                <a href="/search/?k=%22coaches%22#tncms-source=keyword" class="tag-coaches label label-default" >Coaches</a>
            </li> <li>
                <a href="/search/?k=%22james%20pape%22#tncms-source=keyword" class="tag-james-pape label label-default" >James Pape</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" >Football</a>
            </li> <li>
                <a href="/search/?k=%22kelli%20kinlen%22#tncms-source=keyword" class="tag-kelli-kinlen label label-default" >Kelli Kinlen</a>
            </li> <li>
                <a href="/search/?k=%22volleyball%22#tncms-source=keyword" class="tag-volleyball label label-default" >Volleyball</a>
            </li> <li>
                <a href="/search/?k=%22tori%20lettieri%22#tncms-source=keyword" class="tag-tori-lettieri label label-default" >Tori Lettieri</a>
            </li> <li>
                <a href="/search/?k=%22girls%20soccer%22#tncms-source=keyword" class="tag-girls-soccer label label-default" >Girls Soccer</a>
            </li> <li>
                <a href="/search/?k=%22brendan%20connolly%22#tncms-source=keyword" class="tag-brendan-connolly label label-default" >Brendan Connolly</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c5d40f90-72ff-11e8-aaf4-073915a88049">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.scarsdalenews.com/users/profile/Todd%20Sliss" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Todd Sliss"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/avatars/c/5d/40f/c5d40f90-72ff-11e8-aaf4-073915a88049.31c0f321670ec3775d7b4cda00b0cf2f.png?_dc=1559533701"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.scarsdalenews.com/users/profile/Todd%20Sliss" rel="author" class="tnt-user-profile-link tnt-user-name">Todd Sliss</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/sportwritertodd" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:tsliss@scarsdalenews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-c5d40f90-72ff-11e8-aaf4-073915a88049" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c5d40f90-72ff-11e8-aaf4-073915a88049&amp;s=start_time&amp;sd=desc" data-subject="Todd Sliss" data-description="Whenever Todd Sliss posts new content, you'll get an email delivered to your inbox with a link." data-name="Todd Sliss notification" data-author-id="c5d40f90-72ff-11e8-aaf4-073915a88049" data-user-url="https://www.scarsdalenews.com/users/">
        <i class="fas tnt-star"></i> Follow Todd Sliss
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.scarsdalenews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.scarsdalenews.com/users/login/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Ftrio-of-edgemont-assistants-move-into-head-coaching-jobs%2Farticle_7b12b37a-0984-11ec-a1ea-dbe794384e22.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.scarsdalenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Ftrio-of-edgemont-assistants-move-into-head-coaching-jobs%2Farticle_7b12b37a-0984-11ec-a1ea-dbe794384e22.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7b12b37a-0984-11ec-a1ea-dbe794384e22" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7b12b37a-0984-11ec-a1ea-dbe794384e22" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.scarsdalenews.com/users/login/?referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Ftop_stories%2Ftrio-of-edgemont-assistants-move-into-head-coaching-jobs%2Farticle_7b12b37a-0984-11ec-a1ea-dbe794384e22.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/top_stories","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-723065" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-768056" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-757262" class="tncms-block">
        <div id="blox-ad-position-above-weather-widget1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"above-weather-widget","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-561068" class="tncms-block padding-bottom visible-lg"><div id="weather-561068" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=10583" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">72&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="10583"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_561068" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Scarsdale, NY
                                
                                 <small>(10583)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain likely. Potential for flooding rains. High 69F. Winds NE at 10 to 15 mph. Chance of rain 100%. Rainfall around a half an inch..</p>
                            <h5>Tonight</h5>
                            <p>Showers and thundershowers during the evening, then cloudy with rain, heavy at times overnight. Potential for flooding rains. Low 59F. Winds NE at 15 to 25 mph. Chance of rain 100%. 3 to 5 inches of rain expected.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 1, 2021 @ 12:40 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=10583"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/top_stories","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-560975" class="tncms-block hidden-xs hidden-sm hidden-md"><section id="block-560975" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-560975 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia/photo_galleries/">
                
                Photo Gallery
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-560975-aa4fd24c-fc52-11eb-9f4f-6b07315f554d" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-photo-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-aa4fd24c-fc52-11eb-9f4f-6b07315f554d media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/photo_gallery/scarsdale-greenburgh-summer-swim/collection_aa4fd24c-fc52-11eb-9f4f-6b07315f554d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Scarsdale &amp; Greenburgh summer swim"
                            class="img-responsive lazyload full default"
                            width="1067"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/3/a1/3a13e260-fc53-11eb-abd3-4febf6cfa9c9/61169d3b2da2e.image.jpg?crop=1067%2C800%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/3/a1/3a13e260-fc53-11eb-abd3-4febf6cfa9c9/61169d3b2da2e.image.jpg?crop=1067%2C800%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/3/a1/3a13e260-fc53-11eb-abd3-4febf6cfa9c9/61169d3b2da2e.image.jpg?crop=1067%2C800%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/3/a1/3a13e260-fc53-11eb-abd3-4febf6cfa9c9/61169d3b2da2e.image.jpg?crop=1067%2C800%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/3/a1/3a13e260-fc53-11eb-abd3-4febf6cfa9c9/61169d3b2da2e.image.jpg?crop=1067%2C800%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/3/a1/3a13e260-fc53-11eb-abd3-4febf6cfa9c9/61169d3b2da2e.image.jpg?crop=1067%2C800%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/3/a1/3a13e260-fc53-11eb-abd3-4febf6cfa9c9/61169d3b2da2e.image.jpg?crop=1067%2C800%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/3/a1/3a13e260-fc53-11eb-abd3-4febf6cfa9c9/61169d3b2da2e.image.jpg?crop=1067%2C800%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/3/a1/3a13e260-fc53-11eb-abd3-4febf6cfa9c9/61169d3b2da2e.image.jpg?crop=1067%2C800%2C66%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/3/a1/3a13e260-fc53-11eb-abd3-4febf6cfa9c9/61169d3b2da2e.image.jpg?crop=1067%2C800%2C66%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/3/a1/3a13e260-fc53-11eb-abd3-4febf6cfa9c9/61169d3b2da2e.image.jpg?crop=1067%2C800%2C66%2C0&resize=1067%2C800&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/photo_gallery/scarsdale-greenburgh-summer-swim/collection_aa4fd24c-fc52-11eb-9f4f-6b07315f554d.html" class="tnt-asset-link">
        

        
            Scarsdale & Greenburgh summer swim</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-560975-60ec7148-f624-11eb-b59d-17b73d015ed3" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-photo-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-60ec7148-f624-11eb-b59d-17b73d015ed3 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/photo_gallery/rockin-and-chalkin-the-dale/collection_60ec7148-f624-11eb-b59d-17b73d015ed3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rockin' and chalkin' the 'Dale"
                            class="img-responsive lazyload full default"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/41/b4143900-f624-11eb-8d39-fbb826cc28db/610c3e3286603.image.jpg?crop=1567%2C1175%2C98%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/41/b4143900-f624-11eb-8d39-fbb826cc28db/610c3e3286603.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/41/b4143900-f624-11eb-8d39-fbb826cc28db/610c3e3286603.image.jpg?crop=1567%2C1175%2C98%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/41/b4143900-f624-11eb-8d39-fbb826cc28db/610c3e3286603.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/41/b4143900-f624-11eb-8d39-fbb826cc28db/610c3e3286603.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/41/b4143900-f624-11eb-8d39-fbb826cc28db/610c3e3286603.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/41/b4143900-f624-11eb-8d39-fbb826cc28db/610c3e3286603.image.jpg?crop=1567%2C1175%2C98%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/41/b4143900-f624-11eb-8d39-fbb826cc28db/610c3e3286603.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/41/b4143900-f624-11eb-8d39-fbb826cc28db/610c3e3286603.image.jpg?crop=1567%2C1175%2C98%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/41/b4143900-f624-11eb-8d39-fbb826cc28db/610c3e3286603.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/41/b4143900-f624-11eb-8d39-fbb826cc28db/610c3e3286603.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/41/b4143900-f624-11eb-8d39-fbb826cc28db/610c3e3286603.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/41/b4143900-f624-11eb-8d39-fbb826cc28db/610c3e3286603.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/b/41/b4143900-f624-11eb-8d39-fbb826cc28db/610c3e3286603.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/photo_gallery/rockin-and-chalkin-the-dale/collection_60ec7148-f624-11eb-b59d-17b73d015ed3.html" class="tnt-asset-link">
        

        
            Rockin' and chalkin' the 'Dale</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-560975-06a36c58-e1cc-11eb-9cfa-87aa1f979b03" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-photo-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-06a36c58-e1cc-11eb-9cfa-87aa1f979b03 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/photo_gallery/arthur-manor-4th-of-july-parade/collection_06a36c58-e1cc-11eb-9cfa-87aa1f979b03.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Arthur Manor 4th of July parade"
                            class="img-responsive lazyload full default"
                            width="1067"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/2/c6/2c6bc73c-e1cc-11eb-ab82-0b2c51a44233/60ea1bbbf050d.image.jpg?crop=1067%2C800%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/2/c6/2c6bc73c-e1cc-11eb-ab82-0b2c51a44233/60ea1bbbf050d.image.jpg?crop=1067%2C800%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/2/c6/2c6bc73c-e1cc-11eb-ab82-0b2c51a44233/60ea1bbbf050d.image.jpg?crop=1067%2C800%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/2/c6/2c6bc73c-e1cc-11eb-ab82-0b2c51a44233/60ea1bbbf050d.image.jpg?crop=1067%2C800%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/2/c6/2c6bc73c-e1cc-11eb-ab82-0b2c51a44233/60ea1bbbf050d.image.jpg?crop=1067%2C800%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/2/c6/2c6bc73c-e1cc-11eb-ab82-0b2c51a44233/60ea1bbbf050d.image.jpg?crop=1067%2C800%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/2/c6/2c6bc73c-e1cc-11eb-ab82-0b2c51a44233/60ea1bbbf050d.image.jpg?crop=1067%2C800%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/2/c6/2c6bc73c-e1cc-11eb-ab82-0b2c51a44233/60ea1bbbf050d.image.jpg?crop=1067%2C800%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/2/c6/2c6bc73c-e1cc-11eb-ab82-0b2c51a44233/60ea1bbbf050d.image.jpg?crop=1067%2C800%2C66%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/2/c6/2c6bc73c-e1cc-11eb-ab82-0b2c51a44233/60ea1bbbf050d.image.jpg?crop=1067%2C800%2C66%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/2/c6/2c6bc73c-e1cc-11eb-ab82-0b2c51a44233/60ea1bbbf050d.image.jpg?crop=1067%2C800%2C66%2C0&resize=1067%2C800&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/photo_gallery/arthur-manor-4th-of-july-parade/collection_06a36c58-e1cc-11eb-9cfa-87aa1f979b03.html" class="tnt-asset-link">
        

        
            Arthur Manor 4th of July parade</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-560975-4ec5997a-da97-11eb-b228-8f3ee0597461" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-photo-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4ec5997a-da97-11eb-b228-8f3ee0597461 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/photo_gallery/scarsdale-high-school-graduation-2021/collection_4ec5997a-da97-11eb-b228-8f3ee0597461.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Scarsdale High School graduation 2021"
                            class="img-responsive lazyload full default"
                            width="1627"
                            height="1220"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/2e/e2e02ff8-da97-11eb-81f2-630fdbef2a26/60de058899af9.image.jpg?crop=1627%2C1220%2C36%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/2e/e2e02ff8-da97-11eb-81f2-630fdbef2a26/60de058899af9.image.jpg?crop=1627%2C1220%2C36%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/2e/e2e02ff8-da97-11eb-81f2-630fdbef2a26/60de058899af9.image.jpg?crop=1627%2C1220%2C36%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/2e/e2e02ff8-da97-11eb-81f2-630fdbef2a26/60de058899af9.image.jpg?crop=1627%2C1220%2C36%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/2e/e2e02ff8-da97-11eb-81f2-630fdbef2a26/60de058899af9.image.jpg?crop=1627%2C1220%2C36%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/2e/e2e02ff8-da97-11eb-81f2-630fdbef2a26/60de058899af9.image.jpg?crop=1627%2C1220%2C36%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/2e/e2e02ff8-da97-11eb-81f2-630fdbef2a26/60de058899af9.image.jpg?crop=1627%2C1220%2C36%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/2e/e2e02ff8-da97-11eb-81f2-630fdbef2a26/60de058899af9.image.jpg?crop=1627%2C1220%2C36%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/2e/e2e02ff8-da97-11eb-81f2-630fdbef2a26/60de058899af9.image.jpg?crop=1627%2C1220%2C36%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/2e/e2e02ff8-da97-11eb-81f2-630fdbef2a26/60de058899af9.image.jpg?crop=1627%2C1220%2C36%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/2e/e2e02ff8-da97-11eb-81f2-630fdbef2a26/60de058899af9.image.jpg?crop=1627%2C1220%2C36%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/2e/e2e02ff8-da97-11eb-81f2-630fdbef2a26/60de058899af9.image.jpg?crop=1627%2C1220%2C36%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/2e/e2e02ff8-da97-11eb-81f2-630fdbef2a26/60de058899af9.image.jpg?crop=1627%2C1220%2C36%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/2e/e2e02ff8-da97-11eb-81f2-630fdbef2a26/60de058899af9.image.jpg?crop=1627%2C1220%2C36%2C0&resize=1627%2C1220&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/photo_gallery/scarsdale-high-school-graduation-2021/collection_4ec5997a-da97-11eb-b228-8f3ee0597461.html" class="tnt-asset-link">
        

        
            Scarsdale High School graduation 2021</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-779752" class="tncms-block"><section id="block-779752" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-779752 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.scarsdalenews.com/puzzles/">
                
                Puzzle Solutions
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-eb930790-99b4-11e9-b428-1f0a0e37ef43" class="clearfix card showcase position-0 odd service-id-2621 premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-eb930790-99b4-11e9-b428-1f0a0e37ef43 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.scarsdalenews.com/puzzles/" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Puzzle Solutions"
                            class="img-responsive lazyload full default"
                            width="1050"
                            height="591"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/editorial/e/b9/eb930790-99b4-11e9-b428-1f0a0e37ef43/5d7fa190dbd35.preview.jpg?crop=1050%2C591%2C0%2C4&resize=1050%2C591&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.scarsdalenews.com/puzzles/" class="tnt-asset-link">
        

        
            Puzzle Solutions</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-723066" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-768057" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-561061" class="tncms-block hide-headline hidden-xs hidden-sm hidden-md hide-title"><section id="block-561061" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-561061 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/">
                
                Weekly Paper
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-561061-aa5fcf53-b9be-5b6f-8386-8657f9a39993" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-aa5fcf53-b9be-5b6f-8386-8657f9a39993 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-scarsdale-inquirer/edition_aa5fcf53-b9be-5b6f-8386-8657f9a39993.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Scarsdale Inquirer"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="455"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/1/f3/1f370ef5-1aa4-567d-a49b-03e6f05f1507/612888d632074.preview-300.jpg?resize=150%2C228 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/1/f3/1f370ef5-1aa4-567d-a49b-03e6f05f1507/612888d632074.preview-300.jpg?resize=200%2C303 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/1/f3/1f370ef5-1aa4-567d-a49b-03e6f05f1507/612888d632074.preview-300.jpg?resize=225%2C341 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/1/f3/1f370ef5-1aa4-567d-a49b-03e6f05f1507/612888d632074.preview-300.jpg?resize=300%2C455 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/the-scarsdale-inquirer/edition_aa5fcf53-b9be-5b6f-8386-8657f9a39993.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">The Scarsdale Inquirer</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/the-scarsdale-inquirer/edition_aa5fcf53-b9be-5b6f-8386-8657f9a39993.html" class="tnt-asset-link">
        

        
            The Scarsdale Inquirer</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-780038" class="tncms-block hide-headline hidden-xs hidden-sm hidden-md"><section id="block-780038" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-780038 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/magazine/">
                
                Scarsdale Living
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-780038-270efb7a-91e2-5891-80b7-7c3b5a6fbaa1" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-magazine">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-270efb7a-91e2-5891-80b7-7c3b5a6fbaa1 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/magazine/scarsdale-living/edition_270efb7a-91e2-5891-80b7-7c3b5a6fbaa1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Scarsdale Living"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="403"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/c/52/c5228d63-1565-5193-a676-d050079bd050/609bfcb973ad4.preview-300.jpg?resize=150%2C202 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/c/52/c5228d63-1565-5193-a676-d050079bd050/609bfcb973ad4.preview-300.jpg?resize=200%2C269 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/c/52/c5228d63-1565-5193-a676-d050079bd050/609bfcb973ad4.preview-300.jpg?resize=225%2C302 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/c/52/c5228d63-1565-5193-a676-d050079bd050/609bfcb973ad4.preview-300.jpg?resize=300%2C403 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/magazine/scarsdale-living/edition_270efb7a-91e2-5891-80b7-7c3b5a6fbaa1.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Scarsdale Living</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/magazine/scarsdale-living/edition_270efb7a-91e2-5891-80b7-7c3b5a6fbaa1.html" class="tnt-asset-link">
        

        
            Scarsdale Living</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-660178" class="tncms-block hide-headline hidden-xs hidden-sm hidden-md"><section id="block-660178" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-660178 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/special/">
                
                Special Sections
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-660178-af61e9e2-ed39-5d01-963b-1aca4b669d69" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special tnt-sub-section-back-to-school">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-af61e9e2-ed39-5d01-963b-1aca4b669d69 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/back_to_school/back-to-school/edition_af61e9e2-ed39-5d01-963b-1aca4b669d69.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Back to School"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="402"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/e/eb/eebf04c8-c714-5dff-857e-8dc591e82b40/611eb5f6a0c22.preview-300.jpg?resize=150%2C201 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/e/eb/eebf04c8-c714-5dff-857e-8dc591e82b40/611eb5f6a0c22.preview-300.jpg?resize=200%2C268 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/e/eb/eebf04c8-c714-5dff-857e-8dc591e82b40/611eb5f6a0c22.preview-300.jpg?resize=225%2C302 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/assets/v3/eedition/e/eb/eebf04c8-c714-5dff-857e-8dc591e82b40/611eb5f6a0c22.preview-300.jpg?resize=300%2C402 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/special/back_to_school/back-to-school/edition_af61e9e2-ed39-5d01-963b-1aca4b669d69.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Back to School</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/back_to_school/back-to-school/edition_af61e9e2-ed39-5d01-963b-1aca4b669d69.html" class="tnt-asset-link">
        

        
            Back to School</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/top_stories","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-723067" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-768058" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-rail-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-560957" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-560958" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-561055" class="tncms-block"><section id="block-561055" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-561055 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-and-leisure"  href="/arts_and_leisure/"  tabindex="0">
                    <span class="nav-label">Arts and Leisure</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-magazine"  href="/magazine/"  tabindex="0">
                    <span class="nav-label">Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools"  href="/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-561006" class="tncms-block"><section id="block-561006" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-561006 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-advertise"  href="https://www.scarsdalenews.com/site/advertise.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-article-reprints"  href="https://www.scarsdalenews.com/site/forms/department_contacts/reprints_of_articles/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Article Reprints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://www.scarsdalenews.com/site/forms/classifieds/classified_ad/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SCARSDALENEWS&amp;publisher_url:scarsdalenews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reader-submissions"  href="/site/forms/contact_us"  tabindex="0">
                    <span class="nav-label">Reader Submissions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-support"  href="https://www.scarsdalenews.com/site/forms/department_contacts/support/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Site Support</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="https://www.scarsdalenews.com/site/forms/subscription_services/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-561056" class="tncms-block"><section id="block-561056" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-561056 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-561060" class="tncms-block padding-bottom"><section id="block-561060" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=640%2C71 640w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=750%2C83 750w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=990%2C110 990w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=1035%2C115 1035w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=1200%2C133 1200w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=1333%2C148 1333w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png?resize=1476%2C164 1476w, https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/content/tncms/custom/image/3794b23a-74ca-11e8-b0c3-4386606a4653.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1883"
                height="209"
                alt=""></a></div></section></div><div id="tncms-block-664929" class="tncms-block"><address>
    <strong>scarsdalenews.com</strong><br>
   1075 Central Park Ave. Suite 305<br>
    Scarsdale, NY 10583
    <br><strong>Phone:</strong> 914-725-2500<br></address>
<a href="https://www.scarsdalenews.com/site/contact.html">Staff Directory</a></div><div id="tncms-block-561065" class="tncms-block padding-bottom"><div class="follow-links-561065 default">
    
    <section id="block-561065" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-561065 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Scarsdale-Inquirer-180239761992888/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ScarsInquirer" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/scarsdalenews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.scarsdalenews.com",
  "sameAs" : ["https://www.facebook.com/Scarsdale-Inquirer-180239761992888/","http://twitter.com/ScarsInquirer","https://www.instagram.com/scarsdalenews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                





<script>
    document.addEventListener('DOMContentLoaded', function() {
        function handleStart() {
            location.href = "https://www.scarsdalenews.com/users/signup/?referer_url=https://www.scarsdalenews.com/users/admin/service/purchase/?serviceid=2926";
        }
        function handleStart2() {
            location.href = "https://www.scarsdalenews.com/users/admin/service/purchase/?serviceid=2621&referer_url=https%3A%2F%2Fwww.scarsdalenews.com%2Fsite%2Fforms%2Fsubscription_services%2F%3Fasd";
        }
        var el = document.querySelector("div.subscription-service:nth-child(2) > div:nth-child(2) > div:nth-child(2) > div:nth-child(2) > div:nth-child(1) > a:nth-child(1)"),
            la = document.querySelector("div.subscription-service:nth-child(4) > div:nth-child(2) > div:nth-child(2) > div:nth-child(2) > div:nth-child(1) > a:nth-child(1)");
            
           
            
        el.addEventListener("touchstart", handleStart, false); 
        la.addEventListener("touchstart", handleStart2, false); 
    });
</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-561010" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-561010"><div class="col-md-7"><small>© Copyright 2021 S.I. Communications, Inc. All Rights Reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/scarsdalenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/top_stories","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7b12b37a-0984-11ec-a1ea-dbe794384e22")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["top_stories"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["edgemont", "coaches", "james pape", "football", "kelli kinlen", "volleyball", "tori lettieri", "girls soccer", "brendan connolly"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_944354 = $('#user-controls-944354 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_944354.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_944354.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_561066 = $('#user-controls-561066 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_561066.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_561066.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scarsdalenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_7b12b37a_0984_11ec_a1ea_dbe794384e22_photo_modal = false;
                var gallery_changed_7b12b37a_0984_11ec_a1ea_dbe794384e22_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal .owl-stage-outer").height( $('#carousel-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_7b12b37a_0984_11ec_a1ea_dbe794384e22_photo_modal = $('#gallery-items-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal').data('owlCarousel');
                $('#carousel-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7b12b37a_0984_11ec_a1ea_dbe794384e22_photo_modal.prev();
                });
                $('#carousel-7b12b37a-0984-11ec-a1ea-dbe794384e22-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7b12b37a_0984_11ec_a1ea_dbe794384e22_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/  
            function fotomotoBuy(highRes, preview) {
                /* Check in highRes and preview image URLs */
                var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                    imgs = [];

                imgs.push({
                    img: preview,
                    original_image_url: highRes,
                    collection: ''
                });

                $.post(checkUrl, {store_key: 'f57533dea7ef79cd550040bce8ba3d829b3a2099', page_url: 'https://www.scarsdalenews.com/top_stories/trio-of-edgemont-assistants-move-into-head-coaching-jobs/article_7b12b37a-0984-11ec-a1ea-dbe794384e22.html', imgs: imgs}, function(data) {
                    console.log(data);
                }, 'json');
                
                FOTOMOTO.API.checkinImages(imgs, function(images){
                    if (images[0].available) {
                        /* Call the showWindow function passing it the above parameters */
                        FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                    }
                    else {
                        alert("This image is currently not available for sale.");
                    }
                })
            }

            function FOTOMOTOPANEL_beforeShow() {
                // Reclaim focus from Bootstrap modal
                $(document).off('focusin.modal');
            } /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_561068').click(function(e){
                                        $('#weather-561068 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script></body>
</html>